WordPress.org

Profiles

Profile picture of
  • Member Since: November 27th, 2009
  • @workingroup on WordPress.org
  • Find me on:

  • Posted a reply to Satellite ISPs not connecting readers and users to WP 2.9.1, on the site WordPress Support Forums:
    One of my readers solved her problem by calling her satellite provider and telling them…

    7 years ago

  • Posted a reply to Satellite ISPs not connecting readers and users to WP 2.9.1, on the site WordPress Support Forums:
    NO, I was refering to frame size and TTL errors...what are those?

    7 years ago

  • Posted a reply to Visual Tab of Edit Post not working, on the site WordPress Support Forums:
    If any of those plugins modified you scripts or database, that might be the culprit.…

    7 years ago

  • Posted a reply to Visual Tab of Edit Post not working, on the site WordPress Support Forums:
    Have you tried your best to remember everything you changed at your blog prior to…

    7 years ago

  • Posted a reply to Satellite ISPs not connecting readers and users to WP 2.9.1, on the site WordPress Support Forums:
    Steve did not get your email, maybe my WP Spame Free ate it...if it bounced,…

    7 years ago

  • Posted a reply to Satellite ISPs not connecting readers and users to WP 2.9.1, on the site WordPress Support Forums:
    Microgroove,, Can you explain what you are talking about?

    7 years ago

  • Posted a reply to Big Problem when posting/ editing, on the site WordPress Support Forums:
    Steve did not get your email, maybe my WP Spame Free ate it...if it bounced,…

    7 years ago

  • Posted a reply to Satellite ISPs not connecting readers and users to WP 2.9.1, on the site WordPress Support Forums:
    By network layer, can you name the software...my server is using Apache version 2.0.63, running…

    7 years ago

  • Posted a reply to Satellite ISPs not connecting readers and users to WP 2.9.1, on the site WordPress Support Forums:
    Miqro groove, You can ping my ip, and my server/domain/ip has all the stuff rDNS,…

    7 years ago

  • Posted a reply to Satellite ISPs not connecting readers and users to WP 2.9.1, on the site WordPress Support Forums:
    That's M2 not M"

    7 years ago

  • Posted a reply to Satellite ISPs not connecting readers and users to WP 2.9.1, on the site WordPress Support Forums:
    Steve, do you use any security plugins...I'd like to compare notes, to see if we…

    7 years ago

  • Posted a reply to Satellite ISPs not connecting readers and users to WP 2.9.1, on the site WordPress Support Forums:
    Hmm, Steve have you tried logging in with IE ? My user also uses firefox...

    7 years ago

  • Posted a reply to page not displaying correctly in IE, on the site WordPress Support Forums:
    This happesn to me too, but I attempted to use IE 8 on an XP…

    7 years ago

  • Posted a reply to Satellite ISPs not connecting readers and users to WP 2.9.1, on the site WordPress Support Forums:
    The problem my viewers are experiencing is that when attempting to arrive at the domain,…

    7 years ago

  • Posted a reply to Big Problem when posting/ editing, on the site WordPress Support Forums:
    http://wordpress.org/support/topic/353487?replies=1 Is the thread on Satellite providers

    7 years ago

  • Posted a reply to Site won't save draft or publish, on the site WordPress Support Forums:
    I would get a blank page when saving as a draft or saving as pending,…

    7 years ago

  • Posted a reply to Cannot acsess blogsite, on the site WordPress Support Forums:
    I use Firefox 3.5.3 and have no trouble. An entirely blank page, Moozy, probably means…

    7 years ago

  • Created a topic, Satellite ISPs not connecting readers and users to WP 2.9.1, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Big Problem when posting/ editing, on the site WordPress Support Forums:
    Steve, you problem sounds different from that one this thread. But I can confirm that…

    7 years ago

  • Posted a reply to Database Problem, on the site WordPress Support Forums:
    Are you talking about your SQL database or the WP back up created via the…

    7 years ago

  • Posted a reply to Blog is fine in Firefox but does not display properly in Internet Explorer, on the site WordPress Support Forums:
    Just because it looks horrible to you on your pc in IE 8.0 does not…

    7 years ago

  • Posted a reply to Media File URL in which table/field in SQL database?, on the site WordPress Support Forums:
    Webgrl, I explained your issue on your other post. Michael, the media files are stored…

    7 years ago

  • Posted a reply to blank page after hosting crash, on the site WordPress Support Forums:
    Your sql database might be corrupted. However if your provider's server crashed, you should move…

    7 years ago

  • Posted a reply to Can't See Images After Domain Name Change, on the site WordPress Support Forums:
    when you migrate to a new domain name, you should install the search and replace…

    7 years ago

  • Posted a reply to Big Problem when posting/ editing, on the site WordPress Support Forums:
    I believe it may have something to do with the settings of the sever on…

    7 years ago

  • Posted a reply to Blank page after submit or save, on the site WordPress Support Forums:
    oh I use WP 2.9.1 and php. 5.2.11

    7 years ago

  • Posted a reply to Blank page after submit or save, on the site WordPress Support Forums:
    I have this same problem, when saving a draft or saving a pending, but the…

    7 years ago

  • Posted a reply to Extremely slow average page load time, on the site WordPress Support Forums:
    When you start having issues of this kind, you have to realize that the amount…

    7 years ago

  • Posted a reply to How can i post a header link on a modified theme?, on the site WordPress Support Forums:
    Have you set the url of your blog in Settings?

    7 years ago

  • Posted a reply to How can i post a header link on a modified theme?, on the site WordPress Support Forums:
    You header, as quoted above, already has a link back to the main page just…

    7 years ago

  • Posted a reply to WordPress address (URL) Will Not Change, on the site WordPress Support Forums:
    I just migrated my site, and the search and replace plugin was excellent for replacing…

    7 years ago

  • Posted a reply to Can't post images to the blog, on the site WordPress Support Forums:
    all the subordinate directories have to also be writeable, is this the first time you…

    7 years ago

  • Posted a reply to Link embedded on my blog redirects all traffic to another site, on the site WordPress Support Forums:
    yes, use ftp to download the php file with the suspicious code in it, remove…

    7 years ago

  • Posted a reply to white screen, on the site WordPress Support Forums:
    I would suggest you contact your hosting company, as it may be a fundamental database…

    7 years ago

  • Posted a reply to Big Problem when posting/ editing, on the site WordPress Support Forums:
    I use php 5.2.11 so perhaps its a php problem, though I used the same…

    7 years ago

  • Posted a reply to Big Problem when posting/ editing, on the site WordPress Support Forums:
    I upgraded to 2.9.1 and started having a similar problem. I noticed that when I…

    7 years ago

  • Posted a reply to Comments jumbled in 2.9.1, on the site WordPress Support Forums:
    I've checked all my plugins, none even modifies the layout of anything. The strange this…

    7 years ago

  • Created a topic, Comments jumbled in 2.9.1, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to WordPress.com shortcodes., on the site WordPress Support Forums:
    There is a great plugin which allows RAW HTML to be inserted into posts...and this…

    7 years ago

  • Posted a reply to HTML edit not working, on the site WordPress Support Forums:
    could be simply that your connection to the internet is too slow or that you…

    7 years ago

  • Posted a reply to problem with installation. Index.php not pointing to the correct files, on the site WordPress Support Forums:
    There is a plug in specifically designed to move a blog from and old domain…

    7 years ago

  • Posted a reply to Auto Upgrade Problem, on the site WordPress Support Forums:
    You should seek tech support from your hosting provider...sounds like a database error...the newer version…

    7 years ago

  • Posted a reply to I don't know where to begin, on the site WordPress Support Forums:
    If your hosting provider is not helping you install wordpress, you should get a wordpress…

    7 years ago

  • Created a topic, 2.9.1 Automatic Upgrade failed, on the site WordPress Support Forums

    7 years ago

  • Created a topic, [Plugin: Capability Manager] Some who could edit posts in 2.8.6 cannot now in 2.9, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to WP 2.9 image insertion no longer allows url to off site resource, on the site WordPress Support Forums:
    Mikb, Some plugin update came through during the night, and now I don't have the…

    7 years ago

  • Posted a reply to 2.9 Upgrade fine *except* there‚Äôs no image edit functionality, on the site WordPress Support Forums:
    dbodonnel, I run 2.9 and php 5.1+, and don't have this problem when using a…

    7 years ago

  • Posted a reply to Can't add widgets to sidebar, on the site WordPress Support Forums:
    This problem is addressed in the thread "How to fix 3 bugs in WP 2.9"…

    7 years ago

  • Posted a reply to is someone hacking my wordpress site?, on the site WordPress Support Forums:
    There are a variety of plugins to protect your wordpress installation. I recommend using them…

    7 years ago

  • Posted a reply to Upgrading to 2.9, on the site WordPress Support Forums:
    Yewsef, If you upgrade, first back up and test on a separate site. Better however,…

    7 years ago