Profiles

  • Member Since: January 4th, 2011
  • Location: Guam
  • Website: endtimeprophecy.net
  • Find me on:

Bio

Christian writer and online evangelist

Interests

Tropical fish, Macintosh computers, website design, Bible study, Bible teaching, Facebook

  • Posted a reply to Activating FS Poster Lite Produces Error 400, on the site WordPress.org Forums:
    I have now sent you the link for a video which I uploaded to my…

  • Posted a reply to Activating FS Poster Lite Produces Error 400, on the site WordPress.org Forums:
    I have now created accounts for Facebook, Twitter, LinkedIn and Tumblr. I will contact you…

  • Posted a reply to Won’t Add Social Accounts, on the site WordPress.org Forums:
    I just did. :)

  • Posted a reply to Activating FS Poster Lite Produces Error 400, on the site WordPress.org Forums:
    Thank you for the explanation. To avoid confusion in the future, I think it would…

  • Posted a reply to Won’t Add Social Accounts, on the site WordPress.org Forums:
    I am currently using version 2.2.0, which I downloaded from your server just yesterday.

  • Posted a reply to Won’t Add Social Accounts, on the site WordPress.org Forums:
    I was having the very same problem as rickpoet. It took me several attempts to…

  • Posted a reply to Activating FS Poster Lite Produces Error 400, on the site WordPress.org Forums:
    Excuse me, but I know what registering means. But you still haven't answered my questions.…

  • Created a topic, Activating FS Poster Lite Produces Error 400, on the site WordPress.org Forums:
    Hello. I am a longtime WordPress user, website designe…

  • Posted a reply to Cron Events Stopped Working – could not find profile undefined – macOS 10.15.5, on the site WordPress.org Forums:
    arnaudw, yes, I have XCloner installed. However, it was not, and is not, the source…

  • Posted a reply to Cron Events Stopped Working – could not find profile undefined – macOS 10.15.5, on the site WordPress.org Forums:
    I am wondering . . . I was just comparing an older version of the…

  • Created a topic, Cron Events Stopped Working – could not find profile undefined – macOS 10.15.5, on the site WordPress.org Forums:
    Main Question: Does anyone know what PHP message "coul…

  • Posted a reply to How and Where to Add Infinite Scroll Code to TwentyTen-Based Child Theme, on the site WordPress.org Forums:
    James, don't worry about it. As I said, I can do without Infinite Scroll and…

  • Posted a reply to 1 Critical Issue on Site Health Status, But Debug Says Everything Looks Great, on the site WordPress.org Forums:
    Hello Fotis. Thank you for replying. I am assuming what you really mean to say…

  • Posted a reply to 1 Critical Issue on Site Health Status, But Debug Says Everything Looks Great, on the site WordPress.org Forums:
    Hello again James. Thanks for responding. Much appreciated. The problem is that I am a…

  • Posted a reply to How and Where to Add Infinite Scroll Code to TwentyTen-Based Child Theme, on the site WordPress.org Forums:
    Hello James. Thanks for your response. First, I was not familiar with the "load.php" file.…

  • Created a topic, How and Where to Add Infinite Scroll Code to TwentyTen-Based Child Theme, on the site WordPress.org Forums:
    Hello. I was looking at the Infinite Scroll page at ht…

  • Posted a reply to 1 Critical Issue on Site Health Status, But Debug Says Everything Looks Great, on the site WordPress.org Forums:
    Hello Darnell. Thank you for your response. I appreciate it. Well, I deactivated Jetpack, and…

  • Created a topic, 1 Critical Issue on Site Health Status, But Debug Says Everything Looks Great, on the site WordPress.org Forums:
    Hello. I am confused. On my self-installed WordPress b…

  • Posted a reply to XCloner Not Sending Email Notifications, on the site WordPress.org Forums:
    Okay, Liuta. Thanks for the confirmation. XCloner has begun sending me email notifications once again,…

  • Posted a reply to XCloner Not Sending Email Notifications, on the site WordPress.org Forums:
    There is nothing wrong with the mail servers I use -- Gmail and Yahoo. I…

  • Created a topic, XCloner Not Sending Email Notifications, on the site WordPress.org Forums:
    Hello Liuta, I am not sure why, but starting a few mo…

  • Posted a reply to Automatic Backups Have Stopped, on the site WordPress.org Forums:
    I was looking at the XCloner log file and one thing which popped out at…

  • Posted a reply to Automatic Backups Have Stopped, on the site WordPress.org Forums:
    Liuta, please contact me via email as requested. I already have a message prepared to…

  • Posted a reply to Automatic Backups Have Stopped, on the site WordPress.org Forums:
    Oh, gosh. Liuta, as I previously explained to you, this is what I am ALREADY…

  • Posted a reply to Automatic Backups Have Stopped, on the site WordPress.org Forums:
    But neither one of them appears to be working automatically. Maybe I should just delete…

  • Posted a reply to Automatic Backups Have Stopped, on the site WordPress.org Forums:
    Are you saying that I should delete one of the two scheduled backups that are…

  • Posted a reply to Automatic Backups Have Stopped, on the site WordPress.org Forums:
    I tried to edit my above message, but it wouldn't let me. Maybe a time…

  • Posted a reply to Automatic Backups Have Stopped, on the site WordPress.org Forums:
    Okay, you just confused me with that reply. You wrote the following to the other…

  • Posted a reply to Scheduled Backups are failing, on the site WordPress.org Forums:
    Hello "wesheadsltc". I noticed that your topic is marked "Resolved". I am encountering a similar…

  • Created a topic, Automatic Backups Have Stopped, on the site WordPress.org Forums:
    Hello Liuta. It has been a great while since I last co…

  • Posted a reply to Are you continuing support?, on the site WordPress.org Forums:
    Yes, I would also like to know, because the "Wordfence" security plugin is making an…

  • Posted a reply to Broken Images After Updating Web Server, on the site WordPress.org Forums:
    Actually, to be more clear about it, if you go to the CDN tab in…

  • Posted a reply to Broken Images After Updating Web Server, on the site WordPress.org Forums:
    Hello again Steven. Thanks for the tip. I discovered that the problem actually has to…

  • Posted a reply to Broken Images After Updating Web Server, on the site WordPress.org Forums:
    Hello Steven. Thank you for the suggestion. However, I just checked, and I already have…

  • Created a topic, Broken Images After Updating Web Server, on the site WordPress.org Forums:
    Hello. A few hours ago I updated my web server to the …

  • Posted a reply to How to Protect Admin’s Username From Imitators, on the site WordPress.org Forums:
    Thank you, wfasa, for the info and tips. I appreciate it. I in fact already…

  • Posted a reply to How to Protect Admin’s Username From Imitators, on the site WordPress.org Forums:
    Well, while I do have a static IP address, being as I am logging in…

  • Created a topic, New Plugin User Basic Questions, on the site WordPress.org Forums:
    Hello. Thank you for your nice plugin. However, I am a…

  • Posted a reply to How to Protect Admin’s Username From Imitators, on the site WordPress.org Forums:
    Hello, MTN. Thanks for the security tips. I already implement some of those as regular…

  • Posted a reply to Do I Need WP Fastest Cache?, on the site WordPress.org Forums:
    Okay, I disabled memcached and APC, and I am now testing WP Fastest Cache. On…

  • Posted a reply to Do I Need WP Fastest Cache?, on the site WordPress.org Forums:
    On my web server, I have enabled both “memcached” and “APC”. Should I still install…

  • Created a topic, Do I Need WP Fastest Cache?, on the site WordPress.org Forums:
    Hello. I am sure that some people will find the title …

  • Created a topic, How to Protect Admin’s Username From Imitators, on the site WordPress.org Forums:
    Hello. This may seem like a silly question, but I thou…

  • Posted a reply to No Progress Bar on WordPress Export Tool?, on the site WordPress.org Forums:
    Sorry, Jan, but in this day and age of hackers, scammers, phishers, clickbait, impersonators, automated…

  • Posted a reply to No Progress Bar on WordPress Export Tool?, on the site WordPress.org Forums:
    Thank you for responding. However, the first link has absolutely nothing to do with my…

  • Posted a reply to “New Post” Page Not Loading Fully — No Errors Showing, on the site WordPress.org Forums:
    Hello Radu, Actually, it is interesting that you should say that, because while I didn't…

  • Created a topic, No Progress Bar on WordPress Export Tool?, on the site WordPress.org Forums:
    Hello. I am in the process of using WordPress's built-…

  • Posted a reply to “New Post” Page Not Loading Fully — No Errors Showing, on the site WordPress.org Forums:
    Hello Radu. Actually, as I mention in another thread I started here, I already installed…

  • Posted a reply to Warning: Creating default object from empty value in … post.php on line 642, on the site WordPress.org Forums:
    Assuming that I delete my WP database from mySQL, and start my blog from scratch,…

  • Posted a reply to Warning: Creating default object from empty value in … post.php on line 642, on the site WordPress.org Forums:
    Mike, regarding your second post above, my friend, you are way over my head. As…