WordPress.org

Profiles

WordWeaver777

  • Member Since: January 4th, 2011
  • Guam
  • www.endtimeprophecy.net
  • @wordweaver777 on WordPress.org
  • Find me on:

Bio/Description

Christian writer and online evangelist

Interests

Tropical fish, Macintosh computers, website design, Bible study, Bible teaching, Facebook

  • Posted a reply to Custom CSS Not Appearing in Visual Pane. Only After Publishing Post., on the site WordPress.org Forums:
    Oh gosh . . . Jeremy, you know as long as I have been using…

    5 months ago

  • Posted a reply to Custom CSS Not Appearing in Visual Pane. Only After Publishing Post., on the site WordPress.org Forums:
    Jeremy, you said: Maybe I am somehow different, but I would think that every blog…

    5 months ago

  • Posted a reply to How Does Your Plugin Treat AMP Compliance?, on the site WordPress.org Forums:
    Well, it's been almost six days, and still no response to my initial inquiry. :(…

    5 months ago

  • Posted a reply to Custom CSS Not Appearing in Visual Pane. Only After Publishing Post., on the site WordPress.org Forums:
    Jeremy, I wanted to add a few more comments to what I just stated above.…

    5 months ago

  • Posted a reply to Custom CSS Not Appearing in Visual Pane. Only After Publishing Post., on the site WordPress.org Forums:
    Thank you Jeremy for that additional information. To be honest, with your last response in…

    5 months ago

  • Created a topic, Custom CSS Not Appearing in Visual Pane. Only After Publishing Post., on the site WordPress.org Forums:
    Hello, Over the past five days, I was holding an exch…

    5 months ago

  • Posted a reply to Custom CSS Not Working on Self-Installed Blog, on the site WordPress.org Forums:
    BTW, Jeremy, in addition to what I stated in my last post, I am the…

    5 months ago

  • Posted a reply to Custom CSS Not Working on Self-Installed Blog, on the site WordPress.org Forums:
    Hello again Jeremy, I apologize if my previous comments were not clear to you. To…

    5 months ago

  • Created a topic, Automattic, Thank You for readme.md File, on the site WordPress.org Forums:
    Hello Automattic, I just wanted to take a minute to t…

    5 months ago

  • Posted a reply to Custom CSS Not Working on Self-Installed Blog, on the site WordPress.org Forums:
    Hello again Jeremy, I thought that maybe if I placed that same custom CSS code…

    5 months ago

  • Posted a reply to Custom CSS Not Working on Self-Installed Blog, on the site WordPress.org Forums:
    Hello Jeremy, Well, I just posted another test message on my blog, and in the…

    5 months ago

  • Created a topic, Custom CSS Not Working on Self-Installed Blog, on the site WordPress.org Forums:
    Hello. I just learned about the custom CSS that is ava…

    5 months ago

  • Created a topic, How Does Your Plugin Treat AMP Compliance?, on the site WordPress.org Forums:
    Hello. I have been using the free version of your plug…

    5 months ago

  • Posted a reply to Switched My Main Site to SSL today and Images No Longer Appearing in My WP Blog, on the site WordPress.org Forums:
    Hello again Ross. Thanks for your response. It must be around lunch time where you…

    5 months ago

  • Posted a reply to Switched My Main Site to SSL today and Images No Longer Appearing in My WP Blog, on the site WordPress.org Forums:
    Oh gosh! Oh gosh! Ross . . . I fixed it! A short bit ago,…

    5 months ago

  • Posted a reply to Switched My Main Site to SSL today and Images No Longer Appearing in My WP Blog, on the site WordPress.org Forums:
    Hello Ross, Thank you for your response. I apologize for my delay in getting back…

    5 months ago

  • Posted a reply to Switched My Main Site to SSL today and Images No Longer Appearing in My WP Blog, on the site WordPress.org Forums:
    Hello again, Just a quick update to my previous comments. I have done a few…

    5 months ago

  • Created a topic, Switched My Main Site to SSL today and Images No Longer Appearing in My WP Blog, on the site WordPress.org Forums:
    Hello Ross and company, I am hoping you can help me. …

    5 months ago

  • Created a topic, Very Useful and Practical Plugin!, on the site WordPress.org Forums:
    I have been using this plugin for quite some time now …

    6 months ago

  • Created a topic, Are Wptouch and This Amp Plugin Compatible?, on the site WordPress.org Forums:
    Hello, I just installed this Amp plugin a few minutes …

    6 months ago

  • Posted a reply to wordpressVersion 4.7.1, on the site WordPress.org Forums:
    Yes, it is. I just learned about this plugin a few minutes ago, installed it…

    6 months ago

  • Posted a reply to It doesn’t work, on the site WordPress.org Forums:
    Federcolombo, I don't know if this will help you or not, but just now, I…

    6 months ago

  • Created a topic, How to Disable Tags Suggestions on New Post Page, on the site WordPress.org Forums:
    Hello, I suspect that your plugin does not do what I w…

    6 months ago

  • Created a topic, Nice WP Add-On So Blog Non-Members Can Still Participate, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Small Interface Bug, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Self-Installed Live Chat Plug-in Recommendations Please, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Jetpack 3.7 Definitely Breaks WordPress 4.3.1, on the site WordPress Support Forums:
    Done! check your email.

    2 years ago

  • Posted a reply to Jetpack 3.7 Definitely Breaks WordPress 4.3.1, on the site WordPress Support Forums:
    Jeremy, just so you know, the reason why I did not respond sooner to your…

    2 years ago

  • Posted a reply to Jetpack 3.7 Definitely Breaks WordPress 4.3.1, on the site WordPress Support Forums:
    Jeremy, I never said that there was a 500 error. I simply said that using…

    2 years ago

  • Created a topic, Jetpack 3.7 Definitely Breaks WordPress 4.3.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to How to Limit Number of Links Under Monthly Archives in Sidebar, on the site WordPress Support Forums:
    Hello James. Thanks for the suggestion. I suppose that is another way to do it…

    3 years ago

  • Created a topic, How to Limit Number of Links Under Monthly Archives in Sidebar, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Theme-Check plugin finds errors?, on the site WordPress Support Forums:
    I was also wondering about this very same thing when I use the Theme-Check plugin.…

    3 years ago

  • Posted a reply to How to Make Pipe for Blogger.com, on the site WordPress Support Forums:
    Thank you for letting me know. However, while I was waiting for your reply, I…

    3 years ago

  • Created a topic, How to Make Pipe for Blogger.com, on the site WordPress Support Forums

    3 years ago

  • Created a topic, This Plugin Now Creates White Page of Death, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to error retrieving the JSON data ; parsererror, on the site WordPress Support Forums:
    Thanks Damiaan, but that does not appear to be my problem. I just checked my…

    3 years ago

  • Posted a reply to error retrieving the JSON data ; parsererror, on the site WordPress Support Forums:
    Ovidiu, you wrote: "For others seeing this, the issue was caused by the "WordPress Database…

    3 years ago

  • Posted a reply to Acunetix WordPress security plugin broken, on the site WordPress Support Forums:
    Hello Costin, You are correct. The alerts for both the install.php and upgrade.php alerts are…

    4 years ago

  • Posted a reply to Acunetix WordPress security plugin broken, on the site WordPress Support Forums:
    Hello Costin, Well, I saved the PHP script as test.php and placed it at the…

    4 years ago

  • Posted a reply to Acunetix WordPress security plugin broken, on the site WordPress Support Forums:
    Hello Costin, You will be happy to know that your plugin version 4.0.3 is now…

    4 years ago

  • Created a topic, Plugin to Syndicate to MySpace?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Acunetix WordPress security plugin broken, on the site WordPress Support Forums:
    Costin, Regarding #3 above, I use a very reliable, stable program called "BatChmod" which is…

    4 years ago

  • Posted a reply to Acunetix WordPress security plugin broken, on the site WordPress Support Forums:
    Hello, I am also having some problems with your plugin which I would like to…

    4 years ago

  • Posted a reply to Blogger.com Publisher Plugin Still Works With WP 3.7.1, on the site WordPress Support Forums:
    BTW, if you encounter any difficulty in setting up this plugin, over two and half…

    4 years ago

  • Created a topic, Blogger.com Publisher Plugin Still Works With WP 3.7.1, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Blank White Page After Posting New Blog Entry, on the site WordPress Support Forums:
    I just wanted to add a final note here so that the author of the…

    4 years ago

  • Posted a reply to Blank White Page After Posting New Blog Entry, on the site WordPress Support Forums:
    Bravo! Issue resolved! As it turns out, it was the Blogger.com Publisher plugin that has…

    4 years ago

  • Posted a reply to Blank White Page After Posting New Blog Entry, on the site WordPress Support Forums:
    Oh great . . . I just deactivated every single plugin, and tried another test…

    4 years ago

  • Posted a reply to Blank White Page After Posting New Blog Entry, on the site WordPress Support Forums:
    WPyogi, I just switched to the default theme -- Twenty Thirteen? -- and did another…

    4 years ago