WordPress.org

Profiles

Profile picture of
  • Member Since: July 7th, 2009
  • @wordprest on WordPress.org
  • Find me on:

  • Created a topic, site doesn't show uploaded images, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to broken links, on the site WordPress Support Forums:
    Done. It runs fine! thanks so much regards

    6 years ago

  • Created a topic, broken links, on the site WordPress Support Forums

    6 years ago

  • Created a topic, excluding pages from search, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to cache, on the site WordPress Support Forums:
    I understand... Thanks for your reply. Regards

    6 years ago

  • Created a topic, cache, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to How to get widgets displaying alongside a page?, on the site WordPress Support Forums:
    it depends on theme used. change theme or try to widgetize the current one (on…

    7 years ago

  • Posted a reply to WP Update, on the site WordPress Support Forums:
    you have to create a new db and import the backed up one in it.

    7 years ago

  • Posted a reply to GoDaddy 500 Internal Server Error, on the site WordPress Support Forums:
    it's a .htaccess issue. edit your file.

    7 years ago

  • Posted a reply to Installation under BigAce, on the site WordPress Support Forums:
    you should install it in a subdir.

    7 years ago

  • Posted a reply to Installation db problem., on the site WordPress Support Forums:
    wp creates from its own the needed tables. 1- create your new db 2-install wp…

    7 years ago

  • Posted a reply to Installation db problem., on the site WordPress Support Forums:
    what's your error message?

    7 years ago

  • Posted a reply to Admin Panel Help, on the site WordPress Support Forums:
    you have to edit urls in your new database tab Options, site url, home url,…

    7 years ago

  • Posted a reply to Install WordPress on root?, on the site WordPress Support Forums:
    you have to edit your .htaccess file with new home url.

    7 years ago

  • Posted a reply to What eats up too much memory on my site?, on the site WordPress Support Forums:
    how many plugins did you install?

    7 years ago

  • Posted a reply to Moving WordPress site into another folder, on the site WordPress Support Forums:
    it will work. When you re-move your home at its original position, just remember to…

    7 years ago

  • Posted a reply to Local Install Database Connection Problem, on the site WordPress Support Forums:
    try to indicate "root" as username and no password as '' .

    7 years ago

  • Posted a reply to trying to change default wp-theme, on the site WordPress Support Forums:
    if your blog address is something like www.myblog.com, then your installation is at root level;…

    7 years ago

  • Posted a reply to trying to change default wp-theme, on the site WordPress Support Forums:
    ok. You have to connect to your installation directory and then, to locate /wp-content/themes/ folder,…

    7 years ago

  • Posted a reply to trying to change default wp-theme, on the site WordPress Support Forums:
    do you still have to upload your wp installation?

    7 years ago

  • Posted a reply to "wordpress address" under settings change took my site down, on the site WordPress Support Forums:
    hello, You have to include your new path in your .htaccess file.

    7 years ago

  • Posted a reply to Why No Images In Blog?, on the site WordPress Support Forums:
    yeah, it runs fine! ;-)

    7 years ago

  • Posted a reply to Why No Images In Blog?, on the site WordPress Support Forums:
    from my end I don't see posts at all.

    7 years ago

  • Posted a reply to Pictures Not Showing Up In Posts, on the site WordPress Support Forums:
    Are you sure is not a dimension/weight issue? Did you try a smaller one? Is…

    7 years ago

  • Posted a reply to trying to change default wp-theme, on the site WordPress Support Forums:
    hello, for your theme upgrade is not really needed. as regard of your server directory,…

    7 years ago

  • Posted a reply to Possible to work on WordPress site offline?, on the site WordPress Support Forums:
    I don't know MAC OS but probably your web server should be called from the…

    7 years ago

  • Posted a reply to Possible to work on WordPress site offline?, on the site WordPress Support Forums:
    Oh, you should already have Apache installed!

    7 years ago

  • Posted a reply to Pics In Posts, on the site WordPress Support Forums:
    sometimes the new releases are buggy...

    7 years ago

  • Posted a reply to Possible to work on WordPress site offline?, on the site WordPress Support Forums:
    I could be wrong about the name. Anyway search for a Mac OS web server.

    7 years ago

  • Posted a reply to Pics In Posts, on the site WordPress Support Forums:
    did you recently update your installation?

    7 years ago

  • Posted a reply to Possible to work on WordPress site offline?, on the site WordPress Support Forums:
    I run successfully my wp on a Linux system. You need a web server installed…

    7 years ago

  • Posted a reply to Remove "recent post" boxes in header, on the site WordPress Support Forums:
    you should post your header's code.

    7 years ago

  • Posted a reply to Already installed, on the site WordPress Support Forums:
    you have to do exactly what your message says: delete tables in your db and…

    7 years ago

  • Posted a reply to Cannot insert image from my local hard drive, on the site WordPress Support Forums:
    any error message?

    7 years ago

  • Posted a reply to Already installed, on the site WordPress Support Forums:
    did you move your installation?

    7 years ago

  • Posted a reply to trouble updating..it's asking for password..see below, on the site WordPress Support Forums:
    could you provide the url that generates the error?

    7 years ago

  • Posted a reply to problems after moving wordpress installation, on the site WordPress Support Forums:
    seems that you have to edit the updating path parameter in your database that is…

    7 years ago

  • Posted a reply to WordPress only works in Default Folder IIS7, on the site WordPress Support Forums:
    edit the .htaccess file RewriteRule . test/index.php [L]

    7 years ago

  • Posted a reply to Error Page After Install - But Only On 1 Domain, Others Install Fine, on the site WordPress Support Forums:
    yes, you have to edit your .htaccess file. enter the correct url on this line:…

    7 years ago

  • Posted a reply to /wp-admin/install.php shows nothing..., on the site WordPress Support Forums:
    do you get just a blank page? did you move your blog from/in a subdir?

    7 years ago

  • Posted a reply to Can't access Backend bc ERROR 404 (changed URL in settings), on the site WordPress Support Forums:
    try to edit your .htaccess file writing the new url.

    7 years ago

  • Created a topic, sub-pages, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Adding a box on a page., on the site WordPress Support Forums:
    look for some plugin

    7 years ago

  • Posted a reply to no theme, on the site WordPress Support Forums:
    blank page? error message?

    7 years ago

  • Posted a reply to How can I change the 'Just another weblog' text on my google search listing????, on the site WordPress Support Forums:
    just wait

    7 years ago

  • Posted a reply to Do not get WordPress pages/posts on blogg adress, on the site WordPress Support Forums:
    you cannot install your wp in the same dir of an existing website.

    7 years ago

  • Posted a reply to Problems installing update, on the site WordPress Support Forums:
    don't upgrade your site, if you never dealth with the process before.

    7 years ago

  • Posted a reply to Moving wordpress, on the site WordPress Support Forums:
    well, you have to specify new credentials for new db...

    7 years ago

  • Posted a reply to WordPress database error: [Duplicate entry '0-2' for key 'PRIMARY'], on the site WordPress Support Forums:
    just a new release bug.

    7 years ago

  • Posted a reply to cant attach any images, on the site WordPress Support Forums:
    do you get any error message?

    7 years ago