WordPress.org

Ready to get started?Download WordPress

Profiles

WPChina

Profile picture of WPChina
  • Member Since: January 2nd, 2006
  • Find me on:

  • Posted a reply to "Persistent problem of "feed name" being used instead of headline on Post", on the site WordPress Support Forums:
    Any ideas from the developer on helping to fix this issue?

    2 months ago

  • Posted a reply to "Language", on the site WordPress Support Forums:
    We filed support tickets a couple months ago and still waiting for both feedback and…

    5 months ago

  • Posted a reply to "Language", on the site WordPress Support Forums:
    Any news on fixing this? I have a Paid subscription... I am posting the info…

    5 months ago

  • Posted a reply to "Language", on the site WordPress Support Forums:
    Any timeline for fixing this ongoing issue?

    5 months ago

  • Posted a reply to "Language", on the site WordPress Support Forums:
    WPtouch Pro 3.4.9 still has this big issue. The changelog for WPtouch Pro 3.4.9 says…

    6 months ago

  • Posted a reply to "Adding weird characters to graphics", on the site WordPress Support Forums:
    Yes I noticed that problem too. And just when I figured out what plugin was…

    6 months ago

  • Posted a reply to "Persistent problem of "feed name" being used instead of headline on Post", on the site WordPress Support Forums:
    Anybody have the same problem? I am seeing this issue on different WordPress installations running…

    6 months ago

  • Created a topic, Incorect Youku video details in this plugin's PRO documentation, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "FeedWordpress", on the site WordPress Support Forums:
    There is a setting in FWP that allows you to change where the post directs.…

    7 months ago

  • Posted a reply to "Showing only excerpt not full post", on the site WordPress Support Forums:
    @SSmeredith yes thanks for the feedback. We fixed this yesterday because there was an excerpt…

    7 months ago

  • Posted a reply to "Showing only excerpt not full post", on the site WordPress Support Forums:
    yes, I am having this exact same issue too since upgrading to 2014.0805. I'm unfortunately…

    7 months ago

  • Posted a reply to "When an RSS feed doesnt have a title", on the site WordPress Support Forums:
    Yes, very good input and idea. Especially with tweets (which that post mentioned) having a…

    7 months ago

  • Created a topic, Persistent problem of "feed name" being used instead of headline on Post, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Plugin should also clean wp_commentmeta when spam is deleted", on the site WordPress Support Forums:
    Test worked great!

    7 months ago

  • Posted a reply to "wp_commentmeta is now cleared when spam is cleaned!", on the site WordPress Support Forums:
    Works perfectly! Thank you and great plugin. I don;t think many WordPress suers understand what…

    7 months ago

  • Posted a reply to "Plugin should also clean wp_commentmeta when spam is deleted", on the site WordPress Support Forums:
    Thank you, let me know if I can help test it or help in any…

    7 months ago

  • Created a topic, Plugin should also clean wp_commentmeta when spam is deleted, on the site WordPress Support Forums

    7 months ago

  • Created a topic, wp_commentmeta is now cleared when spam is cleaned!, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "New Version Wiped Out Settings", on the site WordPress Support Forums:
    Sorry, I know re-reading my post it sounds little harsh -- love the plugin and…

    8 months ago

  • Posted a reply to "Double Related Posts (above/below LiveFyre Comments)", on the site WordPress Support Forums:
    We always untick that box too because we use php code directly in the themes,…

    8 months ago

  • Posted a reply to "New Version Wiped Out Settings", on the site WordPress Support Forums:
    yes I posted about this problem on another thread. They said they could not replicate…

    8 months ago

  • Posted a reply to "Youtube Videos not showing in WP-touch Plugin", on the site WordPress Support Forums:
    I realized this youtube embed issue earlier today too and thought it was only my…

    8 months ago

  • Posted a reply to "Language", on the site WordPress Support Forums:
    update to 3.4 and dates for Chinese are messed up and all display the current…

    8 months ago

  • Posted a reply to "500 Internal Server Error", on the site WordPress Support Forums:
    Btw, when visiting www.zemanta.com right now get a "502 Bad Gateway nginx/1.7.0" error.

    9 months ago

  • Posted a reply to "500 Internal Server Error", on the site WordPress Support Forums:
    At least 3 things were overwritten: 1) "Auto Insert Related Posts (or add <?php wp_related_posts()?>…

    9 months ago

  • Posted a reply to "500 Internal Server Error", on the site WordPress Support Forums:
    Sh*t. I am uninstalling this plugin from dozens of sites. Just upgraded and it overwrote…

    9 months ago

  • Posted a reply to "Language", on the site WordPress Support Forums:
    3.3.4 still had the English dates on the Chinese pages.

    9 months ago

  • Posted a reply to "Search Shows Only Posts, not Pages", on the site WordPress Support Forums:
    I came to the support forum today for an exact opposite problem... when you do…

    10 months ago

  • Posted a reply to "Language", on the site WordPress Support Forums:
    Thank you, once my clients see the changes we will go Pro for them. Be…

    10 months ago

  • Posted a reply to "Language", on the site WordPress Support Forums:
    I just installed the update 3.2.4.1 which says it has translation updates, but the bug…

    10 months ago

  • Posted a reply to "Language", on the site WordPress Support Forums:
    Yes :) That works almost perfectly. It does fix everything fine, but I see the…

    10 months ago

  • Posted a reply to "Language", on the site WordPress Support Forums:
    Anyone else have this problem with Languages? Anyone found a workaround?

    10 months ago

  • Posted a reply to "What the Heck! Seriously What the heck!", on the site WordPress Support Forums:
    I used w3 total cache too on some sites and found wp super cache much…

    10 months ago

  • Posted a reply to "Language", on the site WordPress Support Forums:
    I just installed this too and changed it to Simplified Chinese and it is not…

    10 months ago

  • Posted a reply to "No Advanced settings and duplicate Related Posts on each Post page after update", on the site WordPress Support Forums:
    When turn on your plugin it says: By turning on Related Posts you agree to…

    11 months ago

  • Posted a reply to "No Advanced settings and duplicate Related Posts on each Post page after update", on the site WordPress Support Forums:
    Ok we solve problem. We see on right side a very faint arrow to unveil…

    11 months ago

  • Posted a reply to "No Advanced settings and duplicate Related Posts on each Post page after update", on the site WordPress Support Forums:
    Hmmm again... I View Source on this admin page under the Advanced Settings and it…

    11 months ago

  • Created a topic, No Advanced settings and duplicate Related Posts on each Post page after update, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Thank you for fixing the I.E. CSS error, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Gateway Time-out errors recently when making new Post, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Youku videos stopped working?", on the site WordPress Support Forums:
    You are absolutely correct :) Sorry about that. My client was using the HTML link…

    1 year ago

  • Created a topic, Youku videos stopped working?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "500 Internal Server Error", on the site WordPress Support Forums:
    Ah ok makes sense :) Yes we definitely upgraded. we manage a very large network…

    1 year ago

  • Posted a reply to "500 Internal Server Error", on the site WordPress Support Forums:
    Yes you are correct ;) Ok, deleted one of them now. Yes this is sort…

    1 year ago

  • Posted a reply to "500 Internal Server Error", on the site WordPress Support Forums:
    Had this error too just now on 2 sites. Deactivating plugin worked to clear it…

    1 year ago

  • Posted a reply to "How does updating Social Networks Auto Poster PRO work?", on the site WordPress Support Forums:
    thank you~

    1 year ago

  • Posted a reply to "Lots of errors on fresh install before even configuring anything", on the site WordPress Support Forums:
    cheers~

    1 year ago

  • Created a topic, How does updating Social Networks Auto Poster PRO work?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Lots of errors on fresh install before even configuring anything", on the site WordPress Support Forums:
    Thanks for your hard work @ibreezer! If we install this and then Sociable does make…

    1 year ago

  • Posted a reply to "Lots of errors on fresh install before even configuring anything", on the site WordPress Support Forums:
    We're now getting this error on 3 separate WP installs sitting on 3 different boxes.…

    1 year ago