WordPress.org

Profiles

woohoogle

  • Member Since: April 26th, 2013
  • Director at Internet Business Consultants Ltd
  • @woohoogle on WordPress.org
  • Find me on:

Interests

WordPress

  • Posted a reply to Apply Button Not Worlking, on the site WordPress.org Forums:
    Hi emanuelg, this was a while back so I'm not sure I remember exactly what…

    6 months ago

  • Created a topic, Latest Posts Not Updating, on the site WordPress.org Forums:
    Hi we are seeing an issue whereby the latest post mage…

    6 months ago

  • Posted a reply to LinkedIn widget not updating, on the site WordPress.org Forums:
    Okay thanks I have contacted the plugin developer for LinkedIn Company Updates.

    6 months ago

  • Posted a reply to LinkedIn widget not updating, on the site WordPress.org Forums:
    By the way we have a twitter widget on the page which is updating just…

    6 months ago

  • Posted a reply to LinkedIn widget not updating, on the site WordPress.org Forums:
    Thanks for your reply. So how can we automate this process? Even if the cache…

    6 months ago

  • Created a topic, LinkedIn widget not updating, on the site WordPress.org Forums:
    Hi I am using WP Fastest Cache on our site and also Li…

    6 months ago

  • Posted a reply to Apply Button Not Worlking, on the site WordPress.org Forums:
    Marking as resolved.

    9 months ago

  • Posted a reply to Apply Button Not Worlking, on the site WordPress.org Forums:
    FYI I have resolved this issue now - it seems the button display was being…

    9 months ago

  • Posted a reply to Apply Button Not Worlking, on the site WordPress.org Forums:
    Having tested with a fresh install of the site I noticed that this script is…

    9 months ago

  • Posted a reply to Apply Button Not Worlking, on the site WordPress.org Forums:
    Hi - any ideas about this one please? Your help would be much appreciated. Thanks,…

    9 months ago

  • Created a topic, Apply Button Not Worlking, on the site WordPress.org Forums:
    The Apply For Job button is not displaying on our (sin…

    9 months ago

  • Posted a reply to I can't see the application button, on the site WordPress.org Forums:
    I'm having the same issue here, no apply now button visible on the single job…

    9 months ago

  • Posted a reply to Add customers email to PDF, on the site WordPress.org Forums:
    I am also looking for a solution to this, please can you advise asap how…

    1 year ago