WordPress.org

Profiles

Colin McDermott

Profile picture of Colin McDermott
  • Member Since: January 24th, 2009
  • Manchester, UK
  • https://www.searchcandy.uk
  • Find me on:

Bio/Description

Web design and SEO consultant.

My Website

  • Posted a reply to "where can I find this code?", on the site WordPress Support Forums:
    Hi, That will probably be in the header.php template file. If you want to edit…

    1 month ago

  • Posted a reply to "Increasing Media Upload Size", on the site WordPress Support Forums:
    Great, glad to hear you are sorted.

    2 months ago

  • Posted a reply to "Increasing Media Upload Size", on the site WordPress Support Forums:
    Hi, Perhaps speak to your web host, it could be a limit they have created.…

    2 months ago

  • Posted a reply to "HTTP error when uploading photos", on the site WordPress Support Forums:
    Hi everyone, it is probably best if you start you own threads - however @CimCrkEss…

    2 months ago

  • Posted a reply to "HTTP error when uploading photos", on the site WordPress Support Forums:
    Hi, Have you tried speaking to your web host provider's tech support? This is usually…

    2 months ago

  • Posted a reply to "Top level domain doesn't change from page to page", on the site WordPress Support Forums:
    Hi, The answer is in the information you have provided, this is why it is…

    2 months ago

  • Posted a reply to "Why is my wordpress so slow on a powerful dedicated server?", on the site WordPress Support Forums:
    > i've done gtmetrix for my sites: https://gtmetrix.com/reports/azerothshard.ga/Z82ICO9E This is very very telling. I was…

    2 months ago

  • Posted a reply to "Comment Reply button doesn't work", on the site WordPress Support Forums:
    Ahah, I guess that is good news in a way, as Thesis I think is…

    2 months ago

  • Posted a reply to "Comment Reply button doesn't work", on the site WordPress Support Forums:
    If WordPress updates, and a component of your theme stops working - that is probably…

    2 months ago

  • Posted a reply to "Fatal error: Out of memory (allocated 15728640) (tried to allocate 7680 bytes)", on the site WordPress Support Forums:
    Hi, This is a common problem, there are a lot of threads covering this you…

    2 months ago

  • Posted a reply to "Comment Reply button doesn't work", on the site WordPress Support Forums:
    Assume this is a theme related problem - have you tried your theme's support?

    2 months ago

  • Posted a reply to "Why is my wordpress so slow on a powerful dedicated server?", on the site WordPress Support Forums:
    It loaded very quickly for me when I tested the site. Can you show me…

    2 months ago

  • Posted a reply to "How to annotate text on wordpres", on the site WordPress Support Forums:
    Hi, I'm sure there will be a plugin for that, have a look through/search of…

    2 months ago

  • Posted a reply to "All images not loading after 4.4 upgrade", on the site WordPress Support Forums:
    The normal advice would probably be to contact your theme developer, or to try uninstalling…

    2 months ago

  • Posted a reply to "Blog Posts Do not appear on my website", on the site WordPress Support Forums:
    My recommendation would be to try uninstalling your caching plugin and see if that helps.…

    2 months ago

  • Posted a reply to "Failed to Open Page", on the site WordPress Support Forums:
    It is working for me. Try speaking to your web host, you could have been…

    3 months ago

  • Posted a reply to "Why is my page soo slow? Installed EWWW cloud and Imsanity, plus cache, but...", on the site WordPress Support Forums:
    Hi! Glad you got it all sorted! :) Re your question, I'm not 100% sure…

    3 months ago

  • Posted a reply to "Why is my page soo slow? Installed EWWW cloud and Imsanity, plus cache, but...", on the site WordPress Support Forums:
    My pleasure to help! I have two main tips for you. I am not trying…

    3 months ago

  • Posted a reply to "Why is my page soo slow? Installed EWWW cloud and Imsanity, plus cache, but...", on the site WordPress Support Forums:
    It sounds like you know the answer already... Those images are very very big, and…

    3 months ago

  • Posted a reply to "Error in updating plugins after updating WP to 4.3.1. Help!", on the site WordPress Support Forums:
    Hi, Looks like it is related to this plugin: https://wordpress.org/plugins/lh-rdf/ I would try deleting that…

    4 months ago

  • Posted a reply to "What does this error mean?", on the site WordPress Support Forums:
    Hi, Generally speaking if you buy a theme, the theme author will provide support. Have…

    4 months ago

  • Posted a reply to "Why my wordpress site's speed is so slow?", on the site WordPress Support Forums:
    000weebhost.com I gave them a try a few years ago... they are soooo bad it…

    4 months ago

  • Posted a reply to "Improve security", on the site WordPress Support Forums:
    Hi, Those ideas sound really interesting. I think you should post them here: https://wordpress.org/ideas/

    4 months ago

  • Posted a reply to "Website gets defaced in a couple of hours of installing a plugin", on the site WordPress Support Forums:
    Thanks Eric!

    4 months ago

  • Posted a reply to "Image links are wrong", on the site WordPress Support Forums:
    Can I ask, when you used the plugin, did you tick pretty much all the…

    4 months ago

  • Posted a reply to "Image links are wrong", on the site WordPress Support Forums:
    The Blue Velvet plugin is great for this problem... https://wordpress.org/plugins/velvet-blues-update-urls/

    4 months ago

  • Posted a reply to "Website gets defaced in a couple of hours of installing a plugin", on the site WordPress Support Forums:
    #5 is always the biggie for me. From experience, hosts are often either at fault…

    4 months ago

  • Posted a reply to "im searching for staff members", on the site WordPress Support Forums:
    This is not appropriate for this forum. This is for people looking for technical help…

    4 months ago

  • Posted a reply to "Error message, website does not load.", on the site WordPress Support Forums:
    Hi, Well the first I would try and do is just rename or remove the…

    4 months ago

  • Posted a reply to "The notorious Facebook thumbnail issue please help", on the site WordPress Support Forums:
    Glad it is sorted for you :) Facebook debugger itself often gives FB a kick…

    4 months ago

  • Posted a reply to "The notorious Facebook thumbnail issue please help", on the site WordPress Support Forums:
    Hi, It worked fine for me: https://developers.facebook.com/tools/debug/og/object?q=http%3A%2F%2Fwww.realitymelt.com%2F2015%2F10%2Fwearing-shorts-in-iran-part-4%2F I also tested it in Facebook itself, and…

    4 months ago

  • Posted a reply to "The WordPress theme I have installed is not showing the menubar on Firefox alone", on the site WordPress Support Forums:
    Hi, For premium themes you have to get support from the theme providers. You can…

    4 months ago

  • Posted a reply to "What's the Optimum Featured Image Size?", on the site WordPress Support Forums:
    Hi, > 1280x444 I would guess these are not big enough height wise. * Looking…

    4 months ago

  • Posted a reply to "The menu icon is for my post-page -- How to change this?", on the site WordPress Support Forums:
    Hi, This is the support forum for people using WordPress self hosted. If you are…

    4 months ago

  • Posted a reply to "How to code twin background images", on the site WordPress Support Forums:
    Glad you got it sorted. Happy WordPressing!

    4 months ago

  • Posted a reply to "PHP Warning: Illegal string offset 'width'", on the site WordPress Support Forums:
    I would speak to your hosting company. Have you tried logging into FTP or SSH…

    4 months ago

  • Posted a reply to "phone link", on the site WordPress Support Forums:
    Trying looking in the documentation for you theme if it has any. That type of…

    4 months ago

  • Posted a reply to "Weird characters in google search", on the site WordPress Support Forums:
    Pleasure! Hope you get it sorted.

    4 months ago

  • Posted a reply to "Google indexing restricted content", on the site WordPress Support Forums:
    Hi, Can you confirm what you mean by "Robots block does not help" ? Just…

    4 months ago

  • Posted a reply to "Google indexing restricted content", on the site WordPress Support Forums:
    You can block Google from crawling .pdf files using your Robots.txt. Search Google for how…

    4 months ago

  • Posted a reply to "Google rankings dropped drastically", on the site WordPress Support Forums:
    Looks like the code of the homepage is broken to me, it just abruptly stops…

    4 months ago

  • Posted a reply to "http -> https | Page all messed up. Stylesheets not loading. HELP!", on the site WordPress Support Forums:
    Just to triple check, have you tried clearing all your caches (in W3)? * When…

    4 months ago

  • Posted a reply to "1985 Queries per page load. How to fix?", on the site WordPress Support Forums:
    Are you able to contact the theme support?

    4 months ago

  • Posted a reply to "How to code twin background images", on the site WordPress Support Forums:
    ^ Great advice above.

    4 months ago

  • Posted a reply to "1985 Queries per page load. How to fix?", on the site WordPress Support Forums:
    Just to add also... > I just installed W3TC, and checked any difference in performance.…

    4 months ago

  • Posted a reply to "menus lead to blank page", on the site WordPress Support Forums:
    Hi, The white screen of death... this is a common error, please see: http://codex.wordpress.org/Common_WordPress_Errors#The_White_Screen_of_Death I…

    4 months ago

  • Posted a reply to "Restrict access so that only specific Users can view their posts", on the site WordPress Support Forums:
    Careful... 7 years old in WordPress is an eternity. High chance it will not work…

    4 months ago

  • Posted a reply to "How to code twin background images", on the site WordPress Support Forums:
    Hi, If you are trying to code HTML/CSS, it would probably be a good idea…

    4 months ago

  • Posted a reply to "1985 Queries per page load. How to fix?", on the site WordPress Support Forums:
    Wow, that is the lowest amount of plugins I have ever heard anyone use -…

    4 months ago

  • Posted a reply to "Weird characters in google search", on the site WordPress Support Forums:
    I have looked into it, and yes, unless your site is normally selling Ugg boots,…

    4 months ago

Plugins

  • Spam Comments Cleaner

  • CW Image Optimizer

  • WP Clean Up

    User rating