WordPress.org

Profiles

  • Member Since: March 28th, 2020
  • Find me on:
  • Created a topic, Awesome tag pugin!, on the site WordPress.org Forums:
    I've used this for a long time and it is really a grea…

    2 months ago

  • Posted a reply to manifest loads slowly, on the site WordPress.org Forums:
    @aakrealtor Can you provide more details on your fixes? I am having the IDENTICAL problem…

    4 months ago

  • Posted a reply to database error Deadlock found, on the site WordPress.org Forums:
    SAME problem here, it happens repeatedly every single day. The error logs grow very large.…

    9 months ago

  • Posted a reply to PWA Manifest MIME Type – web-app-manifest, on the site WordPress.org Forums:
    Is there a way to cache just the manifest file, with an expiration so that…

    9 months ago

  • Posted a reply to PWA Manifest MIME Type – web-app-manifest, on the site WordPress.org Forums:
    By the way Weston, I really appreciate your dedication and commitment to this plugin and…

    9 months ago

  • Posted a reply to PWA Manifest MIME Type – web-app-manifest, on the site WordPress.org Forums:
    Okay, after more research I'm not sure how much you can do about it. Apparently…

    9 months ago

  • Posted a reply to PWA Manifest MIME Type – web-app-manifest, on the site WordPress.org Forums:
    Long wait times. On this one however it looks like there is a long wait…

    9 months ago

  • Posted a reply to PWA Manifest MIME Type – web-app-manifest, on the site WordPress.org Forums:
    Okay, here is another screen shot. This shows that only the files without an extension…

    9 months ago

  • Posted a reply to PWA Manifest MIME Type – web-app-manifest, on the site WordPress.org Forums:
    Thanks Weston, as you note, W3C accepts the file without an extension. I am just…

    9 months ago

  • Created a topic, PWA Manifest MIME Type – web-app-manifest, on the site WordPress.org Forums:
    I am seeing HUGE load times and delays on my shared ho…

    9 months ago

  • Posted a reply to Your PHP installation appears to be missing, on the site WordPress.org Forums:
    See the following post that explains the problem with the PHP version update to 7.3…

    10 months ago

  • Posted a reply to 5.3.2 Install Issues, on the site WordPress.org Forums:
    On your load.php and MySQL issue, see the following post that explains the problem. You…

    10 months ago

  • Posted a reply to Your PHP installation appears to be missing the MySQL extension which is require, on the site WordPress.org Forums:
    See the following post that explains the problem. You will likely have to work with…

    10 months ago

  • Posted a reply to JS no longer aggregating, on the site WordPress.org Forums:
    Found the problem for future reference. This is a known issue with NextGen Gallery (NGG),…

    1 year ago

  • Created a topic, BREAKS Autoptimize JS aggregation, on the site WordPress.org Forums:
    The latest update to this plugin has caused the Autopt…

    1 year ago

  • Posted a reply to JS no longer aggregating, on the site WordPress.org Forums:
    wp-includes/js/dist/, wp-includes/js/tinymce/, js/jquery/jquery.js

    1 year ago

  • Created a topic, JS no longer aggregating, on the site WordPress.org Forums:
    My Javascript files are no longer aggregating into a s…

    1 year ago