WordPress.org

Profiles

Wonderful Wanderings

Profile picture of Wonderful Wanderings
  • Member Since: August 22nd, 2012
  • Find me on:

  • Posted a reply to "Questions about Cookie Consent Banner", on the site WordPress Support Forums:
    Hey Mary Anne, I use Chrome Version 42.0.2311.135 m. I don't take any special steps.…

    2 weeks ago

  • Posted a reply to "Questions about Cookie Consent Banner", on the site WordPress Support Forums:
    Thanks Mary Anne! I actually see the banner each time I go to my site:/

    2 weeks ago

  • Posted a reply to "CSS not working", on the site WordPress Support Forums:
    That worked perfectly! Thank you!

    2 weeks ago

  • Posted a reply to "Open Graph Meta Data for Facebook not always work", on the site WordPress Support Forums:
    Same problem here. Debugging in faceboko works, but then you need to do it for…

    2 weeks ago

  • Created a topic, CSS not working, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Facebook share button shares wrong image", on the site WordPress Support Forums:
    Hey Mary Anne, I did that but it still wasn't showing; Might have been a…

    2 weeks ago

  • Created a topic, Facebook share button shares wrong image, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Changes in custom css don't do anything", on the site WordPress Support Forums:
    Hi Tobias, Sorry for the late reply. Stupid gmail filtering... :) Here's the page: http://wonderfulwanderings.com/expat-files-en/…

    4 weeks ago

  • Created a topic, Error when trying to share, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Changes in custom css don't do anything", on the site WordPress Support Forums:
    Sorry, found it! Been pulling an all nighter:) But again it doesn't work. My problem…

    4 weeks ago

  • Posted a reply to "Changes in custom css don't do anything", on the site WordPress Support Forums:
    Hi Tobias, It's very strange: I tried various times yesterday, even cleared the cache and…

    4 weeks ago

  • Created a topic, Changes in custom css don't do anything, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Bit.ly links and Show Post-Sharing Dialog settings not working", on the site WordPress Support Forums:
    Hey Mary Anne, My login is "sofiec" :) I chose it like that when I…

    4 weeks ago

  • Posted a reply to "StumbleUpon share button not showing", on the site WordPress Support Forums:
    Hm that explains why the button is sometimes there and sometimes not. Thanks Mary Anne!

    4 weeks ago

  • Posted a reply to "Why do I have 3 site id's in the "site tools" section?", on the site WordPress Support Forums:
    Done! Strangely enough, I'd enable the cookie consent banner both on the correct site and…

    4 weeks ago

  • Posted a reply to "Bit.ly links and Show Post-Sharing Dialog settings not working", on the site WordPress Support Forums:
    Hi Mary Anne, That's weird, because the api key and my username correspond with the…

    4 weeks ago

  • Created a topic, Why do I have 3 site id's in the "site tools" section?, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Questions about Cookie Consent Banner, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, StumbleUpon share button not showing, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Bit.ly links and Show Post-Sharing Dialog settings not working", on the site WordPress Support Forums:
    Same problem here. Although I disabled the "show post-sharing" option, it started showing again this…

    1 month ago

  • Created a topic, Feature request: change date on different languages, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WPML compatible?", on the site WordPress Support Forums:
    Thanks!

    2 months ago

  • Posted a reply to "WPML compatible?", on the site WordPress Support Forums:
    (not me, the related post feature, obviously)

    2 months ago

  • Posted a reply to "WPML compatible?", on the site WordPress Support Forums:
    Turned on!

    2 months ago

  • Posted a reply to "WPML compatible?", on the site WordPress Support Forums:
    Hi Maryanne, Thanks for getting back to me. It would be AMAZING if I could…

    2 months ago

  • Created a topic, WPML compatible?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Doesn't adapt to new time, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Doesn't seem to be wpml compatible, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WordPress removes coding", on the site WordPress Support Forums:
    Not yet. I could try that. It's strange because when they disappear, they don't all…

    3 months ago

  • Created a topic, WordPress removes coding, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Editor acting strange after YOAST update, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Paragraphs doubled when split up, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Please make distraction free writing full screen again, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Fix buttons editor html view when scrolling, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Request: WPML compatibility, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "WordPress 4 Images issue", on the site WordPress Support Forums:
    I have the latest verion of wpml

    9 months ago

  • Posted a reply to "WordPress 4 Images issue", on the site WordPress Support Forums:
    Thanks for the update adyculi. I tried to access the wpml forum earlier but it…

    9 months ago

  • Posted a reply to "WordPress 4 Images issue", on the site WordPress Support Forums:
    Now I'm hoping I won't have deleted any posts as I've been deleting those strange…

    9 months ago

  • Posted a reply to "WordPress 4 Images issue", on the site WordPress Support Forums:
    Same issue. I also use WPML. Have created a separate thread but when I try…

    9 months ago

  • Created a topic, Dozens of entries into Media Library for one image upload since 4.0., on the site WordPress Support Forums

    9 months ago

  • Created a topic, SO many spam emails coming through, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "More spam comments get through every day", on the site WordPress Support Forums:
    Will do, thanks

    9 months ago

  • Created a topic, "Share" not working, on the site WordPress Support Forums

    9 months ago

  • Created a topic, More spam comments get through every day, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "WordPress switches to visual editor by itself (and destroys my coding)", on the site WordPress Support Forums:
    Good tip, thanks! Still doesn't solve the problem though.

    9 months ago

  • Created a topic, Stats other than Google Analyics?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, WordPress switches to visual editor by itself (and destroys my coding), on the site WordPress Support Forums

    10 months ago

  • Created a topic, Tag appearing twice, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Titles & Metas > Media warning box, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Why deactivated after update?", on the site WordPress Support Forums:
    Automatically via WordPress. It happened with another plugin I updated as well, but then with…

    10 months ago