WordPress.org

Ready to get started?Download WordPress

Profiles

Wonderful Wanderings

Profile picture of Wonderful Wanderings
  • Member Since: August 22nd, 2012
  • Find me on:

  • Created a topic, Editor acting strange after YOAST update, on the site WordPress Support Forums

    23 hours ago

  • Created a topic, Paragraphs doubled when split up, on the site WordPress Support Forums

    23 hours ago

  • Created a topic, Please make distraction free writing full screen again, on the site WordPress Support Forums

    1 day ago

  • Created a topic, Fix buttons editor html view when scrolling, on the site WordPress Support Forums

    1 day ago

  • Created a topic, Request: WPML compatibility, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "WordPress 4 Images issue", on the site WordPress Support Forums:
    I have the latest verion of wpml

    6 months ago

  • Posted a reply to "WordPress 4 Images issue", on the site WordPress Support Forums:
    Thanks for the update adyculi. I tried to access the wpml forum earlier but it…

    6 months ago

  • Posted a reply to "WordPress 4 Images issue", on the site WordPress Support Forums:
    Now I'm hoping I won't have deleted any posts as I've been deleting those strange…

    6 months ago

  • Posted a reply to "WordPress 4 Images issue", on the site WordPress Support Forums:
    Same issue. I also use WPML. Have created a separate thread but when I try…

    6 months ago

  • Created a topic, Dozens of entries into Media Library for one image upload since 4.0., on the site WordPress Support Forums

    6 months ago

  • Created a topic, SO many spam emails coming through, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "More spam comments get through every day", on the site WordPress Support Forums:
    Will do, thanks

    6 months ago

  • Created a topic, "Share" not working, on the site WordPress Support Forums

    6 months ago

  • Created a topic, More spam comments get through every day, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "WordPress switches to visual editor by itself (and destroys my coding)", on the site WordPress Support Forums:
    Good tip, thanks! Still doesn't solve the problem though.

    6 months ago

  • Created a topic, Stats other than Google Analyics?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, WordPress switches to visual editor by itself (and destroys my coding), on the site WordPress Support Forums

    7 months ago

  • Created a topic, Tag appearing twice, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Titles & Metas > Media warning box, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Why deactivated after update?", on the site WordPress Support Forums:
    Automatically via WordPress. It happened with another plugin I updated as well, but then with…

    8 months ago

  • Created a topic, Feature request + question, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Why deactivated after update?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Buttons showing twice above post and not below post", on the site WordPress Support Forums:
    Hey Maryanne, The problem disappeared by itself together with another problem I was having with…

    8 months ago

  • Posted a reply to "Linkedin errors", on the site WordPress Support Forums:
    Hey Maryanne, Thanks for the reply. It's working normally again, so I guess this is…

    8 months ago

  • Posted a reply to "WordPress adding divs and removing spaces", on the site WordPress Support Forums:
    Hi, thanks for responding. I found a way to make it work using solely the…

    8 months ago

  • Created a topic, Buttons showing twice above post and not below post, on the site WordPress Support Forums

    8 months ago

  • Created a topic, WordPress adding divs and removing spaces, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "HTML5 Validator Error", on the site WordPress Support Forums:
    Same validation errors for my blog

    8 months ago

  • Created a topic, Linkedin errors, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Lot of errors in w3c validator due to Shareaholics, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "WordPress keeps stripping my Mailchimp signup form", on the site WordPress Support Forums:
    Oh yes like that :D I meant something else. Nevermind:) No, no, I didn't add…

    8 months ago

  • Posted a reply to "WordPress keeps stripping my Mailchimp signup form", on the site WordPress Support Forums:
    Update: I just noticed that sometimes when I update a page, the editor automatically switches…

    8 months ago

  • Posted a reply to "WordPress keeps stripping my Mailchimp signup form", on the site WordPress Support Forums:
    I'm not trying to add any code. I can successfully add it and I have…

    8 months ago

  • Posted a reply to "Plugin AGAIN not working - Want old one back", on the site WordPress Support Forums:
    Thanks. Should it give any problems if I install this? By the way: ROP is…

    8 months ago

  • Posted a reply to "WordPress keeps stripping my Mailchimp signup form", on the site WordPress Support Forums:
    I'm just typing the code like I type everything else in the text editor for…

    8 months ago

  • Posted a reply to "WordPress keeps stripping my Mailchimp signup form", on the site WordPress Support Forums:
    The tex editor, not switching.

    8 months ago

  • Posted a reply to "WordPress keeps stripping my Mailchimp signup form", on the site WordPress Support Forums:
    I'm not using a plugin. I added the coding myself. It also only happens on…

    8 months ago

  • Created a topic, WordPress keeps stripping my Mailchimp signup form, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Feature request", on the site WordPress Support Forums:
    Thanks!

    8 months ago

  • Posted a reply to "Latest updated broke my blog navigation", on the site WordPress Support Forums:
    Any news on this? Is the solution offered here the way to go: https://github.com/websharks/quick-cache/issues/209 ?

    8 months ago

  • Created a topic, Plugin AGAIN not working - Want old one back, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Feature request, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Other plugin settings take me to revive old post?", on the site WordPress Support Forums:
    Thanks for the update.

    8 months ago

  • Posted a reply to "Latest updated broke my blog navigation", on the site WordPress Support Forums:
    Hostgator, which is the same as Bluehost

    8 months ago

  • Posted a reply to "Latest updated broke my blog navigation", on the site WordPress Support Forums:
    Okay so I turned off all plugins one by one while leaving Quick Cache on…

    8 months ago

  • Posted a reply to "Other plugin settings take me to revive old post?", on the site WordPress Support Forums:
    @codeinwp Member Ok I have a lightbox created in Optinmonster with test mode (thus, one…

    8 months ago

  • Posted a reply to "Other plugin settings take me to revive old post?", on the site WordPress Support Forums:
    I'm still getting redirected to ROP settings when in Optinmonster. Version 6.7.9 Settings: Post content…

    8 months ago

  • Posted a reply to "Latest updated broke my blog navigation", on the site WordPress Support Forums:
    Update: I've asked Weaver and they think it's Quick Cache related. I told them that…

    9 months ago

  • Posted a reply to "Other plugin settings take me to revive old post?", on the site WordPress Support Forums:
    This plugin has worked so well so long, and with the recent wave of updates…

    9 months ago

  • Created a topic, Other plugin settings take me to revive old post?, on the site WordPress Support Forums

    9 months ago