WordPress.org

Profiles

wolverinejoe80

  • Member Since: November 23rd, 2011
  • @wolverinejoe80 on WordPress.org
  • Find me on:

  • Posted a reply to looking for this type of menu (click and dropdown), on the site WordPress.org Forums:
    I want to buy the theme they use. exactly like they have it. but looks…

    1 week ago

  • Created a topic, looking for this type of menu (click and dropdown), on the site WordPress.org Forums:
    hi guys, i'm looking for a wordpress theme that does…

    1 week ago

  • Posted a reply to i don’t have SSL, but i get “ERR_SSL_VERSION_OR_CIPHER_MISMATCH”, on the site WordPress.org Forums:
    yes i tried. got a same message. tried extension still get a same message...

    4 weeks ago

  • Posted a reply to i don’t have SSL, but i get “ERR_SSL_VERSION_OR_CIPHER_MISMATCH”, on the site WordPress.org Forums:
    will that extension fix the problem? i don't want it to be fixed though. i…

    4 weeks ago

  • Posted a reply to i don’t have SSL, but i get “ERR_SSL_VERSION_OR_CIPHER_MISMATCH”, on the site WordPress.org Forums:
    i'm just concerned if this happens with others. website is just launched. i called godaddy…

    4 weeks ago

  • Posted a reply to i don’t have SSL, but i get “ERR_SSL_VERSION_OR_CIPHER_MISMATCH”, on the site WordPress.org Forums:
    no. i'm not using that plugin. i do have cache plugins. i'll try deactivating all…

    4 weeks ago

  • Posted a reply to i don’t have SSL, but i get “ERR_SSL_VERSION_OR_CIPHER_MISMATCH”, on the site WordPress.org Forums:
    no... never done that. cookies & cache all cleared too. very strange. only happens with…

    1 month ago

  • Posted a reply to i don’t have SSL, but i get “ERR_SSL_VERSION_OR_CIPHER_MISMATCH”, on the site WordPress.org Forums:
    that's the correct URL... i'm not using anything else

    1 month ago

  • Created a topic, i don’t have SSL, but i get “ERR_SSL_VERSION_OR_CIPHER_MISMATCH”, on the site WordPress.org Forums:
    hi guys, i get this message This site can’t prov…

    1 month ago

  • Posted a reply to website works, but wordpress admin is blank, on the site WordPress.org Forums:
    thx guy!

    2 months ago

  • Posted a reply to website works, but wordpress admin is blank, on the site WordPress.org Forums:
    i honestly don't know what version it is. is there way to find out? it…

    2 months ago

  • Created a topic, website works, but wordpress admin is blank, on the site WordPress.org Forums:
    hi guys, i manually loaded up the website that was tak…

    2 months ago

  • Created a topic, looking for a theme that has carousel slider (b&w turns to color), on the site WordPress.org Forums:
    hi guys, i want to find a theme that does this - ht…

    4 months ago

  • Posted a reply to Website doesn’t work properly on Mac, on the site WordPress.org Forums:
    thx!

    4 months ago

  • Created a topic, Website doesn’t work properly on Mac, on the site WordPress.org Forums:
    hi guys, we just launched the new website - https:/…

    4 months ago

  • Created a topic, Flexslider not working in chrome – help!, on the site WordPress.org Forums:
    hi guys, this is the theme i'm using http://demo.goo…

    10 months ago

  • Posted a reply to noob question – after someone orders then what happens?, on the site WordPress.org Forums:
    one more question - we have 1 website for 2 restaurants. and restaurants menus are…

    1 year ago

  • Created a topic, noob question – after someone orders then what happens?, on the site WordPress.org Forums:
    hi guys, i'm curious about this plugin. so is this …

    1 year ago