WordPress.org

Profiles

woltis

Profile picture of woltis
  • Member Since: August 24th, 2013
  • @woltis on WordPress.org
  • Find me on:

  • Posted a reply to "Regular expression does not work anymore", on the site WordPress Support Forums:
    Thank you!

    1 month ago

  • Posted a reply to "Regular expression does not work anymore", on the site WordPress Support Forums:
    Any news here? When will this bug be repaired?

    1 month ago

  • Created a topic, Regular expression does not work anymore, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Comment-form broken in 14.11.2", on the site WordPress Support Forums:
    Thank you for this honest evaluation. I disabled the WP Comments feature and returned to…

    2 months ago

  • Posted a reply to "Comment-form broken in 14.11.2", on the site WordPress Support Forums:
    Now 14.10.1 is back again and the ajax-comment-form works like a charmw :-)

    2 months ago

  • Posted a reply to "Comment-form broken in 14.11.2", on the site WordPress Support Forums:
    Just disabled Wordfence, but 403 remains. Must be another reason for this. The change to…

    2 months ago

  • Posted a reply to "Comment-form broken in 14.11.2", on the site WordPress Support Forums:
    There is no change after deleting the code.

    2 months ago

  • Posted a reply to "Comment-form broken in 14.11.2", on the site WordPress Support Forums:
    Wordfence is installed. Are there any changes with the GET-parameters? 14.10.1 had no problems.

    2 months ago

  • Posted a reply to "Comment-form broken in 14.11.2", on the site WordPress Support Forums:
    Hello, I installed 14.11.4. so please have a try. comments will go into moderation queue…

    2 months ago

  • Posted a reply to "Comment-form broken in 14.11.2", on the site WordPress Support Forums:
    Hello, writing a comment with version 14.11.3 installed the comment shows up in the WordPress…

    2 months ago

  • Posted a reply to "Comment-form broken in 14.11.2", on the site WordPress Support Forums:
    No, can't confirm this. Still not fixed and same behavior/error as in 14.11.2 (error 403…

    2 months ago

  • Posted a reply to "Comment-form broken in 14.11.2", on the site WordPress Support Forums:
    I downgraded from github to version 14.11.2 again and was surprised, that suddenly a user…

    3 months ago

  • Posted a reply to "Comment-form broken in 14.11.2", on the site WordPress Support Forums:
    No. It does not work at all now. The comment is complete empty now and…

    3 months ago

  • Posted a reply to "Comment-form broken in 14.11.2", on the site WordPress Support Forums:
    ok ;-)

    3 months ago

  • Created a topic, Comment-form broken in 14.11.2, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Advanced Responsive Video Embedder Pro Addon goes into never ending update mode", on the site WordPress Support Forums:
    The same with version 1.4.4

    3 months ago

  • Created a topic, Advanced Responsive Video Embedder Pro Addon goes into never ending update mode, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "No success-message on non-ajax form", on the site WordPress Support Forums:
    This works now. Thank you.

    3 months ago

  • Posted a reply to "Shortcode not executed in feed", on the site WordPress Support Forums:
    Thank you. We just completely rewrote the plugin, so now it works.

    5 months ago

  • Posted a reply to "Shortcode not executed in feed", on the site WordPress Support Forums:
    It's an in-house development and no public plugin. Any hints I might look at in…

    5 months ago

  • Posted a reply to "Shortcode not executed in feed", on the site WordPress Support Forums:
    Thanks for the fast reply! The plugin is still enabled. It's a plugin that replaces…

    5 months ago

  • Created a topic, Shortcode not executed in feed, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Version 1.4.1: Blocked Adds Notifier does not work anymore, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Great plugin, great options and great support, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Buttons not placed correctly if last paragraph has a class-attribute", on the site WordPress Support Forums:
    ok. thank you.

    8 months ago

  • Posted a reply to "Buttons not placed correctly if last paragraph has a class-attribute", on the site WordPress Support Forums:
    The line is inserted by the template itself, but inside the post-entry. maybe this might…

    8 months ago

  • Posted a reply to "Buttons not placed correctly if last paragraph has a class-attribute", on the site WordPress Support Forums:
    Hello JP, you can see it here: http://www.literaturcafe.de/textkritik-lyrik-mit-schuhwerk-leicht-geflickt/ The copyright-line should be above the social-buttons,…

    8 months ago

  • Created a topic, #longurl# does not consider Twitters own link-shortener, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Buttons not placed correctly if last paragraph has a class-attribute, on the site WordPress Support Forums

    9 months ago

  • Wrote a comment on the post WordPress 4.4: What’s on your wishlist?, on the site Make WordPress Core:
    What is really necessary: A real good date-picker for posts and pages It's really not…

    9 months ago

  • Created a topic, No success-message on non-ajax form, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Sorry, your nonce did not verify.", on the site WordPress Support Forums:
    1.5.1.2 seems to work. But I haven't testet 1.5.1.1

    10 months ago

  • Posted a reply to "Sorry, your nonce did not verify.", on the site WordPress Support Forums:
    I can confirm this. Creating new posts and editing older ones is not possible with…

    10 months ago

  • Posted a reply to "plugin inject HTML code in XMLRPC responses", on the site WordPress Support Forums:
    Sorry for me being so quiet. I was able to test this now and put…

    10 months ago

  • Posted a reply to "plugin inject HTML code in XMLRPC responses", on the site WordPress Support Forums:
    I'm using version 1.9.26 of NextCellent.

    10 months ago

  • Posted a reply to "plugin inject HTML code in XMLRPC responses", on the site WordPress Support Forums:
    Yes, after the image-upload directly from Lightroom, EWWW tries to optimize the thumbnails. In this…

    10 months ago

  • Created a topic, plugin inject HTML code in XMLRPC responses, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Version 14.9.7: Duplicated forms and broken comments", on the site WordPress Support Forums:
    No. This is fixed with 14.9.8. Thank you.

    11 months ago

  • Created a topic, Version 14.9.7: Duplicated forms and broken comments, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "1.4 Script Placement Issues", on the site WordPress Support Forums:
    Hello cgamron, I made it work on my website with 1.4. I noticed, that I…

    1 year ago

  • Posted a reply to "1.4 Script Placement Issues", on the site WordPress Support Forums:
    @cgamron Unfortunately I'm not able to switch back to the old version. If I do…

    1 year ago

  • Posted a reply to "1.4 Script Placement Issues", on the site WordPress Support Forums:
    Damn. Yes, this must be fixed urgently! "Everything in the header" setting does not work.…

    1 year ago

  • Created a topic, Form appears right after "more" separator, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 14.7: Start- and End-Date do not work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Call to undefined function get_option()", on the site WordPress Support Forums:
    Yes! Great! It's working now!

    1 year ago

  • Posted a reply to "Call to undefined function get_option()", on the site WordPress Support Forums:
    The form insertion seems not to be the problem. The form is and has always…

    1 year ago

  • Posted a reply to "Call to undefined function get_option()", on the site WordPress Support Forums:
    Any news/changes here in 14.7.?

    1 year ago

  • Posted a reply to "Suggestion: Support Subscribe to Comments Reloaded", on the site WordPress Support Forums:
    I just donated to betterplace. Thank you for your work!

    1 year ago

  • Posted a reply to "Suggestion: Support Subscribe to Comments Reloaded", on the site WordPress Support Forums:
    Thank you! Is there somewhere a donate-button? :-)

    1 year ago

  • Posted a reply to "Call to undefined function get_option()", on the site WordPress Support Forums:
    The "Select: Email/Comment" seems not to be the problem. It has always been included in…

    1 year ago