WordPress.org

Profiles

wocmultimedia

Profile picture of wocmultimedia
  • Member Since: April 23rd, 2010
  • @wocmultimedia on WordPress.org
  • Find me on:

  • Posted a reply to "Not compatible with qtranslate-x", on the site WordPress Support Forums:
    Ok, thanks. I'm using a simpler plugin working out of the box in multilanguage. Regards,…

    2 days ago

  • Posted a reply to "Easy to set and Multi language Usable", on the site WordPress Support Forums:
    Hi, Please, send me the file .pot or the en_EN.po/mo files and I will translate…

    3 days ago

  • Created a topic, Easy to set and Multi language Usable, on the site WordPress Support Forums

    4 days ago

  • Created a topic, Not compatible with qtranslate-x, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Some field are not shown when editing a custom field", on the site WordPress Support Forums:
    Hi esmi, thanks for your reply but I'm not able to write a review for…

    2 months ago

  • Created a topic, work out of the box, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Some field are not shown when editing a custom field", on the site WordPress Support Forums:
    I don't know what's wrong in the review. Maybe it's in a moderating queue for…

    2 months ago

  • Posted a reply to "Some field are not shown when editing a custom field", on the site WordPress Support Forums:
    Please, go and read my review I let yesterday, is signed Angelo

    2 months ago

  • Posted a reply to "Some field are not shown when editing a custom field", on the site WordPress Support Forums:
    Hi, I followed your suggestion to reinstall the plugin and now it works also for…

    2 months ago

  • Posted a reply to "Some field are not shown when editing a custom field", on the site WordPress Support Forums:
    Hi, I updated your plugin and actually you fixed the issues. Now, it works but…

    2 months ago

  • Posted a reply to "Some field are not shown when editing a custom field", on the site WordPress Support Forums:
    Hi, Thank you. I will make the update and test it then I will rate…

    2 months ago

  • Created a topic, Some field are not shown when editing a custom field, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Plugin is not translating anything", on the site WordPress Support Forums:
    I cannot help anymore. This could be fixed by woocommerce paid support I guess. My…

    9 months ago

  • Posted a reply to "Plugin is not translating anything", on the site WordPress Support Forums:
    For the little I understand you have a similar problem I got at beginning. Some…

    9 months ago

  • Posted a reply to "Plugin is not translating anything", on the site WordPress Support Forums:
    Have you tried to add the plugin WooCommerce & qTranslate-X it's a must to fix…

    9 months ago

  • Created a topic, Google plus issue, on the site WordPress Support Forums

    9 months ago

  • Created a topic, How to fix this Date issue in facebook?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Wrong title when sharing post on Google plus", on the site WordPress Support Forums:
    Hi Jeffrey, many thanks. Tomorrow i contact you That's my new biggest project of multimedia…

    9 months ago

  • Posted a reply to "Wrong title when sharing post on Google plus", on the site WordPress Support Forums:
    Hi Jeffrey, Ok. I understood it. You are right! I'm not using a lot the…

    9 months ago

  • Posted a reply to "Wrong title when sharing post on Google plus", on the site WordPress Support Forums:
    That's your option...if you set in the premium what is an important option you can…

    9 months ago

  • Posted a reply to "Wrong translation shared after updating", on the site WordPress Support Forums:
    Ok! I understand that your plugin updating is not reliable. It has worked till the…

    10 months ago

  • Created a topic, Wrong translation shared after updating, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Wrong translation shared after updating, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Translation proposal, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Internal server error 500 after 3.4.6 update", on the site WordPress Support Forums:
    I had the same problem and the technical staff of my provider told me exactly…

    10 months ago

  • Posted a reply to "Incorrect sharing on Google plus", on the site WordPress Support Forums:
    Hi David, thank you for fixing the tumblr issue...my feedback was useful and you found…

    10 months ago

  • Posted a reply to "Wrong title when sharing post on Google plus", on the site WordPress Support Forums:
    Hi Jeffrey, This feedback can help you debug your plugin. I'm quite sure there are,…

    10 months ago

  • Posted a reply to "Incorrect sharing on Google plus", on the site WordPress Support Forums:
    Hi David, Please, check my website and try to share with tumblr button it's a…

    11 months ago

  • Posted a reply to "Wrong title when sharing post on Google plus", on the site WordPress Support Forums:
    Hi Jeffrey, Please, I suggest you put in contact with qTranslate-x team because the problem…

    11 months ago

  • Posted a reply to "Incorrect sharing on Google plus", on the site WordPress Support Forums:
    Hi David, I think something wrong could be in the plugin, it adds a code…

    11 months ago

  • Posted a reply to "Wrong title when sharing post on Google plus", on the site WordPress Support Forums:
    Hi Jeffrey, Thank you very much because the strange was the OG code where correctly…

    11 months ago

  • Posted a reply to "Wrong title when sharing post on Google plus", on the site WordPress Support Forums:
    Hi Jeffrey, First of all I have used your plugin since I created my website…

    11 months ago

  • Created a topic, Is it compatible with WP 4.3?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Incorrect sharing on Google plus", on the site WordPress Support Forums:
    Hi David, Can you look at my website http://www.wocmultimedia.biz/en/ and try to share something using…

    11 months ago

  • Posted a reply to "Incorrect sharing on Google plus", on the site WordPress Support Forums:
    I'm driving crazy because I tested all possible selection options in the SEO plugin. Opening…

    11 months ago

  • Created a topic, Wrong title when sharing post on Google plus, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Incorrect sharing on Google plus", on the site WordPress Support Forums:
    David, It's not a premium but base plugin SEO ultimate. So, if it happen for…

    11 months ago

  • Posted a reply to "Incorrect sharing on Google plus", on the site WordPress Support Forums:
    Hi David, It's something relating to your plugin, because I went in search on SEO…

    11 months ago

  • Posted a reply to "Incorrect sharing on Google plus", on the site WordPress Support Forums:
    ok this is public shared and you will see the same problem it appears POLONIA...…

    11 months ago

  • Posted a reply to "Incorrect sharing on Google plus", on the site WordPress Support Forums:
    Are you on Google plus? Please add me to your circle Angelo Giammarresi then you…

    11 months ago

  • Posted a reply to "Incorrect sharing on Google plus", on the site WordPress Support Forums:
    Hi David, You are a very good person. I understand and I believe you can…

    11 months ago

  • Posted a reply to "Incorrect sharing on Google plus", on the site WordPress Support Forums:
    Hi David, Please, let me understand I'm not very skilled in programming. Do you mean…

    11 months ago

  • Created a topic, Incorrect sharing on Google plus, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Ello button", on the site WordPress Support Forums:
    Hi David, Thanks because I found that Ello is a nice and different socialnetwork, so…

    1 year ago

  • Created a topic, Ello button, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Good plugin if you know how to set it, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Easy to set up and works fine!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "the plugin is not listed on the admin column", on the site WordPress Support Forums:
    Ok, my suggestions helped you. So Yes! You are rock! Thanks a lot. Angelo ;-)

    1 year ago

  • Posted a reply to "the plugin is not listed on the admin column", on the site WordPress Support Forums:
    Another time happened the same with another plugin and the theme developer told me they…

    1 year ago

  • Posted a reply to "the plugin is not listed on the admin column", on the site WordPress Support Forums:
    Hello, besides that your reply didn't answer my question. I deactivated the plugin Leaflet map…

    1 year ago

Plugins

  • Standout CSS3 Buttons

  • TheCartPress eCommerce Shopping Cart

    User rating