WordPress.org

Ready to get started?Download WordPress

Profiles

Profile picture of
  • Member Since: November 13th, 2006
  • Find me on:

  • Posted a reply to "Configuring Apache Server's WordPress Access", on the site WordPress Support Forums:
    I may have accidentally posted this in the wrong location. If so, please help me…

    1 year ago

  • Created a topic, Configuring Apache Server's WordPress Access, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WordPress Login Not Working From Subsites, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "E-Mail Not Working For New Members", on the site WordPress Support Forums:
    WordPress says that e-mail is working correctly, but I'm not finding any records that they…

    2 years ago

  • Posted a reply to "E-Mail Not Working For New Members", on the site WordPress Support Forums:
    I got the confirmation e-mail. The problem is with the one WordPress sends to a…

    2 years ago

  • Created a topic, Log-In Link Not Functioning Correctly in Multisite, on the site WordPress Support Forums

    2 years ago

  • Created a topic, E-Mail Not Working For New Members, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Setting Up Multisite For College", on the site WordPress Support Forums:
    We created a .htaccess file in the /opt/bitnami/apps/wordpress/htdocs directory and put in the code on…

    2 years ago

  • Posted a reply to "Setting Up Multisite For College", on the site WordPress Support Forums:
    I have also noticed that there is mention of a .htaccess file that has to…

    2 years ago

  • Posted a reply to "Setting Up Multisite For College", on the site WordPress Support Forums:
    OK, I've switched subfolders on in the wp-config.php file by changing the Define Subdomain Install…

    2 years ago

  • Created a topic, Setting Up Multisite For College, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Posts Do Not Display On Page When Theme Is Enabled", on the site WordPress Support Forums:
    Yes, I clicked the link to the author (Kai Loon) and I am taken to…

    5 years ago

  • Created a topic, Posts Do Not Display On Page When Theme Is Enabled, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Customization Has Caused My LInks Bar To Disappear, on the site WordPress Support Forums

    5 years ago