WordPress.org

Profiles

wmann1

Profile picture of wmann1
  • Member Since: February 27th, 2013
  • Find me on:

  • Posted a reply to "Results not showing since update 5.2", on the site WordPress Support Forums:
    Fresh install of 5.3 rather than upgrade = same problem.

    4 months ago

  • Posted a reply to "Results not showing since update 5.2", on the site WordPress Support Forums:
    ...I've had to rename the yop-poll plugin directory via ftp to get the site back…

    4 months ago

  • Posted a reply to "Results not showing since update 5.2", on the site WordPress Support Forums:
    Installed 5.3 updated. clicked 'activate; Now I can't access Dashboard - just a white page.…

    4 months ago

  • Posted a reply to "Results not showing since update 5.2", on the site WordPress Support Forums:
    Hi do you have an ETA for a fix?

    4 months ago

  • Posted a reply to "Update deleted everything and no longer works", on the site WordPress Support Forums:
    yikes! Can't you just re install from your back-up until it's fixed?

    4 months ago

  • Posted a reply to "Results not showing since update 5.2", on the site WordPress Support Forums:
    I should imagine we'll have to wait for 5.3 :-/

    4 months ago

  • Posted a reply to "Results not showing since update 5.2", on the site WordPress Support Forums:
    in 'All polls' view each poll still has the correct start/finish date. in 'Edit Poll'…

    4 months ago

  • Posted a reply to "Results not showing since update 5.2", on the site WordPress Support Forums:
    I've noticed that our entire poll archives start / end dates have been changed to…

    4 months ago

  • Created a topic, Results not showing since update 5.2, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "WordPress search not finding images", on the site WordPress Support Forums:
    ...I can only find solutions for pre NextGen 2

    2 years ago

  • Created a topic, WordPress search not finding images, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 2.2.1 crash, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Update crashed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Warnings and errors, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "iPhone safari crashing after failing to load", on the site WordPress Support Forums:
    removing JW player6 seemed to fix it for me

    2 years ago

  • Posted a reply to "iPhone safari crashing after failing to load", on the site WordPress Support Forums:
    'pushed to the left edge of the screen and then it crashes' Apparently iPad is…

    2 years ago

  • Posted a reply to "iPhone safari crashing after failing to load", on the site WordPress Support Forums:
    I have this same problem - did you discover the cause?

    2 years ago

  • Posted a reply to "WP_DEBUG Notices", on the site WordPress Support Forums:
    I get the same

    2 years ago

  • Posted a reply to "Jw Player 1.7.2 + WordPress 3.5.1 errors", on the site WordPress Support Forums:
    Hi, I get 'exactly' the same errors.

    2 years ago