WordPress.org

Profiles

wkeving

Profile picture of wkeving
  • Member Since: February 18th, 2010
  • @wkeving on WordPress.org and Slack
  • Find me on:

  • Created a topic, Sucuri Alert shows incorrect IP address, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Malware scan completes, but nothing displays, on the site WordPress Support Forums:
    Ok. Yes. I found that and did that, but it seems it still ends up…

    3 months ago

  • Created a topic, Malware scan completes, but nothing displays, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Elegant Themes Divi Page Builder Won't Load, on the site WordPress Support Forums:
    I just wanted to report the same. I just submitted a ticket with you guys…

    2 years ago

  • Posted a reply to Jetpack Publicize - No Facebook *Page*, on the site WordPress Support Forums:
    +1 Posting for updates.

    3 years ago

  • Posted a reply to Campaigns and Follow-Up Sequences, on the site WordPress Support Forums:
    Yes, please!

    3 years ago

  • Posted a reply to Enable XML-RPC in WP 3.51, on the site WordPress Support Forums:
    I think I'm having this same problem. I've just been trying to connect the mobile…

    4 years ago

  • Posted a reply to [Plugin: Social] Error 404 when tring to connect Twitter and Facebook, on the site WordPress Support Forums:
    For those experiencing this issue with HostGator, I was able to get resolution within a…

    4 years ago

  • Posted a reply to [Plugin: Social] Why Sign-in with Facebook/Twitter button takes me to the 404 or Homepage?, on the site WordPress Support Forums:
    For those experiencing this issue with HostGator, I was able to get resolution within a…

    4 years ago

  • Posted a reply to [Plugin: MailChimp List Subscribe Form] Social for wordpress - Error, on the site WordPress Support Forums:
    I've been having the exact same problem. Any updates from anyone on this?

    4 years ago

  • Posted a reply to [Plugin: Social] Why Sign-in with Facebook/Twitter button takes me to the 404 or Homepage?, on the site WordPress Support Forums:
    Alex, can you provide any more info other than ask HostGator? Are you suggesting that…

    4 years ago

  • Posted a reply to [Plugin: Multiple Post Thumbnails] Compatibility with Multi-site or Network Installs, on the site WordPress Support Forums:
    Yep. Finally realized that. Thanks.

    5 years ago

  • Posted a reply to [Plugin: Login Lock] Getting error: This webpage has a redirect loop, on the site WordPress Support Forums:
    I just started getting the error today, though it may have started sometime in the…

    5 years ago

  • Created a topic, [Plugin: Multiple Post Thumbnails] Compatibility with Multi-site or Network Installs, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Simple Facebook Connect] Disable plugin on certain pages, on the site WordPress Support Forums:
    I've got the body_class() function in my theme's header file as you've shown here. I've…

    5 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Should the fb-connect shortcode still work after 1.0 update, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Social] Social plugin interfering with framework, on the site WordPress Support Forums:
    So, out of curiosity, how is it that I can use WooThemes with lots of…

    5 years ago

  • Posted a reply to [Plugin: Social] Social plugin interfering with framework, on the site WordPress Support Forums:
    I can, but you won't be able to access their support forum without being a…

    5 years ago

  • Posted a reply to [Plugin: Social] Social plugin interfering with framework, on the site WordPress Support Forums:
    I've posted a link to this thread for the WooThemes guys.

    5 years ago

  • Posted a reply to Incompatible with WooThemes (Typebased Theme), on the site WordPress Support Forums:
    +1

    5 years ago

  • Posted a reply to [Plugin: Social] Social plugin interfering with framework, on the site WordPress Support Forums:
    I'm having the same issue. Not with Canvas, but with another WooTheme. Once Social is…

    5 years ago

  • Posted a reply to Videos aren't playing back in HTML5 on iOS devices when embedding on self-hosted, on the site WordPress Support Forums:
    1.5 fixed the problem for me.

    5 years ago

  • Created a topic, Videos aren't playing back in HTML5 on iOS devices when embedding on self-hosted, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to How can I “re-fire” my RSS feed?, on the site WordPress Support Forums:
    Yep. I think you're right at this point. Sorry I couldn't provide a more definitive…

    6 years ago

  • Posted a reply to How can I “re-fire” my RSS feed?, on the site WordPress Support Forums:
    Here's a link to Google help on updating/refreshing your feed. http://www.google.com/support/reader/bin/answer.py?hl=en&answer=97875 That might help.

    6 years ago

  • Posted a reply to How can I “re-fire” my RSS feed?, on the site WordPress Support Forums:
    I'm using Google Reader and I see the post. I think it's a Reader issue…

    6 years ago

  • Posted a reply to How can I “re-fire” my RSS feed?, on the site WordPress Support Forums:
    I think the word pushed is what is throwing me off. My understanding and experience…

    6 years ago

  • Posted a reply to How can I “re-fire” my RSS feed?, on the site WordPress Support Forums:
    I really am trying to help, but now I feel like I'm making it worse.…

    6 years ago

  • Posted a reply to How can I “re-fire” my RSS feed?, on the site WordPress Support Forums:
    Sorry. I think I'm missing something. When I look at your Feedburner feed, I see…

    6 years ago

  • Posted a reply to How can I “re-fire” my RSS feed?, on the site WordPress Support Forums:
    I definitely see the article when I look at your feed. It's there. :-) So…

    6 years ago

  • Posted a reply to How can I “re-fire” my RSS feed?, on the site WordPress Support Forums:
    Is FeedBlitz or FeedBurner providing the delivery of email notification to users? Either way, wouldn't…

    6 years ago

  • Posted a reply to How can I “re-fire” my RSS feed?, on the site WordPress Support Forums:
    Wouldn't an updated name and or permalink, not a whole new post, trigger as a…

    6 years ago

  • Posted a reply to How can I “re-fire” my RSS feed?, on the site WordPress Support Forums:
    So are you asking how to get Feedburner to resend an email notification of the…

    6 years ago

  • Posted a reply to How can I “re-fire” my RSS feed?, on the site WordPress Support Forums:
    When I look at your RSS feed, I see the Andy Andrews Forgiveness Part 2…

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Missing Images after move to new host, on the site WordPress Support Forums

    7 years ago

Plugins