WordPress.org

Profiles

Profile picture of
  • Member Since: April 9th, 2008
  • @wkessel on WordPress.org
  • Find me on:

  • Posted a reply to IE 7.0.5730.13 crashes when opening most WP blogs, on the site WordPress Support Forums:
    Been having the same trouble, which seemed to start right after upgrading Akismet to the…

    8 years ago

  • Posted a reply to WordPress 2.5.1 Still can't upload images, on the site WordPress Support Forums:
    Yeah, it's set too low: 8MB. Gotta fix that...

    8 years ago

  • Posted a reply to WordPress 2.5.1 Still can't upload images, on the site WordPress Support Forums:
    When I try to upload a 1.2MB video, I get "Your file is too big.…

    8 years ago

  • Posted a reply to Unable to upload images (tried other posts), on the site WordPress Support Forums:
    Even changing the PHP.ini file doesn't work: at my office, we changed the PHP.ini file…

    8 years ago

  • Posted a reply to User photo as a link, on the site WordPress Support Forums:
    One of our usability testers at work brought this issue up just after we launched…

    8 years ago

  • Posted a reply to Media Uploader issue (browser), on the site WordPress Support Forums:
    Well, as far as we can tell, that *is* where it was failing. The images…

    8 years ago

  • Posted a reply to Media Uploader issue (browser), on the site WordPress Support Forums:
    Sorry: the error logs pointed to line 138 of that file, so that's where we…

    8 years ago

  • Created a topic, Media Uploader issue (browser), on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Can't insert picture in post with 2.5, on the site WordPress Support Forums:
    OK... I know this is resolved, in the forum at least, but the problem isn't.…

    8 years ago

  • Posted a reply to Can't insert picture in post with 2.5, on the site WordPress Support Forums:
    Oooops, sorry... Let's back the truck up a second. Look at what browsers you can…

    8 years ago

  • Posted a reply to Database error when exporting, on the site WordPress Support Forums:
    I have the same issue, but a much different set of results: I can't export…

    8 years ago

  • Posted a reply to blank page instead wp-admin/index.php, on the site WordPress Support Forums:
    Which is all fine and dandy for those whose sites automagically started doing this --…

    8 years ago