WordPress.org

Profiles

  • Member Since: August 12th, 2012
  • Find me on:
  • Posted a reply to Custom post types and Taxonomies deactivated, on the site WordPress.org Forums:
    Here's a screenshot of the settings: https://pasteboard.co/JwlWoUq.png - as you can see, posts & taxonomies…

    1 year ago

  • Created a topic, Custom post types and Taxonomies deactivated, on the site WordPress.org Forums:
    Hi, I have a lot of problems with the Polylang plugin …

    1 year ago

  • Posted a reply to Remove Author, category and ‘leave comment’ @ blogposts, on the site WordPress.org Forums:
    Hi there, We tried submitting our question on your forum (the link you provided) but…

    3 years ago

  • Posted a reply to Remove Author, category and ‘leave comment’ @ blogposts, on the site WordPress.org Forums:
    Oh by the way, the date is gone now as well. Is there a code…

    3 years ago

  • Posted a reply to Remove Author, category and ‘leave comment’ @ blogposts, on the site WordPress.org Forums:
    Thanks so much! We love your theme, it's just perfect for travel blogs :) Good…

    3 years ago

  • Created a topic, Remove Author, category and ‘leave comment’ @ blogposts, on the site WordPress.org Forums:
    Hi! I use the Travel Log theme and I noticed there ar…

    3 years ago

  • Posted a reply to Yoast in conflict with polylang, on the site WordPress.org Forums:
    1. yes everything is up to date. 2. That's what I did, you can see…

    3 years ago

  • Created a topic, Polylang in conflict with yoast, on the site WordPress.org Forums:
    Hi there, I have a website that uses both Polylang an…

    3 years ago

  • Created a topic, Yoast in conflict with polylang, on the site WordPress.org Forums:
    Hi there, I have a website that uses both Polylang an…

    3 years ago

  • Posted a reply to http 500 error when making translation post, on the site WordPress.org Forums:
    We have checked your app logs and found out the polylang plugin in your application…

    4 years ago

  • Created a topic, Posts are gone when Yoast SEO is enabled, on the site WordPress.org Forums:
    Hi, When I go to my posts (on the backend of my site)…

    4 years ago

  • Posted a reply to http 500 error when making translation post, on the site WordPress.org Forums:
    Interesting, that flag always worked. Anyhow, also the + sign gives the same error. I…

    4 years ago

  • Created a topic, http 500 error when making translation post, on the site WordPress.org Forums:
    Hi, When I published an English post and clicked on t…

    4 years ago

  • Created a topic, Yoast SEO gives many errors, on the site WordPress.org Forums:
    Hi, I have added about 5 new posts the last few weeks…

    4 years ago

  • Posted a reply to No images found!, on the site WordPress.org Forums:
    Thanks, having the same problem and will wait for your plugin update! :)

    4 years ago

  • Posted a reply to Yoast SEO and Polylang don’t work?, on the site WordPress.org Forums:
    Hmm, but I do have hreflang meta? https://pasteboard.co/HaHMp0r.png Also, why does none of my English…

    4 years ago

  • Posted a reply to Yoast SEO and Polylang don’t work?, on the site WordPress.org Forums:
    How can this be a specific issue to my site if it is happening to…

    4 years ago

  • Posted a reply to Yoast SEO and Polylang don’t work?, on the site WordPress.org Forums:
    Hi, I need some help with wilmade.com and wilmawestenberg.nl - they both have the exact…

    4 years ago

  • Created a topic, Yoast SEO and Polylang don’t work?, on the site WordPress.org Forums:
    So I was going to ask questions but I noticed the last…

    4 years ago

  • Posted a reply to Position flags.., on the site WordPress.org Forums:
    Fixed thanks to another group. In case anyone else has this problem, add the following…

    4 years ago

  • Posted a reply to Position flags.., on the site WordPress.org Forums:
    Can PLEASE someone help me?

    4 years ago

  • Posted a reply to Position flags.., on the site WordPress.org Forums:
    .menu-item a img { vertical-align: middle; } also doesn't work

    4 years ago

  • Posted a reply to Position flags.., on the site WordPress.org Forums:
    Anyone? :( :(

    4 years ago

  • Created a topic, Position flags.., on the site WordPress.org Forums:
    Hi, I added a flag in my menu, but it appears way too…

    4 years ago

  • Posted a reply to Can’t login: keeps redirecting me from wp-login to wp-admin, on the site WordPress.org Forums:
    I also tried adding define('RELOCATE', true);

    4 years ago

  • Created a topic, Can’t login: keeps redirecting me from wp-login to wp-admin, on the site WordPress.org Forums:
    Hi, Two months ago I moved the website alicewestenber…

    4 years ago

  • Posted a reply to Can’t login after using duplicator, on the site WordPress.org Forums:
    I already changed the siteurl and home in the database option. Doesn't help.

    4 years ago

  • Posted a reply to Can’t login after using duplicator, on the site WordPress.org Forums:
    Hi, can you please help me. I deleted all plugins via FTP but still can't…

    4 years ago

  • Posted a reply to Can’t login after using duplicator, on the site WordPress.org Forums:
    Still not solved, 2 weeks since we used the plugin, can't login since that day.…

    4 years ago

  • Posted a reply to Can’t login after using duplicator, on the site WordPress.org Forums:
    @fuente5 Still not solved, 2 weeks since we used the plugin, can't login since that…

    4 years ago

  • Posted a reply to Can’t login after using duplicator, on the site WordPress.org Forums:
    I checked the config etc which seemed fine, then I did a new install and…

    4 years ago

  • Posted a reply to Can’t login after using duplicator, on the site WordPress.org Forums:
    Ok I really need help, I've reinstalled all things 4 times (delete everything, new database,…

    4 years ago

  • Created a topic, Can’t login after using duplicator, on the site WordPress.org Forums:
    Hi, I tried to move alice.arnowestenberg.com to alice…

    4 years ago

  • Created a topic, (Theme: Swell) Remove tags from post, on the site WordPress.org Forums:
    Hi, I've googled a lot but could not find the solutio…

    5 years ago