WordPress.org

Profiles

  • Member Since: April 25th, 2017
  • Website: https://willstocks.co.uk
  • Find me on:
  • Created a topic, Gravatar cache doesn’t seem to be updating based on the frequency set, on the site WordPress.org Forums:
    Hey @jomisica I hope you are well? I changed my Grav…

    9 hours ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    More than happy - shout whenever you need help! :)

    3 weeks ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    No worries!! :) Let me know if you need me to look at anything else/help…

    3 weeks ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    I only have one issue with the latest version: "Please enter a whole number greater…

    3 weeks ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    OK - I'm done! Let me know what you think: https://drive.google.com/drive/folders/1SOqqqn52mMxfH48vZeFjsjgQey_iKGYt?usp=sharing I've added comments on…

    3 weeks ago

  • Posted a reply to External stylesheets/JS, on the site WordPress.org Forums:
    Interesting! OK, thanks Harish - I'll replicate that form and will use via the plugin…

    3 weeks ago

  • Posted a reply to External stylesheets/JS, on the site WordPress.org Forums:
    Hey @hchouhan, Brilliant, thanks for confirming. I did try to have a brief look, but…

    3 weeks ago

  • Posted a reply to HTML stored files not stored as .html.gz?, on the site WordPress.org Forums:
    Cheers @calumbrash! It's one I've always thought about, but never actually managed to get logged!…

    3 weeks ago

  • Posted a reply to HTML stored files not stored as .html.gz?, on the site WordPress.org Forums:
    Hi @calumbrash, Could files not be “preconpressed” and served from disk though, rather than having…

    3 weeks ago

  • Created a topic, HTML stored files not stored as .html.gz?, on the site WordPress.org Forums:
    Hi guys, Just out of curiosity, is there a reason that…

    3 weeks ago

  • Posted a reply to Server Side Includes, on the site WordPress.org Forums:
    Wahoo! Ok, on that note, I’ll get my site updated with the right tag! 😊…

    3 weeks ago

  • Posted a reply to Server Side Includes, on the site WordPress.org Forums:
    Have you tried using the ol’ — or –? Might parse correctly then? 😊

    3 weeks ago

  • Posted a reply to Server Side Includes, on the site WordPress.org Forums:
    Brilliant!! Ah, will do! Might want to update the FAQs, as I copied and pasted…

    3 weeks ago

  • Posted a reply to Server Side Includes, on the site WordPress.org Forums:
    OK, cool - I'll give that a whirl! Currently I have: <!--#if expr="$HTTP_COOKIE=/fontsloaded\=true/" --> <html…

    3 weeks ago

  • Created a topic, Server Side Includes, on the site WordPress.org Forums:
    Hey Frank How does Autoptimize handle SSI's exactly? I…

    4 weeks ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    Perfecto! Leave it with me, I'll aim to get a final version over to you…

    4 weeks ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    I'm getting there, slowly but surely (sorry, got swamped with work stuff this week!). I'm…

    4 weeks ago

  • Created a topic, Great plugin, with a great author!, on the site WordPress.org Forums:
    Autoptimize does wonders for performance optimization …

    4 weeks ago

  • Posted a reply to Comments still in optimized JS file?, on the site WordPress.org Forums:
    Ahh sorry yeah I meant static JS (such as my own, or my child theme,…

    4 weeks ago

  • Created a topic, External stylesheets/JS, on the site WordPress.org Forums:
    I've noticed recently that I'm suddently seeing a load…

    4 weeks ago

  • Posted a reply to Comments still in optimized JS file?, on the site WordPress.org Forums:
    Ahhh, OK yep now that makes sense! It's only the licence comments that remain. I'm…

    4 weeks ago

  • Created a topic, Comments still in optimized JS file?, on the site WordPress.org Forums:
    Hey Frank Love the plugin! It's defo a life saver! I'v…

    4 weeks ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    Brilliant - alright, well I'll take a look over the next few days for you…

    4 weeks ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    I'll have a look through that over the next few days :) Are you happy…

    4 weeks ago

  • Posted a reply to Filter out dns-prefetch requests, on the site WordPress.org Forums:
    Thanks James - I'll jump on to GitHub and will +1 the feature. I'm not…

    4 weeks ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    The project is on GitHub right? Do you want me to PR the .pot file…

    4 weeks ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    Yes, more than happy to do that :) Let me know when you want me…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    Yeah, good point. If it can be removed in some way (I've asked on the…

    1 month ago

  • Created a topic, Filter out dns-prefetch requests, on the site WordPress.org Forums:
    Hi guys, Is it possible to filter out the following: &…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    Also, @jomisica, I don't suppose there's anything you can do about: <link rel="dns-prefetch" href="//0.gravatar.com"> <link…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    No, \willstocks\cache did not But \willstocks\wp-content\cache\ did (which is where I had mapped the \avatars\…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    It's also worth me quickly noting for you - the actual cache directory was not…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    Just logged into my FTP again to check that the perms for \willstocks\ are there…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    Strange... other plugins I haven't had an issue with automatic folder creation in non-plugin directories.…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    Thanks - but it did require manual creation of the folder. It didn't automatically set…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    Created the folder /WillStocks/wp-content/uploads/optimum-gravatar-cache/ manually via FTP with folder perms 755 - re-enabled caching and…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    OK. OGC 1.3.2 was installed. Deactivated Deleted Installed OGC 1.3.3 Activated Turned caching on Saw…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    Ahhhh, OK I'm with you now! Sorry, I had a really busy day yesterday so…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    Ahhhhh, OK - I'll try the fresh install and will let you know!

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    Do you want me to fully reinstall the latest version? i.e. start fresh? Basically: -…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    Nice, thanks! I'll try to get that installed later this week! :) Looking forward to…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    I've deactivated the plugin for now - I'll wait it out until you have a…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    Thanks @Jomisica :) Don't suppose you have a download link for the zip of 1.2.2…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    I'm guessing it's something to do with a PHP 7.2 backwards incompatible change: http://php.net/manual/en/migration72.incompatible.php#migration72.incompatible.warn-on-non-countable-types

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    OK, so two of the errors are now gone, but I'm seeing: Warning: count(): Parameter…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    Sorry - went to sleep! :) Personally, I've always thought that providing constructive feedback/assistance is…

    1 month ago

  • Posted a reply to v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    WP 4.9.8 PHP 7.2.10 Almost there! That's sorted the lockout issue, now though I'm seeing:…

    1 month ago

  • Created a topic, v1.3.0 has broken wp-admin, on the site WordPress.org Forums:
    Fatal error: Uncaught Error: Call to undefined functio…

    1 month ago

  • Posted a reply to White screen, no editor, 2 x errors in console, on the site WordPress.org Forums:
    You can also find my bug reported to the Yoast team, here: https://github.com/WordPress/gutenberg/issues/10315

    1 month ago