WordPress.org

Profiles

  • Member Since: February 12th, 2018
  • Find me on:
  • Posted a reply to User Roles not working (Editor), on the site WordPress.org Forums:
    Fixed, using your plugin recommendation “Members”, these are the setting used to get the admin…

    3 weeks ago

  • Posted a reply to User Roles not working (Editor), on the site WordPress.org Forums:
    Wow, thanks bcworkz, I will and i'll let you know. Thanks again. Will

    3 weeks ago

  • Posted a reply to Admin Bar not at the top when set to Editor, on the site WordPress.org Forums:
    OK, thanks Justin. Will

    3 weeks ago

  • Created a topic, Admin Bar not at the top when set to Editor, on the site WordPress.org Forums:
    Hi, The Admin Bar is not at the top when a user is se…

    3 weeks ago

  • Posted a reply to User Roles not working (Editor), on the site WordPress.org Forums:
    Hi, So, I installed the Members plugin and set it up, but I still cannot…

    3 weeks ago

  • Posted a reply to User Roles not working (Editor), on the site WordPress.org Forums:
    Great, thanks, I will try that. Ta Will

    3 weeks ago

  • Posted a reply to Website Admin very slow, on the site WordPress.org Forums:
    If you are using free hosting, its that. If you are not, disable all plugins…

    3 weeks ago

  • Created a topic, User Roles not working (Editor), on the site WordPress.org Forums:
    Hi, When I change my 2nd test account to 'Editor' I c…

    3 weeks ago

  • Posted a reply to How can you rename/change/edit a portfolio page name?, on the site WordPress.org Forums:
    Thanks, I was not sure it was a template issue or that WP just does…

    1 month ago

  • Created a topic, How can you rename/change/edit a portfolio page name?, on the site WordPress.org Forums:
    Hi, I hope you can help; I wish to rename/change/edit…

    1 month ago

  • Created a topic, Only worked when a user is logged into admin?, on the site WordPress.org Forums:
    Only worked when a user is logged into admin? Also lea…

    4 months ago

  • Created a topic, Need an account before you get anything., on the site WordPress.org Forums:
    Need an account before you get anything.

    4 months ago

  • Created a topic, Does not work, nothing pops up., on the site WordPress.org Forums:
    Does not work, nothing pops up.

    4 months ago

  • Created a topic, Does not wok, nothing pops up., on the site WordPress.org Forums:
    Does not wok, nothing pops up.

    4 months ago

  • Created a topic, Only worked when a user is logged into admin?, on the site WordPress.org Forums:
    Only worked when a user is logged into admin, so no on…

    4 months ago

  • Created a topic, Top Menu is including sub menu pages, on the site WordPress.org Forums:
    Hi, The Top Menu is including sub menu pages and addi…

    5 months ago

  • Posted a reply to How can you edit the URL on Portfolio Posts?, on the site WordPress.org Forums:
    Thanks, it's Avada but I think my dev might have setup a child theme that…

    6 months ago

  • Created a topic, How can you edit the URL on Portfolio Posts?, on the site WordPress.org Forums:
    Hi guys, I hope you can help. My dev may have hidden…

    6 months ago

  • Posted a reply to missing all the RSS feeds, on the site WordPress.org Forums:
    Thanks, it was a plugin - Memberium! Thanks again guys.

    7 months ago

  • Posted a reply to missing all the RSS feeds, on the site WordPress.org Forums:
    Thanks, but I don't have that plugin installed. Will.

    7 months ago

  • Created a topic, missing all the RSS feeds, on the site WordPress.org Forums:
    Hi, I am missing all the RSS feeds, I have tried: http…

    7 months ago

  • Created a topic, Missing RSS Feed, on the site WordPress.org Forums:
    Hi, I am missing all the RSS feeds, I have tried: htt…

    7 months ago

  • Posted a reply to Broadcast a Deletion on Multisite?, on the site WordPress.org Forums:
    Super, thanks Edward.

    11 months ago

  • Created a topic, Broadcast a Deletion on Multisite?, on the site WordPress.org Forums:
    Hi, Can I broadcast a 'deletion' eg, I want to delete…

    11 months ago

  • Posted a reply to Remove Description in Results?, on the site WordPress.org Forums:
    Absolutely fantastic, thank you very much! Works perfectly. Will.

    1 year ago

  • Posted a reply to Remove Description in Results?, on the site WordPress.org Forums:
    Thanks, UN: notjusttravel, Will Brown. Ta

    1 year ago

  • Posted a reply to Remove Description in Results?, on the site WordPress.org Forums:
    Hi, I cant find the username, I can find the API Key but don't want…

    1 year ago

  • Created a topic, Remove Description in Results?, on the site WordPress.org Forums:
    Hi, Can you please let me know how to remove the 'desc…

    1 year ago

  • Posted a reply to How to not search the content, only Title?, on the site WordPress.org Forums:
    Actually, what I need is the display page to not include the descriptions as I…

    1 year ago

  • Created a topic, How to not search the content, only Title?, on the site WordPress.org Forums:
    Hi, This is my code: [searchandfilter post_types="ava…

    1 year ago

  • Posted a reply to Broadcast keeps rolling – left for 12 hours!, on the site WordPress.org Forums:
    Thanks again Edward, it works perfectly now. Your're a star. Ta Will

    1 year ago

  • Posted a reply to Broadcast keeps rolling – left for 12 hours!, on the site WordPress.org Forums:
    Extra: No JSON in reply. Data was 309 bytes long. 2018-06-28 14:40:22.0539 ThreeWP_Broadcast: Queue: Max…

    1 year ago

  • Posted a reply to Broadcast keeps rolling – left for 12 hours!, on the site WordPress.org Forums:
    Thanks. I ran the update on 1 site and go this: 2018-06-28 14:31:57.2613 ThreeWP_Broadcast: Post_Queue:…

    1 year ago

  • Created a topic, Broadcast keeps rolling – left for 12 hours!, on the site WordPress.org Forums:
    Hi, The Broadcast keeps rolling and I left for 12 hou…

    1 year ago

  • Posted a reply to How to Edit and broadcast a menu change, on the site WordPress.org Forums:
    Worked perfectly, thanks again Edward.

    1 year ago

  • Posted a reply to How to Edit and broadcast a menu change, on the site WordPress.org Forums:
    Thanks, I have than installed but its not clear what to do. I only want…

    1 year ago

  • Created a topic, How to Edit and broadcast a menu change, on the site WordPress.org Forums:
    Hi, I get broadcasting for post & pages as its on…

    1 year ago

  • Posted a reply to Error establishing a database connection when braodcasting – always, on the site WordPress.org Forums:
    Thanks, the web-host does not have a DDOS system. I fixed the problem by throwing…

    1 year ago

  • Posted a reply to Error establishing a database connection when braodcasting – always, on the site WordPress.org Forums:
    Still not worked.

    1 year ago

  • Posted a reply to Error establishing a database connection when braodcasting – always, on the site WordPress.org Forums:
    Thanks, I have asked.

    1 year ago

  • Posted a reply to Error establishing a database connection when braodcasting – always, on the site WordPress.org Forums:
    So, I split the list into 50s, updated the 1st and 2nd group and it…

    1 year ago

  • Posted a reply to Error establishing a database connection when braodcasting – always, on the site WordPress.org Forums:
    I have added the Group add on and will spit the 250 site into groups…

    1 year ago

  • Posted a reply to Error establishing a database connection when braodcasting – always, on the site WordPress.org Forums:
    OK. So any other suggestions please? How many sites was is built for? Thanks

    1 year ago

  • Posted a reply to Error establishing a database connection when braodcasting – always, on the site WordPress.org Forums:
    I will try this edit: max_execution_time = 5000 > max_execution_time = 20000

    1 year ago

  • Posted a reply to Error establishing a database connection when braodcasting – always, on the site WordPress.org Forums:
    Thanks, will do.

    1 year ago

  • Posted a reply to Error establishing a database connection when braodcasting – always, on the site WordPress.org Forums:
    I am broadcasting a simple post to 260 sites.

    1 year ago

  • Created a topic, Error establishing a database connection when braodcasting – always, on the site WordPress.org Forums:
    Hi, I always get this error when I try and Broadcast:…

    1 year ago

  • Posted a reply to Broadcast not Broadcasting?, on the site WordPress.org Forums:
    You are an absolute star, it worked, uninstalled and reinstalled and it works! Thanks again!…

    1 year ago

  • Posted a reply to Broadcast not Broadcasting?, on the site WordPress.org Forums:
    Thanks, any advice! 2018-05-14 18:19:02.9217 ThreeWP_Broadcast: Queue: HTTP processing disabled. 2018-05-14 18:19:04.2182 ThreeWP_Broadcast: Queue: HTTP…

    1 year ago

  • Created a topic, Broadcast not Broadcasting?, on the site WordPress.org Forums:
    Hi, The plugin used to work fine, but now it does not…

    1 year ago