WordPress.org

Profiles

  • Member Since: October 12th, 2013
  • Find me on:
  • Posted a reply to Algolia and FacetWP, on the site WordPress.org Forums:
    ...actually, I have made some progress. I think it may have been the theme causing…

    3 months ago

  • Posted a reply to Algolia and FacetWP, on the site WordPress.org Forums:
    @caroltheo I'm wondering if you can help me - I'm also using FacetWP + Algolia…

    3 months ago

  • Posted a reply to Billing Email Prefilled In Checkout For All Users, on the site WordPress.org Forums:
    I figured it out. Somehow the checkout shortcode had been converted at some point within…

    4 months ago

  • Created a topic, Billing Email Prefilled In Checkout For All Users, on the site WordPress.org Forums:
    My website, both on staging & live, is displaying …

    4 months ago

  • Posted a reply to Contact Form 7 – Emails Not Working, on the site WordPress.org Forums:
    Hi @capuderg, @notify is an alias. In the end, I signed up for Postmark and…

    7 months ago

  • Posted a reply to Field Backgrounds Colours Not Working, on the site WordPress.org Forums:
    @kamola I just used the WP Rollback plugin to roll back this particular plugin update.…

    7 months ago

  • Posted a reply to Field Backgrounds Colours Not Working, on the site WordPress.org Forums:
    Yeah, I don't think it's a cache or cookies issue, I cleared both. As with…

    7 months ago

  • Posted a reply to Contact Form 7 – Emails Not Working, on the site WordPress.org Forums:
    Hi @capuderg, thanks for the info. Changing the 'to' address to a normal @gmail.com address…

    8 months ago

  • Created a topic, Field Backgrounds Colours Not Working, on the site WordPress.org Forums:
    I've just updated the plugin to the latest version thi…

    8 months ago

  • Created a topic, Contact Form 7 – Emails Not Working, on the site WordPress.org Forums:
    I've configured WP Mail SMTP with the Gmail SMTP setti…

    8 months ago

  • Posted a reply to Can’t Type in Credit Card Field, on the site WordPress.org Forums:
    Same issue here. I notice if I'm logged in as an admin, I can type…

    2 years ago

  • Created a topic, Really powerful plugin with incredible support, on the site WordPress.org Forums:
    This plugin is packed with features to make it hugely …

    3 years ago

  • Created a topic, Page freezes on IE if user doesn’t dismiss notice, on the site WordPress.org Forums:
    Hi, It seems if a user is using Internet Explorer, …

    3 years ago

  • Created a topic, Can’t dismiss popup on mobile, on the site WordPress.org Forums:
    On mobile (iPhone, Safari), the popup I've created can…

    3 years ago

  • Posted a reply to Sended form data preview empty?, on the site WordPress.org Forums:
    @mariovalney I tried but weirdly I get a 404 when I hit submit! Tried a…

    3 years ago

  • Posted a reply to Sended form data preview empty?, on the site WordPress.org Forums:
    @mariovalney I tried, but weirdly I get a 404 page when I hit submit! Tried…

    3 years ago

  • Created a topic, Great plugin, quick and easy, on the site WordPress.org Forums:
    Simple to use, does what it says it will do. Simple bu…

    3 years ago

  • Created a topic, Does exactly as it says, easy to set up, on the site WordPress.org Forums:
    Easy to use the plugin and it behaves exactly as descr…

    3 years ago

  • Created a topic, Does exactly as it says, easy to set up, on the site WordPress.org Forums:
    Easy to use the plugin and it behaves exactly as descr…

    3 years ago

  • Created a topic, Does exactly as it says, easy to set up, on the site WordPress.org Forums:
    Easy to configure and behaves as described. Simple but…

    3 years ago

  • Posted a reply to Sended form data preview empty?, on the site WordPress.org Forums:
    @mariovalney all fixed! Thanks for your help.

    3 years ago

  • Posted a reply to Sended form data preview empty?, on the site WordPress.org Forums:
    Sorry - I'm probably wasting your time. I checked and it's Version 4.6.1, which is…

    3 years ago

  • Posted a reply to Sended form data preview empty?, on the site WordPress.org Forums:
    I'm good thanks! Sure, agreed! It's not my site though, I'm helping someone out :)…

    3 years ago

  • Posted a reply to Sended form data preview empty?, on the site WordPress.org Forums:
    Hi @mariovalney, I've just installed the plugin and seem to have the same issue. See…

    3 years ago

  • Posted a reply to Fatal error of another, on the site WordPress.org Forums:
    Hi Pearl, I'm getting this issue too. I'm seeing it in the plugins list, when…

    5 years ago