WordPress.org

Profiles

Profile picture of
  • Member Since: June 1st, 2004
  • @williamhamby on WordPress.org
  • Find me on:

  • Posted a reply to One Full Post, Rest Excerpts..., on the site WordPress Support Forums:
    techgnome's solution works perfectly. thank you

    10 years ago

  • Posted a reply to permalink issue between two identical servers, on the site WordPress Support Forums:
    thanks for the suggestions. i finally did manage to get MAMP working.

    10 years ago

  • Posted a reply to permalink issue between two identical servers, on the site WordPress Support Forums:
    "identical .htaccess and httpd.conf files with same permissions"

    10 years ago

  • Created a topic, permalink issue between two identical servers, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Bash my blog!, on the site WordPress Support Forums:
    failed validation, 62 errors http://validator.w3.org/check?verbose=1&uri=http%3A%2F%2Fwww.mattsapundit.com%2F

    10 years ago

  • Posted a reply to How to lock while editing, on the site WordPress Support Forums:
    Not sure about a plugin for it, but when someone wants to edit anything without…

    11 years ago

  • Posted a reply to How to change permissions for an Author, on the site WordPress Support Forums:
    http://codex.wordpress.org/Roles_and_Capabilities

    11 years ago

  • Posted a reply to IE vs. Fire Fox, one doesen't work!!!!!!!!!!!, on the site WordPress Support Forums:
    What sucks is that browser developers can't seem to build a browser that simply follows…

    11 years ago

  • Posted a reply to IE vs. Fire Fox, one doesen't work!!!!!!!!!!!, on the site WordPress Support Forums:
    Yep, all browsers are different.

    11 years ago

  • Posted a reply to Firefox not showing sidebar, on the site WordPress Support Forums:
    K3200, I appreciate your desire to learn and accepting my criticism (which was intended to…

    11 years ago

  • Created a topic, Counting comments of previous posts, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Firefox not showing sidebar, on the site WordPress Support Forums:
    Firefox isn't the problem - your code structure is. Between the erroneous inline javascript attempts…

    11 years ago

  • Posted a reply to get_sidebar() question, on the site WordPress Support Forums:
    maybe you could share the problem?

    11 years ago

  • Posted a reply to sidebar not equal to container length, on the site WordPress Support Forums:
    go to #insideWrapper and change background: url("images/content_bg.gif") top left repeat-y; to background: #fff url("images/content_bg.gif") top…

    11 years ago

  • Posted a reply to Is there a forum plugin ?, on the site WordPress Support Forums:
    It has been asked about a million times, but... I don't believe there is an…

    11 years ago

  • Posted a reply to WordPress 2.0 htaccess File, on the site WordPress Support Forums:
    This should work... <Limit GET POST> order allow,deny allow from all </Limit> <Limit PUT DELETE>…

    11 years ago

  • Posted a reply to Custom fields in comments?, on the site WordPress Support Forums:
    Bump I personally would like to allow commenters to title their comments like A List…

    11 years ago

  • Posted a reply to Display problem with IE, on the site WordPress Support Forums:
    Mousse, from what I can tell, your sidebar appears exactly the way you seem to…

    11 years ago

  • Posted a reply to Archiving Technique, on the site WordPress Support Forums:
    No plugin is necessary. All you had to do was go into template-functions-general.php and change…

    11 years ago

  • Posted a reply to IE6 problems with font size, on the site WordPress Support Forums:
    It's very possible that your IE6 default font size is set to a different size…

    11 years ago

  • Posted a reply to IE6 problems with font size, on the site WordPress Support Forums:
    The first problem is that your a:hover has two semicolons. Otherwise, just change .widecolumn .entry…

    11 years ago

  • Posted a reply to my wordpress has no style!!, on the site WordPress Support Forums:
    I had the same problem, and found that permissions for wp-admin.css were incorrectly set during…

    11 years ago

  • Posted a reply to Brutal Excessivism, on the site WordPress Support Forums:
    NukeMoose, I'm glad I could inspire you :-) A lot of people don't give web…

    12 years ago

  • Posted a reply to Brutal Minimalism, on the site WordPress Support Forums:
    shadow, i agree with the 'anonymous coward' that there are few, if any, similarities between…

    12 years ago

  • Posted a reply to Brutal Minimalism, on the site WordPress Support Forums:
    joec, appreciate your sarcasm. i have actually toyed with including some kind of aqua-like shades…

    12 years ago

  • Posted a reply to Brutal Minimalism, on the site WordPress Support Forums:
    willnea, i've always been a fan of the "textism" site - a good, balanced approach.

    12 years ago

  • Posted a reply to Unable to disable moderation, on the site WordPress Support Forums:
    v 1.2... yea, i redownloaded and reloaded the entire package twice just to make sure…

    12 years ago

  • Posted a reply to Brutal Minimalism, on the site WordPress Support Forums:
    http://www.williamhamby.net/ markup: 3801 bytes css: 2025 bytes valid xhtml1.1 & css2

    12 years ago

  • Posted a reply to Unable to disable moderation, on the site WordPress Support Forums:
    WordPress installed smoothly and operates fine on my server except for one issue - I…

    12 years ago

  • Posted a reply to Transferring my Geeklog blog entries to WordPress, on the site WordPress Support Forums:
    It's not the answer you want to hear, but depending on how many categories, posts,…

    12 years ago

  • Posted a reply to white lines ..., on the site WordPress Support Forums:
    It's likely the result of IE's erroneous rendering of borders, padding, etc. However, it could…

    12 years ago

  • Posted a reply to Transferring my Geeklog blog entries to WordPress, on the site WordPress Support Forums:
    Not sure if this would work perfectly with Geeklog, but... http://b2evolution.net/news.php/2004/05/28/b2evolution_0_9_0_5_berlin_to_be_release

    12 years ago

  • Posted a reply to Unable to Disable Moderation, on the site WordPress Support Forums:
    WordPress installed smoothly and operates fine on my server except for one issue - I…

    12 years ago

  • Posted a reply to Controling Markup?, on the site WordPress Support Forums:
    "I only have one category of links, but when the list is output (even with…

    12 years ago