WordPress.org

Profiles

williambennettiv

Profile picture of williambennettiv
  • Member Since: January 25th, 2011
  • Find me on:

  • Posted a reply to "how to assign users", on the site WordPress Support Forums:
    Thanks for checking in, but not sure what you mean here Alex. We will have…

    3 weeks ago

  • Posted a reply to "How to remove "Special Recent Posts"", on the site WordPress Support Forums:
    I went into the layout.css under edit plugins and changed the following line .srp-widget-title {}…

    1 month ago

  • Created a topic, Only sending to part of list, then crashing, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Terms & Conditions", on the site WordPress Support Forums:
    Anyone able to update users on the T&C?

    2 months ago

  • Posted a reply to "Creating New Group Sets Permissions Automatically on All Users / Cannot Deselect", on the site WordPress Support Forums:
    I was experiencing what I think is the same issue - make sure not to…

    2 months ago

  • Posted a reply to "how to assign users", on the site WordPress Support Forums:
    Were you able to figure this out? I also have to bulk register users and…

    2 months ago

  • Created a topic, Terms & Conditions, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "UAM adds group to all users when adding a group", on the site WordPress Support Forums:
    this sounds just like the issue I was having and I *think* I have it…

    2 months ago

  • Posted a reply to "Subscriber User Groups", on the site WordPress Support Forums:
    I think I resolved this issue by updating my groups to *NOT* have a role…

    2 months ago

  • Posted a reply to "Subscriber User Groups", on the site WordPress Support Forums:
    thanks - I'll keep fiddling!

    2 months ago

  • Posted a reply to "unable to allocate user groups to users", on the site WordPress Support Forums:
    Did you ever figure this out ITVISIONGEMS?? Running into the same issue now as well.…

    2 months ago

  • Posted a reply to "Where people login", on the site WordPress Support Forums:
    Would also like to know this as I would like to add some content to…

    2 months ago

  • Posted a reply to "Subscriber User Groups", on the site WordPress Support Forums:
    Were you able to pinpoint this issue Studio544? Same issue here -- for both existing…

    2 months ago

  • Posted a reply to "Adding full posts to end of page!", on the site WordPress Support Forums:
    Hey workingonclouds -- the fix Ajay outlined had worked for me!

    4 months ago

  • Posted a reply to "Cannot change background image", on the site WordPress Support Forums:
    Same issue(s) here as well. Cannot select an image (have had it running since March,…

    7 months ago

  • Posted a reply to "Google Analytics push event code being stripped when switching to Visual Editor", on the site WordPress Support Forums:
    all of the above is happening for me as well! Code stays in (as verified…

    7 months ago

  • Created a topic, Changing Font with CSS, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Image Map", on the site WordPress Support Forums:
    hope you're able to add this back in! It was actually one of my most-used…

    11 months ago

  • Posted a reply to "bulk user registration", on the site WordPress Support Forums:
    Started using "Add Multiple Users" by HappyNuclear --- allows me to bulk load by CSV…

    12 months ago

  • Posted a reply to "bulk user registration", on the site WordPress Support Forums:
    also looking to bulk load (rather than allow self-registration) and interested in what others have…

    12 months ago

  • Created a topic, Attendee Report Export has more Registrations than, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Mail Queue sending more than hourly allowed mail", on the site WordPress Support Forums:
    Just had the same issue. Had my emails set at 300 per hour, and all…

    1 year ago

  • Created a topic, Attachments?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Attachments?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "files attachment not working", on the site WordPress Support Forums:
    Also having the same issue, and I think it may be due to using "Mailer"…

    1 year ago

  • Posted a reply to "Adding new page, says 404 not found", on the site WordPress Support Forums:
    having the same issue....I can build and publish new pages, but I cannot visit them.…

    1 year ago

  • Created a topic, Adding full posts to end of page!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cash Option?", on the site WordPress Support Forums:
    I made quite a few changes to the back end files to change how things…

    1 year ago

  • Created a topic, Cash Option?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Last 17 events disappeared from event list", on the site WordPress Support Forums:
    I am also experiencing the same issue. If I set an event to inactive I…

    1 year ago

  • Created a topic, cPanel IP Deny Manager - Prompts error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Dates Reversed?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom menus broke in update", on the site WordPress Support Forums:
    Also had the same issue - drove me nuts. Downloaded 1.3.61 from here: http://wordpress.org/plugins/role-scoper/download/ and…

    1 year ago

  • Posted a reply to "Site Pushes or Pulls, but not everything", on the site WordPress Support Forums:
    I think I might have answered my own question -- perhaps it is an issue…

    2 years ago

  • Created a topic, Site Pushes or Pulls, but not everything, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress Access Control] Adding an extra empty menu item", on the site WordPress Support Forums:
    I just tested out a couple of scenarios -- de-activating all plugins fixed the issue.…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Access Control] Adding an extra empty menu item", on the site WordPress Support Forums:
    Thanks rockfist! I tried setting my hidden pages to be numbered 9990, 9991, 9992, etc…

    2 years ago

  • Posted a reply to ""Push Complete" - but no results", on the site WordPress Support Forums:
    Thanks for checking in Mark -- I ended up just doing a clone of the…

    2 years ago

  • Posted a reply to "Display Content", on the site WordPress Support Forums:
    works great with the new update!! THANK YOU!!!

    2 years ago

  • Posted a reply to "Display Content", on the site WordPress Support Forums:
    looking at the code, looks like includecontent="content" should do it, correct? No luck so far…

    2 years ago

  • Posted a reply to "Display Content", on the site WordPress Support Forums:
    would love to display content as well! Actually for my use the content is more…

    2 years ago

  • Created a topic, "Push Complete" - but no results, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Multi Lists, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Unsubscribe Button?", on the site WordPress Support Forums:
    Thanks Danny! Figured that may be the case. Played around with it a bit last…

    2 years ago

  • Posted a reply to "Unsubscribe Button?", on the site WordPress Support Forums:
    I'd also love to see "Unsubscribe" as an option! Any luck setting it up on…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7 & Constant Contact] Subscribers are removed from list 1 after using list", on the site WordPress Support Forums:
    edit/addition: Looked through the plugin...seems that it just puts the contact on the new list,…

    3 years ago

  • Posted a reply to "[Plugin: Contact Form 7 & Constant Contact] Subscribers are removed from list 1 after using list", on the site WordPress Support Forums:
    Ahhh - got it. For *my* personal use scenario (and understanding everyone will use things…

    3 years ago

  • Posted a reply to "[Plugin: Email Before Download] Don't need when user is logged in", on the site WordPress Support Forums:
    that looks good! I played around and am now using "Logged in User Shortcode" by…

    3 years ago

  • Posted a reply to "[Plugin: Email Before Download] Don't need when user is logged in", on the site WordPress Support Forums:
    Depending on what you are using that has users log in, there may be shortcode…

    3 years ago

  • Posted a reply to "[Plugin: Email Before Download] Please help, going crazy trying to get this to work", on the site WordPress Support Forums:
    I wracked my brains for a few hours on this as well....I did NOT want…

    3 years ago