WordPress.org

Profiles

wilcochris

Profile picture of wilcochris
  • Member Since: January 6th, 2013
  • @wilcochris on WordPress.org
  • Find me on:

  • Posted a reply to List Styling, on the site WordPress.org Forums:
    Thank you so much. That fixed it. I couldn't find the styles it was pulling…

    3 weeks ago

  • Created a topic, List Styling, on the site WordPress.org Forums:
    Hi, I am using the list of the map and the styling is…

    4 weeks ago

  • Created a topic, Cookie Issue, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Weekly Backup Issue, on the site WordPress Support Forums:
    I'm going to close this thread since the devs don't care about this plugin and…

    7 months ago

  • Posted a reply to Weekly Backup Issue, on the site WordPress Support Forums:
    WP Cron isn't disabled though. The daily backups work just fine. For some reason the…

    7 months ago

  • Posted a reply to Weekly Backup Issue, on the site WordPress Support Forums:
    Would there be a situation where the daily cron would run every day but the…

    7 months ago

  • Posted a reply to Weekly Backup Issue, on the site WordPress Support Forums:
    Wow! Thanks for the ever so (un)helpful response. Why did I post all that information…

    7 months ago

  • Posted a reply to Weekly Backup Issue, on the site WordPress Support Forums:
    The weekly jobs are set to run an hour after each other. The 14th February…

    7 months ago

  • Posted a reply to Weekly Backup Issue, on the site WordPress Support Forums:
    I have looked at the jobs again and the job scheduled for 14th February has…

    8 months ago

  • Posted a reply to Weekly Backup Issue, on the site WordPress Support Forums:
    WordPress version 4.4.2 BackWPup version 3.2.3 Get pro. PHP version 5.4.45 (64bit) MySQL version 5.5.47-cll…

    8 months ago

  • Posted a reply to Weekly Backup Issue, on the site WordPress Support Forums:
    Here is a screenshot of the timings. It is just not running as it should.…

    8 months ago

  • Posted a reply to Weekly Backup Issue, on the site WordPress Support Forums:
    Backup schedule

    8 months ago

  • Created a topic, Weekly Backup Issue, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Backups not being transferred via FTP, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to HTTP Response: Admin Access Disabled, on the site WordPress Support Forums:
    Going to close as I added wp-cron access in htaccess and this worked just fine

    9 months ago

  • Created a topic, HTTP Response: Admin Access Disabled, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Table with CSV, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Issues copying blog to a test subdomain, on the site WordPress Support Forums:
    Issue resolved. After making 6 or 7 posts it decided to work as it should

    12 months ago

  • Created a topic, Issues copying blog to a test subdomain, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Change KML defaults, on the site WordPress Support Forums:
    Thanks for that. I did have one more question. When using the KML file, it…

    12 months ago

  • Created a topic, Change KML defaults, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Disabled Admin Access, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to DoS with this plugin?, on the site WordPress Support Forums:
    Hi, No solution, no word from the developer. My advice would be to ditch this…

    2 years ago

  • Created a topic, Add On: Maker, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Columns in Shortcodes Ultimate, on the site WordPress Support Forums

    2 years ago

  • Created a topic, DoS with this plugin?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Images in Pages, on the site WordPress Support Forums:
    Thanks so much liton1980. This solved it

    3 years ago

  • Created a topic, Images in Pages, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Shortcodes, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Theme: SimpleCorp] Add Media button not working, on the site WordPress Support Forums:
    Going to close it since I resolved it myself. No thanks to WP for issuing…

    4 years ago

  • Created a topic, Does exactly what it says, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to 3.5 has broken my "Add Media" button, on the site WordPress Support Forums:
    This concatenate scripts issue does not seem to work for me. I have done some…

    4 years ago

  • Created a topic, [Theme: SimpleCorp] Add Media button not working, on the site WordPress Support Forums

    4 years ago