WordPress.org

Profiles

wholmes

Profile picture of wholmes
  • Member Since: May 22nd, 2011
  • @wholmes on WordPress.org
  • Find me on:

  • Posted a reply to [Plugin: Keyword to URL] Works but I've discovered a warning message., on the site WordPress Support Forums:
    That's cool thanks for looking into it. I totally missed that info on the P3…

    5 years ago

  • Posted a reply to [Plugin: RBX Gallery] thumbnails do not display, on the site WordPress Support Forums:
    It occurred to me that I could add the image size 150x150 for newly created…

    5 years ago

  • Posted a reply to [Plugin: RBX Gallery] thumbnails do not display, on the site WordPress Support Forums:
    Seems like an elegant solution, thanks for a great script. However on my setup the…

    5 years ago

  • Created a topic, [Plugin: Keyword to URL] Works but I've discovered a warning message., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Adding 20,000 images to media library?, on the site WordPress Support Forums:
    The issue is likely related to php execution time. Something you'll need to adjust at…

    5 years ago

  • Created a topic, [Plugin: YD Network-wide Options] Error message and usage question, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to WP Ajax Edit Comments is Broken, on the site WordPress Support Forums:
    Thanks @genesteinberg I was just about to respond with a link. So it's going to…

    5 years ago

  • Posted a reply to need a WP_CONTENT_URL workaround, on the site WordPress Support Forums:
    Thanks that did help to segment the uri so I could build my link semi-dynamically.…

    5 years ago

  • Posted a reply to need a WP_CONTENT_URL workaround, on the site WordPress Support Forums:
    I'm trying to add an option to select a theme at signup. it works but…

    5 years ago

  • Posted a reply to "WPMU Theme Select" Plugin Screenshot Path Problem!!!, on the site WordPress Support Forums:
    I'd like to know also what the fix for this is. Seems the constant there…

    5 years ago

  • Created a topic, need a WP_CONTENT_URL workaround, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to WP Ajax Edit Comments is Broken, on the site WordPress Support Forums:
    Seems like a sneaky way to get rid of the free version which still works!…

    5 years ago

  • Created a topic, [Plugin: Amazon SES DKIM Mailer] multisite specific install instructions, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Hiding admin bar in WordPress 3.3, on the site WordPress Support Forums:
    Lot's of good points have been made so I won't reiterate. But I want my…

    5 years ago

  • Posted a reply to Is CloudFlare plugin wp multisite compatible?, on the site WordPress Support Forums:
    Good call nickd32 I'd love to see something like this...

    5 years ago

  • Created a topic, [Plugin: Login With Ajax] Problems with Ajax Login and domain mapping, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Front-end Editor] How to use FEE on specific elements, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Fuxy's WP Images 2 Posts] Uploading not working properly., on the site WordPress Support Forums:
    Oh this is more than a minor upgrade! It's brilliant! working fine so far, I've…

    5 years ago

  • Posted a reply to [Plugin: Fuxy's WP Images 2 Posts] Uploading not working properly., on the site WordPress Support Forums:
    This is actually cooler than I thought it would be. Nice work! ...especially supporting custom…

    5 years ago

  • Posted a reply to [Plugin: SB Uploader] You are the man, on the site WordPress Support Forums:
    I agree. Thank you Sean for great and simple plugin saving me lots of client…

    5 years ago

  • Posted a reply to Lot's of bugs, on the site WordPress Support Forums:
    As fun as this thread has been (not) I think maybe the term "Easy" should…

    5 years ago

  • Created a topic, [Plugin: Fuxy's WP Images 2 Posts] Uploading not working properly., on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: WP User Frontend] Any plans to support custom field types?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Is CloudFlare plugin wp multisite compatible?, on the site WordPress Support Forums:
    Thanks @damoncloudflare Can you also clarify whether this plugin would be network enabled correct?

    5 years ago

  • Created a topic, Is CloudFlare plugin wp multisite compatible?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Does Editor Tabs play nice with Multisite 3.2, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] fields not showing up, on the site WordPress Support Forums:
    Thanks for the response Yes, I'm using Custom Content Type Manager plugin per your suggestion.…

    5 years ago

  • Created a topic, [Plugin: Custom Content Type Manager] fields not showing up, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Pressed upload button and nothing happened, on the site WordPress Support Forums:
    Thanks for the update. I'll let you know how it goes. Stars are a comin'

    5 years ago

  • Posted a reply to Cange the Wizard to One Stage Solution ?, on the site WordPress Support Forums:
    Plugin sounds really great! Before I attempt the hack I was wondering if you'll be…

    5 years ago

  • Posted a reply to [Plugin: WP-CRM - Customer Relations Management for WordPress] Warning: Invalid argument supplied fo, on the site WordPress Support Forums:
    I got the same error... are you on local install by any chance? I uploaded…

    5 years ago

  • Replied to an idea, Feedback to determine if plugin is Multisite (network enabled) compatible.

    5 years ago

  • Suggested an idea, Feedback to determine if plugin is Multisite (network enabled) compatible.

    5 years ago

  • Posted a reply to Pressed upload button and nothing happened, on the site WordPress Support Forums:
    The problem seems to be that the thickbox is not centering itself on the page…

    5 years ago

  • Created a topic, [Plugin: Blog-in-Blog] Does bib work in wp 3.2?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Upload url help, on the site WordPress Support Forums:
    Not sure why but moving the testing environment to a non-local install seems to have…

    5 years ago

  • Posted a reply to Upload url help, on the site WordPress Support Forums:
    okay that's a start... It's a very new install so I can test on non-local…

    5 years ago

  • Posted a reply to Upload url help, on the site WordPress Support Forums:
    Thanks a lot @Ipstenu... As mentioned it's a local install.. so I don't have a…

    5 years ago

  • Created a topic, Upload url help, on the site WordPress Support Forums

    5 years ago