WordPress.org

Profiles

Profile picture of
  • Member Since: February 12th, 2008
  • @whistler2020 on WordPress.org
  • Find me on:

  • Posted a reply to My header is screwing up my index but not other pages, on the site WordPress Support Forums:
    probably your in theaters flash...pokes out a little more on the right

    8 years ago

  • Posted a reply to Admin panel error, on the site WordPress Support Forums:
    volunteers at work here....maybe you need to include more information

    8 years ago

  • Posted a reply to Login failure, on the site WordPress Support Forums:
    most likely your wp-config.php file has extra characters outside of the php markers <?php ?>

    8 years ago

  • Posted a reply to Cant install 2.5, on the site WordPress Support Forums:
    link

    8 years ago

  • Posted a reply to Forgot to write down my password, on the site WordPress Support Forums:
    if you entered your correct email all you have to do is request a new…

    8 years ago

  • Posted a reply to Insert Page Contents into a Post, on the site WordPress Support Forums:
    look up how to use templates

    8 years ago

  • Posted a reply to Ad Rotator Trouble - Fatal Error Call to Undefined Function, on the site WordPress Support Forums:
    what does the code look like where your include is located? and where is the…

    8 years ago

  • Posted a reply to blog page is using page template! Help, on the site WordPress Support Forums:
    what you are saying doesnt make sense because your wp is installed in your main…

    8 years ago

  • Posted a reply to Installed 2.5, No formatting on log-in page!, on the site WordPress Support Forums:
    check your settings and make sure your wordpress and blog address are correct.. then make…

    8 years ago

  • Posted a reply to To install WordPress in root or subdirectory- or a combination?, on the site WordPress Support Forums:
    whether you install in a folder or not does not effect whether your blog is…

    8 years ago

  • Posted a reply to safari and firefox display aligned left, on the site WordPress Support Forums:
    looks good in opera and firefox...ie messed up tho the register line is not a…

    9 years ago

  • Posted a reply to what did i do to cause this?, on the site WordPress Support Forums:
    whats the code on line 1?

    9 years ago

  • Posted a reply to Sidebar not showing up?!?!?, on the site WordPress Support Forums:
    in your first sidebar is code that checks to see if the page is the…

    9 years ago

  • Posted a reply to what did i do to cause this?, on the site WordPress Support Forums:
    the error you are getting now is completely different... check the code that you pasted…

    9 years ago

  • Posted a reply to Making the wordpress my homepage, on the site WordPress Support Forums:
    add the wordpress folder name to your index.php in your root directory and change the…

    9 years ago

  • Posted a reply to Changed Hosts, Transferred all files, Blog Error..., on the site WordPress Support Forums:
    assuming you have phpmyadmin you can export your database from your old server then import…

    9 years ago

  • Posted a reply to Learn php, on the site WordPress Support Forums:
    thats the best way

    9 years ago

  • Posted a reply to User checklist plugin for document review?, on the site WordPress Support Forums:
    i'll look at it over the weekend

    9 years ago

  • Posted a reply to How many WP instances could a server handle?, on the site WordPress Support Forums:
    I would say quite a few. At issue might be bandwidth.

    9 years ago

  • Posted a reply to phpMyAdmin Issues- HELP PLEASE, on the site WordPress Support Forums:
    i think that your index.php file has gone missing

    9 years ago

  • Posted a reply to Error 403- can access via 'index.php', but not without it, on the site WordPress Support Forums:
    i dont get an error.

    9 years ago

  • Posted a reply to Sidebar Categories, on the site WordPress Support Forums:
    I didnt do anything..... :)

    9 years ago

  • Posted a reply to Went through everything but .. word press installation link still ..., on the site WordPress Support Forums:
    definitely a parked domain page

    9 years ago

  • Posted a reply to Change backround color to an image/pattern?, on the site WordPress Support Forums:
    under body add background-image: url('http://i25.tinypic.com/2u59wdy.jpg'); of course you want to change the url to a…

    9 years ago

  • Posted a reply to Sidebar Categories, on the site WordPress Support Forums:
    How do I exclude one or more categories from being listed in the list of…

    9 years ago

  • Posted a reply to safari and firefox display aligned left, on the site WordPress Support Forums:
    need to add a </div> before </body>

    9 years ago

  • Posted a reply to safari and firefox display aligned left, on the site WordPress Support Forums:
    on line 167 <p><object height="355" width="425"></p> the </p> is an extra tag that splits the…

    9 years ago

  • Posted a reply to safari and firefox display aligned left, on the site WordPress Support Forums:
    your register line (line 91 in validation) needs to have <ul></ul> around it.

    9 years ago

  • Posted a reply to phpMyAdmin Issues- HELP PLEASE, on the site WordPress Support Forums:
    i see two different setups....wordpress in the folder and a main site at the root...so…

    9 years ago

  • Posted a reply to I just don't know where to start, on the site WordPress Support Forums:
    wordpress.com?

    9 years ago

  • Posted a reply to phpMyAdmin Issues- HELP PLEASE, on the site WordPress Support Forums:
    to have your blog located at your root directory you need to have a file…

    9 years ago

  • Posted a reply to Can't keep line breaks in scroll box, on the site WordPress Support Forums:
    visual editors are ebil

    9 years ago

  • Posted a reply to Can't keep line breaks in scroll box, on the site WordPress Support Forums:
    only thing to fix it is turn off the visual editor in your user profile…

    9 years ago

  • Posted a reply to subdomain issues - a HUGE pain, on the site WordPress Support Forums:
    after seeing the site....do you have http://www.bikejumps.info/ as your blog url? or http://www.destroybmx.com/bikejumps/

    9 years ago

  • Posted a reply to subdomain issues - a HUGE pain, on the site WordPress Support Forums:
    you need to set up a redirect

    9 years ago

  • Posted a reply to Favicon, on the site WordPress Support Forums:
    www.techsupportteam.org/forum/favicon.ico www.techsupportteam.org/blog/favicon.ico www.techsupportteam.org//favicon.ico forum is the only one with a favicon

    9 years ago

  • Posted a reply to Show specific category posts on a different website, on the site WordPress Support Forums:
    have you tried using rss?

    9 years ago

  • Posted a reply to Learn php, on the site WordPress Support Forums:
    step #1 is having a good knowledge of html

    9 years ago

  • Posted a reply to Difference between Tags and Categories, on the site WordPress Support Forums:
    imho tags are meant for 'tag clouds', and to cross contanimate categories

    9 years ago

  • Posted a reply to Hacked by theme-editor.php POST Injection?, on the site WordPress Support Forums:
    http://wordpress.org/development/2008/02/wordpress-233

    9 years ago

  • Posted a reply to 404 or 500 server error on every page after trying to make WordPress my homepage, on the site WordPress Support Forums:
    did you set the urls in options?

    9 years ago

  • Posted a reply to what did i do to cause this?, on the site WordPress Support Forums:
    have you tried doing what was suggested?

    9 years ago

  • Posted a reply to INDEX page not loading properly., on the site WordPress Support Forums:
    what's it supposed to look like?

    9 years ago

  • Posted a reply to Style Sheets Missing, on the site WordPress Support Forums:
    in options check that the urls are set right

    9 years ago

  • Posted a reply to Having problems using a custom static front page, on the site WordPress Support Forums:
    do you not want it to direct to /blog?

    9 years ago

  • Posted a reply to NewYorker theme squash with search results., on the site WordPress Support Forums:
    I've got nothing... how about some links....theme...blog...something?

    9 years ago

  • Posted a reply to Hacked by theme-editor.php POST Injection?, on the site WordPress Support Forums:
    tried upgrading to 2.3.3?

    9 years ago

  • Posted a reply to blog home page placement, on the site WordPress Support Forums:
    if wordpress is installed in /blog/ you might try renaming that folder to something else.…

    9 years ago

  • Posted a reply to blog home page placement, on the site WordPress Support Forums:
    its under options >> permalinks fourth option is custom

    9 years ago

  • Posted a reply to more than one script in root directory, on the site WordPress Support Forums:
    hmm...not sure that is a good idea..dont forget that your .htaccess file is there

    9 years ago