WordPress.org

Profiles

Profile picture of
  • Member Since: March 31st, 2008
  • @wheresmydamnanswer on WordPress.org
  • Find me on:

  • Posted a reply to How to get a small icon to display in firefox tabs?, on the site WordPress Support Forums:
    You're welcome - nice that I can finally help someone else out. :-D

    7 years ago

  • Posted a reply to media manager not working - 2.8 version?, on the site WordPress Support Forums:
    It seems that the uploads directory is completely gone though. We tried to create it…

    7 years ago

  • Posted a reply to How to get a small icon to display in firefox tabs?, on the site WordPress Support Forums:
    Here's a good link for info on creating and using favicons ... http://www.photoshopsupport.com/tutorials/jennifer/favicon.html

    7 years ago

  • Created a topic, media manager not working - 2.8 version?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, New Problem with Askimet?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to wp-cumulus font color, on the site WordPress Support Forums:
    Thanks Asechrest. We kept going into the other settings for the cumulus cloud - didn't…

    8 years ago

  • Created a topic, wp-cumulus font color, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Problem in IE6 - Left Sidebar and Content jumbled, on the site WordPress Support Forums:
    I did the original design but then had someone (who knows more than I do)…

    8 years ago

  • Posted a reply to Problem in IE6 - Left Sidebar and Content jumbled, on the site WordPress Support Forums:
    Yes I have a screen shot. Not sure how to post it here though. Should…

    8 years ago

  • Created a topic, Problem in IE6 - Left Sidebar and Content jumbled, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to problem with install, on the site WordPress Support Forums:
    ok ... Thanks for all the helpful info. You guys rock!

    8 years ago

  • Posted a reply to problem with install, on the site WordPress Support Forums:
    Thanks Chris_K and Thisisedie. Going to the ~/wp-admin location ran everything properly. Although the directions…

    8 years ago

  • Posted a reply to problem with install, on the site WordPress Support Forums:
    Thanks for the quick reply. I counted the number of files in the download directory…

    8 years ago

  • Created a topic, problem with install, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to [Plugin: Add to Any Share/Save/Bookmark Button] icons not showing up, on the site WordPress Support Forums:
    Perfect - thanks for fixing that.

    9 years ago

  • Posted a reply to [Plugin: Add to Any Share/Save/Bookmark Button] icons not showing up, on the site WordPress Support Forums:
    Awesome ... thank you :-D

    9 years ago

  • Created a topic, [Plugin: Add to Any Share/Save/Bookmark Button] icons not showing up, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Very Slow Loading, on the site WordPress Support Forums:
    Update ... we asked if the MySql was an up to date version and it…

    9 years ago

  • Created a topic, Very Slow Loading, on the site WordPress Support Forums

    9 years ago