WordPress.org

Profiles

  • Member Since: October 21st, 2018
  • Find me on:
  • Posted a reply to W3 Total Cache Blocking Ability to Login to Site, on the site WordPress.org Forums:
    Actually, I just looked at my site and that seems to have messed things up.…

    1 month ago

  • Posted a reply to W3 Total Cache Blocking Ability to Login to Site, on the site WordPress.org Forums:
    Hello, (sorry for the late reply) I've followed your steps but a debug.log didn't appear…

    1 month ago

  • Posted a reply to W3 Total Cache Blocking Ability to Login to Site, on the site WordPress.org Forums:
    Thank you for your response! How do I get a full stack trace?

    2 months ago

  • Posted a reply to W3 Total Cache Blocking Ability to Login to Site, on the site WordPress.org Forums:
    @vmarko I had the same issue again.

    2 months ago

  • Posted a reply to W3 Total Cache Blocking Ability to Login to Site, on the site WordPress.org Forums:
    @vmarko It happened again and I went through the steps you outlined. I'll let you…

    2 months ago

  • Posted a reply to W3 Total Cache Blocking Ability to Login to Site, on the site WordPress.org Forums:
    It first happened on September 22nd and again today. We haven't made any updates or…

    2 months ago

  • Created a topic, W3 Total Cache Blocking Ability to Login to Site, on the site WordPress.org Forums:
    This has now happened twice. I wake up to find out I c…

    2 months ago

  • Posted a reply to Huge white space after opt in, on the site WordPress.org Forums:
    Thank you!

    4 months ago

  • Posted a reply to Huge white space after opt in, on the site WordPress.org Forums:
    Yes, I am using the No longer show this module across the site after opt-in…

    4 months ago

  • Posted a reply to Huge white space after opt in, on the site WordPress.org Forums:
    The embed form leaves a huge white space on my site after you opt-in. And…

    4 months ago

  • Created a topic, Header fonts not changing plus other issues, on the site WordPress.org Forums:
    I've been having a lot of font issues. 1. I used the …

    4 months ago

  • Posted a reply to Huge white space after opt in, on the site WordPress.org Forums:
    Yes, I have it set to no longer show this module across the site but…

    5 months ago

  • Created a topic, Huge white space after opt in, on the site WordPress.org Forums:
    I really love this plugin but I have 2 small issues. …

    5 months ago

  • Created a topic, There are 2 errors which must be fixed before you can update this file, on the site WordPress.org Forums:
    I'm working on speeding up my website and one of the b…

    5 months ago

  • Posted a reply to Social Share buttons not working on mobile, on the site WordPress.org Forums:
    Thank you for your response, I ended up getting a new plugin, which is why…

    5 months ago

  • Created a topic, Social Share buttons not working on mobile, on the site WordPress.org Forums:
    I have Elementor Pro and I've tried reaching out to th…

    5 months ago

  • Created a topic, Great map and great support, on the site WordPress.org Forums:
    I use the world map on my site and it does exactly wha…

    5 months ago

  • Posted a reply to Map disappeared, on the site WordPress.org Forums:
    We've been using Autoptimize on our site and in the "Exclude Scripts from Autoptimzie" section…

    5 months ago

  • Posted a reply to Map disappeared, on the site WordPress.org Forums:
    We were working on speeding up our site. You mentioning jQuery made us realize what…

    5 months ago

  • Posted a reply to Map disappeared, on the site WordPress.org Forums:
    I'm using the world map, which was free when I set up the page. It…

    5 months ago

  • Created a topic, Map disappeared, on the site WordPress.org Forums:
    The world map was working on my site but it has disapp…

    5 months ago

  • Created a topic, Deleting Cache, on the site WordPress.org Forums:
    I'm wanting to delete my cache. I created a staging si…

    5 months ago

  • Created a topic, Configuration Issue with Starter Site, on the site WordPress.org Forums:
    I created a staging site of my blog to test out the Ne…

    6 months ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Did exactly what we needed it to do. Thanks!

    8 months ago

  • Posted a reply to Updraft not backing up database, on the site WordPress.org Forums:
    I think my host figured out the issue but the backups only work if I…

    10 months ago

  • Created a topic, Embed keeps changing style, on the site WordPress.org Forums:
    I set the embed style to simple but whenever I look at…

    10 months ago

  • Posted a reply to Updraft not backing up database, on the site WordPress.org Forums:
    Apparently, the backups have been running but I don't think they've been backing anything up…

    10 months ago

  • Created a topic, Updraft not backing up database, on the site WordPress.org Forums:
    At first, I was having an issue where Updraft wouldn't…

    10 months ago

  • Posted a reply to Updraft not backing up, on the site WordPress.org Forums:
    I had my host look at it and they were able to back up my…

    10 months ago

  • Posted a reply to Thumbnails Hiding Text, on the site WordPress.org Forums:
    Hello again, I really need a lazy load feature and every lazy load plugin I…

    10 months ago

  • Created a topic, Updraft not backing up, on the site WordPress.org Forums:
    I haven't been able to get updraft to make a complete …

    10 months ago

  • Created a topic, Follow icons won’t center, on the site WordPress.org Forums:
    I added the custom css, which centered the share butto…

    10 months ago

  • Posted a reply to Thumbnails Hiding Text, on the site WordPress.org Forums:
    That worked! Thank you so much for your help!

    1 year ago

  • Posted a reply to Thumbnails Hiding Text, on the site WordPress.org Forums:
    I'm sorry, I don't understand what you mean by JQuery error see console error. Whenever…

    1 year ago

  • Posted a reply to Thumbnails Hiding Text, on the site WordPress.org Forums:
    Wrong plugin. Sorry!

    1 year ago

  • Created a topic, Thumbnails Hiding Text, on the site WordPress.org Forums:
    The recent posts thumbnails are hiding the text excerp…

    1 year ago

  • Created a topic, Thumbnails Hiding Text, on the site WordPress.org Forums:
    The recent posts thumbnails are hiding the text excerp…

    1 year ago

  • Posted a reply to Thumbnails not showing, on the site WordPress.org Forums:
    I'm having trouble changing the size of the thumbnail. I've tried changing the specified width…

    1 year ago

  • Posted a reply to Thumbnails not showing, on the site WordPress.org Forums:
    That worked. Thanks!

    1 year ago

  • Posted a reply to Thumbnails not showing, on the site WordPress.org Forums:
    I checked the "Keep aspect ratio" checkbox and my images still looked squished. The thumbnail…

    1 year ago

  • Posted a reply to Thumbnails not showing, on the site WordPress.org Forums:
    Adding that worked but now the thumbnails are huge and the photos are stretched.

    1 year ago

  • Created a topic, Thumbnails not showing, on the site WordPress.org Forums:
    Our thumbnails for the recent post widget are not show…

    1 year ago