WordPress.org

Profiles

whatachamp

Profile picture of whatachamp
  • Member Since: June 6th, 2010
  • @whatachamp on WordPress.org
  • Find me on:

  • Posted a reply to What happens to CPTs when theme changed?, on the site WordPress.org Forums:
    Thanks @markclm. I may have to test it then, the existing theme is a bit…

    3 months ago

  • Created a topic, What happens to CPTs when theme changed?, on the site WordPress.org Forums:
    Hi guys, Just asking here as I won't get the chance to…

    3 months ago

  • Created a topic, Yoast SEO Settings for Editor, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Uninstall, on the site WordPress Support Forums:
    Thank you kindly for your response!

    5 months ago

  • Posted a reply to Display quotes as list, on the site WordPress Support Forums:
    I've figured this out, the shortcode presents quotes as a list so I think by…

    5 months ago

  • Created a topic, Uninstall, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to it brakes visual editor, on the site WordPress Support Forums:
    @gene4god I also had the same problem, I found a conflict Yoast SEO with another…

    5 months ago

  • Created a topic, .wp-config error from most recent update, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Display quotes as list, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Yoast conflict, still breaks Visual Composer, on the site WordPress Support Forums:
    Like @offcyclers I am also still having this problem, running 3.3.2 and most recent WP…

    5 months ago

  • Posted a reply to Yoast breaking visual editor, on the site WordPress Support Forums:
    Just another update (I posted this in another thread but its been marked as resolved…

    6 months ago

  • Posted a reply to problem with Visual Composer after v3.3.0 update, on the site WordPress Support Forums:
    OK, this is strange: I updated 3.3.1 and still got the white screen in the…

    6 months ago

  • Posted a reply to Update 3.3 > white screen when adding a new post, on the site WordPress Support Forums:
    I just updated to 3.3.1 and my site's visual editor is still buggy (ie. the…

    6 months ago

  • Posted a reply to Yoast breaking visual editor, on the site WordPress Support Forums:
    WP 4.5.2 I have also had the problem where visual editor screen appears just white,…

    6 months ago

  • Created a topic, Plugin not working, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to No results showing, on the site WordPress Support Forums:
    @davidbriffa - I had the same problem too. I found that it was because I…

    12 months ago

  • Posted a reply to Feed not updating, on the site WordPress Support Forums:
    Thanks for the advice Scott, I was able to delete the transient row straight out…

    1 year ago

  • Posted a reply to Feed not updating, on the site WordPress Support Forums:
    Hi Scott, Thanks for your reply. I have checked in the database options table and…

    1 year ago

  • Posted a reply to Feed not updating, on the site WordPress Support Forums:
    Hi Scott, no changes have been made to the insta account. The site is at…

    1 year ago

  • Posted a reply to Feed not updating, on the site WordPress Support Forums:
    Hi Scott, just want to add that the insta feed on one of our sites…

    1 year ago

  • Posted a reply to Multiple result by a factor, on the site WordPress Support Forums:
    Wonderful, that's exactly what I needed - big thanks!!

    1 year ago

  • Created a topic, Multiple result by a factor, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Clear cache when post updated, on the site WordPress Support Forums:
    OK, will do that.

    1 year ago

  • Posted a reply to Clear cache when post updated, on the site WordPress Support Forums:
    Hi Emre, I just tried unticking Browser Caching in the WP Fastest Cache settings and…

    1 year ago

  • Posted a reply to Clear cache when post updated, on the site WordPress Support Forums:
    Emre, thanks for your reply. I have realised that Cloudflare actually isn't running on this…

    1 year ago

  • Created a topic, Clear cache when post updated, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to captions, descriptions and titles broken, on the site WordPress Support Forums:
    Hi, go to the developer tab on the plugin page and download an older version,…

    1 year ago

  • Created a topic, Fatal error breaks page with slideshow, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to captions, descriptions and titles broken, on the site WordPress Support Forums:
    Hello, I'm running WP 4.3 and Portfolio slideshow 1.10.0 and also cannot see captions/descriptions/titles. I'm…

    1 year ago

  • Posted a reply to PHP error messages in place of widget, on the site WordPress Support Forums:
    Yes, the widget's sizing is gone. If you have access to your website's stylesheet you…

    1 year ago

  • Posted a reply to temp and logs not in open basedir error after changing to 3.2.0-alpha1, on the site WordPress Support Forums:
    Thanks Daniel, I have been troubleshooting on the default version from WordPress plugin site rather…

    2 years ago

  • Posted a reply to temp and logs not in open basedir error after changing to 3.2.0-alpha1, on the site WordPress Support Forums:
    Hi Daniel, any update on this "not in open basedir" error or the "ERROR: ZipArchive…

    2 years ago

  • Created a topic, temp and logs not in open basedir error after changing to 3.2.0-alpha1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't Update to latest version, on the site WordPress Support Forums:
    Hi Marcin, I can't remember where I originally downloaded the plugin from, but on my…

    2 years ago

  • Posted a reply to Can't Update to latest version, on the site WordPress Support Forums:
    I'm having the same problem. When I click on the 'register Toolset' link it takes…

    2 years ago

  • Created a topic, Fatal error: get_item_quantity, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Subscribe not working, settings not working, on the site WordPress Support Forums:
    mc_kath - thank you - I have tested the signup form again and also checked…

    2 years ago

  • Created a topic, Subscribe not working, settings not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Conflict with SSL, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ZIP archive cannot be closed correctly, on the site WordPress Support Forums:
    Hi Daniel, I have my restart times at 30 already adn still getting the errors.…

    2 years ago

  • Created a topic, Max characters for order_comments, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ZIP archive cannot be closed correctly, on the site WordPress Support Forums:
    Hi Daniel It would be good if you could look into this one as you…

    2 years ago

  • Created a topic, Prevent customer login at wp-admin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ZIP archive cannot be closed correctly, on the site WordPress Support Forums:
    OK...thanks Daniel.

    2 years ago

  • Posted a reply to ZIP archive cannot be closed correctly, on the site WordPress Support Forums:
    Hi Daniel, I have run again using your version from github. It came through with…

    2 years ago

  • Posted a reply to ZIP archive cannot be closed correctly, on the site WordPress Support Forums:
    Hi Daniel, not that I know of, no.

    2 years ago

  • Posted a reply to shortcode loading dummy (fruit) store, on the site WordPress Support Forums:
    Hi makfruit, can I email you the link? Its not live yet... Please let me…

    2 years ago

  • Posted a reply to shortcode loading dummy (fruit) store, on the site WordPress Support Forums:
    Hi, I am having a similar problem - the Add to Cart button not working.…

    2 years ago

  • Created a topic, ZIP archive cannot be closed correctly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Blank screen on Jobs page after abortion of backup, on the site WordPress Support Forums:
    Hi, I just found another thread that deals with this problem. Delete the temp folders…

    2 years ago