WordPress.org

Profiles

whatachamp

Profile picture of whatachamp
  • Member Since: June 6th, 2010
  • Find me on:

  • Posted a reply to "No results showing", on the site WordPress Support Forums:
    @davidbriffa - I had the same problem too. I found that it was because I…

    1 month ago

  • Posted a reply to "Feed not updating", on the site WordPress Support Forums:
    Thanks for the advice Scott, I was able to delete the transient row straight out…

    2 months ago

  • Posted a reply to "Feed not updating", on the site WordPress Support Forums:
    Hi Scott, Thanks for your reply. I have checked in the database options table and…

    2 months ago

  • Posted a reply to "Feed not updating", on the site WordPress Support Forums:
    Hi Scott, no changes have been made to the insta account. The site is at…

    2 months ago

  • Posted a reply to "Feed not updating", on the site WordPress Support Forums:
    Hi Scott, just want to add that the insta feed on one of our sites…

    2 months ago

  • Posted a reply to "Multiple result by a factor", on the site WordPress Support Forums:
    Wonderful, that's exactly what I needed - big thanks!!

    3 months ago

  • Created a topic, Multiple result by a factor, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Clear cache when post updated", on the site WordPress Support Forums:
    OK, will do that.

    4 months ago

  • Posted a reply to "Clear cache when post updated", on the site WordPress Support Forums:
    Hi Emre, I just tried unticking Browser Caching in the WP Fastest Cache settings and…

    4 months ago

  • Posted a reply to "Clear cache when post updated", on the site WordPress Support Forums:
    Emre, thanks for your reply. I have realised that Cloudflare actually isn't running on this…

    4 months ago

  • Created a topic, Clear cache when post updated, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "captions, descriptions and titles broken", on the site WordPress Support Forums:
    Hi, go to the developer tab on the plugin page and download an older version,…

    5 months ago

  • Created a topic, Fatal error breaks page with slideshow, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "captions, descriptions and titles broken", on the site WordPress Support Forums:
    Hello, I'm running WP 4.3 and Portfolio slideshow 1.10.0 and also cannot see captions/descriptions/titles. I'm…

    5 months ago

  • Posted a reply to "PHP error messages in place of widget", on the site WordPress Support Forums:
    Yes, the widget's sizing is gone. If you have access to your website's stylesheet you…

    8 months ago

  • Posted a reply to "temp and logs not in open basedir error after changing to 3.2.0-alpha1", on the site WordPress Support Forums:
    Thanks Daniel, I have been troubleshooting on the default version from WordPress plugin site rather…

    8 months ago

  • Posted a reply to "temp and logs not in open basedir error after changing to 3.2.0-alpha1", on the site WordPress Support Forums:
    Hi Daniel, any update on this "not in open basedir" error or the "ERROR: ZipArchive…

    9 months ago

  • Created a topic, temp and logs not in open basedir error after changing to 3.2.0-alpha1, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Can't Update to latest version", on the site WordPress Support Forums:
    Hi Marcin, I can't remember where I originally downloaded the plugin from, but on my…

    10 months ago

  • Posted a reply to "Can't Update to latest version", on the site WordPress Support Forums:
    I'm having the same problem. When I click on the 'register Toolset' link it takes…

    10 months ago

  • Created a topic, Fatal error: get_item_quantity, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Subscribe not working, settings not working", on the site WordPress Support Forums:
    mc_kath - thank you - I have tested the signup form again and also checked…

    10 months ago

  • Created a topic, Subscribe not working, settings not working, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Conflict with SSL, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "ZIP archive cannot be closed correctly", on the site WordPress Support Forums:
    Hi Daniel, I have my restart times at 30 already adn still getting the errors.…

    1 year ago

  • Created a topic, Max characters for order_comments, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "ZIP archive cannot be closed correctly", on the site WordPress Support Forums:
    Hi Daniel It would be good if you could look into this one as you…

    1 year ago

  • Created a topic, Prevent customer login at wp-admin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "ZIP archive cannot be closed correctly", on the site WordPress Support Forums:
    OK...thanks Daniel.

    1 year ago

  • Posted a reply to "ZIP archive cannot be closed correctly", on the site WordPress Support Forums:
    Hi Daniel, I have run again using your version from github. It came through with…

    1 year ago

  • Posted a reply to "ZIP archive cannot be closed correctly", on the site WordPress Support Forums:
    Hi Daniel, not that I know of, no.

    1 year ago

  • Posted a reply to "shortcode loading dummy (fruit) store", on the site WordPress Support Forums:
    Hi makfruit, can I email you the link? Its not live yet... Please let me…

    1 year ago

  • Posted a reply to "shortcode loading dummy (fruit) store", on the site WordPress Support Forums:
    Hi, I am having a similar problem - the Add to Cart button not working.…

    1 year ago

  • Created a topic, ZIP archive cannot be closed correctly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blank screen on Jobs page after abortion of backup", on the site WordPress Support Forums:
    Hi, I just found another thread that deals with this problem. Delete the temp folders…

    2 years ago

  • Posted a reply to "Blank screen on Jobs page after abortion of backup", on the site WordPress Support Forums:
    I have the same problem - some of my sites have been stuck on "Running"…

    2 years ago

  • Created a topic, Read More link not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Shortlist button", on the site WordPress Support Forums:
    Ok thanks for replying.

    2 years ago

  • Posted a reply to "Dashboard Summary", on the site WordPress Support Forums:
    OK no worries, thanks

    2 years ago

  • Created a topic, Shortlist button, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Dashboard Summary, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Freezes site when viewed on mobile, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cannot update home title & description after importing SEO", on the site WordPress Support Forums:
    Don't think that's it Courtney, as I have this in my header.php: <title><?php wp_title('|'); ?></title>…

    2 years ago

  • Created a topic, Cannot update home title & description after importing SEO, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Updating to 1.7 today WordPress site crashed", on the site WordPress Support Forums:
    Ecwid product advisor have released an update - I updated both Product Advisor and Ecwid…

    2 years ago

  • Posted a reply to "Ecwid Random Products not working since updating WP and Ecwid Shopping Cart", on the site WordPress Support Forums:
    Ecwid product advisor have released an update - I updated both Product Advisor and Ecwid…

    2 years ago

  • Posted a reply to "Ecwid Random Products not working since updating WP and Ecwid Shopping Cart", on the site WordPress Support Forums:
    Just want to add that I've also had this problem.

    2 years ago

  • Posted a reply to "Updating to 1.7 today WordPress site crashed", on the site WordPress Support Forums:
    Hi makfruit, one of my sites running these plugins is http://cleansewithbenefits.com.au - however on this…

    2 years ago

  • Posted a reply to "Updating to 1.7 today WordPress site crashed", on the site WordPress Support Forums:
    Thanks makfruit, I've just updated my test site and enabled debug mode and can see…

    2 years ago

  • Posted a reply to "Updating to 1.7 today WordPress site crashed", on the site WordPress Support Forums:
    My sites also crashed. I rolled Ecwid shopping cart back to version 1.8.1 and everything…

    2 years ago