WordPress.org

Ready to get started?Download WordPress

Profiles

wewie

Profile picture of wewie
  • Member Since: November 1st, 2013
  • Find me on:

  • Posted a reply to "Images uploaded to 3.7.1 all broken won't display at all.", on the site WordPress Support Forums:
    :o( Okay super - thanks for your help. I will contact and see if they…

    1 year ago

  • Posted a reply to "Images uploaded to 3.7.1 all broken won't display at all.", on the site WordPress Support Forums:
    Here's a link with an image before that works and a new one I have…

    1 year ago

  • Posted a reply to "Images uploaded to 3.7.1 all broken won't display at all.", on the site WordPress Support Forums:
    p.s you don't have to sponsor us - it wasn't a dig. I appreciate the…

    1 year ago

  • Posted a reply to "Images uploaded to 3.7.1 all broken won't display at all.", on the site WordPress Support Forums:
    All currently there (older posts) I haven't published any as I wanted images to be…

    1 year ago

  • Posted a reply to "Images uploaded to 3.7.1 all broken won't display at all.", on the site WordPress Support Forums:
    Doesn't have the option to choose the folder (copy of the page below. I haven't…

    1 year ago

  • Posted a reply to "Images uploaded to 3.7.1 all broken won't display at all.", on the site WordPress Support Forums:
    H'mm I have no idea about logging into the host as I was just given…

    1 year ago

  • Posted a reply to "Images uploaded to 3.7.1 all broken won't display at all.", on the site WordPress Support Forums:
    Why would the location of these have changed from previous image uploads.

    1 year ago

  • Posted a reply to "Images uploaded to 3.7.1 all broken won't display at all.", on the site WordPress Support Forums:
    Dumb question where do I check the permissions?

    1 year ago

  • Posted a reply to "Images uploaded to 3.7.1 all broken won't display at all.", on the site WordPress Support Forums:
    So when in a post i go to Add Media. Choose a file to upload.…

    1 year ago

  • Created a topic, Manual Update Help, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Images uploaded to 3.7.1 all broken won't display at all.", on the site WordPress Support Forums:
    Kmessinger - I have done all of these except the last which is to upgrade…

    1 year ago

  • Created a topic, Images uploaded to 3.7.1 all broken won't display at all., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problem Uploading New Images to version 3.7.1", on the site WordPress Support Forums:
    Hi there I also have the same problem. I updated to 3.7.1 and now I…

    1 year ago