WordPress.org

Profiles

ed

Profile picture of ed
  • Member Since: February 27th, 2010
  • Find me on:

  • Posted a reply to "White Screen wp-admin and Error wp-login.php", on the site WordPress Support Forums:
    did not work either...tried that prior...when I try to login the screen also goes white.

    3 days ago

  • Created a topic, White Screen wp-admin and Error wp-login.php, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "2 Free Levels", on the site WordPress Support Forums:
    Thanks...I will try the pro version.

    5 days ago

  • Posted a reply to "2 Free Levels", on the site WordPress Support Forums:
    Great thanks...so I guess I would need to create unique login welcome page url like…

    5 days ago

  • Posted a reply to "2 Free Levels", on the site WordPress Support Forums:
    Can I use the free plugin?

    5 days ago

  • Created a topic, 2 Free Levels, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Error Establishing Database Connection", on the site WordPress Support Forums:
    This started right from a new install...if it was wp-config I would not be able…

    2 months ago

  • Created a topic, Error Establishing Database Connection, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Company Logo Is huge?", on the site WordPress Support Forums:
    Both resolved. thanks.

    4 months ago

  • Created a topic, Company Logo Is huge?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "background transparent", on the site WordPress Support Forums:
    i just deleted the last closing </div> and it's works great. thanks for the amazing…

    9 months ago

  • Posted a reply to "background transparent", on the site WordPress Support Forums:
    thanks...that worked but dropped my sidebar?

    9 months ago

  • Posted a reply to "background transparent", on the site WordPress Support Forums:
    So I got everything done but for some reason the background around the top title…

    9 months ago

  • Posted a reply to "background transparent", on the site WordPress Support Forums:
    I took the code out...I will add again.

    9 months ago

  • Posted a reply to "background transparent", on the site WordPress Support Forums:
    I moved <div id="main" class="container"> to single-listing.php and added before <div class="entry-content wplistings-single-listing"> but no…

    9 months ago

  • Posted a reply to "background transparent", on the site WordPress Support Forums:
    where do you want me to add the markup? What file? I did move the…

    9 months ago

  • Created a topic, background transparent, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "404 error", on the site WordPress Support Forums:
    thanks for the quick response. it was a plugin conflict. all is good now. the…

    9 months ago

  • Created a topic, 404 error, on the site WordPress Support Forums

    9 months ago

  • Created a topic, no access, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Editor Restrictions, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Events Page Broken", on the site WordPress Support Forums:
    Fatal error: Call to a member function set_defaults() on a non-object in /home/content/54/9004354/html/wp-content/plugins/all-in-one-event backup/app/model/class-ai1ec-settings.php on…

    12 months ago

  • Posted a reply to "Events Page Broken", on the site WordPress Support Forums:
    using lite version.

    12 months ago

  • Created a topic, Events Page Broken, on the site WordPress Support Forums

    12 months ago

  • Created a topic, category for directory, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Woocommerce Plus and Minus, on the site WordPress Support Forums

    1 year ago

  • Created a topic, New Section, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Urgent Help/Spam/Hacked", on the site WordPress Support Forums:
    @esmi Thanks....It seems like the ad/spam only pops up once or twice a day...it's not…

    1 year ago

  • Posted a reply to "Urgent Help/Spam/Hacked", on the site WordPress Support Forums:
    @Pioneer Valley Web Design Member - I'm using the plugin for the banners in my…

    1 year ago

  • Posted a reply to "Urgent Help/Spam/Hacked", on the site WordPress Support Forums:
    thanks for the help. This code is even in the default WP Themes...It had landed…

    1 year ago

  • Posted a reply to "Urgent Help/Spam/Hacked", on the site WordPress Support Forums:
    I did change all passwords a few days ago. here is one of my files?…

    1 year ago

  • Posted a reply to "Urgent Help/Spam/Hacked", on the site WordPress Support Forums:
    the super cache plugin was added to another one of my sites...all my sites have…

    1 year ago

  • Posted a reply to "Urgent Help/Spam/Hacked", on the site WordPress Support Forums:
    what do you mean I did not add it? Thanks

    1 year ago

  • Posted a reply to "Urgent Help/Spam/Hacked", on the site WordPress Support Forums:
    there is a large ad on the right side of my site? This all started…

    1 year ago

  • Created a topic, Urgent Help/Spam/Hacked, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 404 issues, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 404 errors, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to hide Activity panel?", on the site WordPress Support Forums:
    when will we see the next update for this fix?

    1 year ago

  • Created a topic, Plugin Design, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Is this Plugin Working in 3.6", on the site WordPress Support Forums:
    figured the above out...sorry I read the FAQ's....great plugin.

    1 year ago

  • Posted a reply to "Is this Plugin Working in 3.6", on the site WordPress Support Forums:
    yes all good so far...thanks. Quick questions: Is there a way to have the full…

    1 year ago

  • Posted a reply to "Is this Plugin Working in 3.6", on the site WordPress Support Forums:
    the above works but of course caused other issues on the site...anyway to get rid…

    1 year ago

  • Posted a reply to "Is this Plugin Working in 3.6", on the site WordPress Support Forums:
    I guess I can just do something like this li {margin-left:-20px;}

    1 year ago

  • Posted a reply to "Is this Plugin Working in 3.6", on the site WordPress Support Forums:
    in the list view I'm trying to remove the spacing (indent) to the left of…

    1 year ago

  • Posted a reply to "Is this Plugin Working in 3.6", on the site WordPress Support Forums:
    that did the trick...you the man.

    1 year ago

  • Posted a reply to "Is this Plugin Working in 3.6", on the site WordPress Support Forums:
    I'm having an issue with the ajax functionality working...I don't have any next or previous…

    1 year ago

  • Created a topic, Is this Plugin Working in 3.6, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Served Scaled Images, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Restrict Categories To One User, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Running High Processes", on the site WordPress Support Forums:
    I've tried deactivating some of the plugins but I will try again...any more thoughts out…

    2 years ago