WordPress.org

Profiles

  • Member Since: January 23rd, 2020
  • Find me on:
  • Created a topic, Lightbox problem with autoptimize, on the site WordPress.org Forums:
    Hi, in autoptimize I had to exclude responsive_lightbo…

    5 months ago

  • Posted a reply to not working with firefox mobile, on the site WordPress.org Forums:
    Hi, thanks a lot for your answer. I'll be waiting for the next update. Should…

    5 months ago

  • Posted a reply to not working with firefox mobile, on the site WordPress.org Forums:
    I've installed the fix but unfortunately it didn't work.

    5 months ago

  • Created a topic, Breadcrumb, on the site WordPress.org Forums:
    Hi, I use the breadcrumb included in astra theme. I do…

    5 months ago

  • Posted a reply to not working with firefox mobile, on the site WordPress.org Forums:
    I've just seen in another topic that you propose to install this plugin for WP…

    5 months ago

  • Posted a reply to not working with firefox mobile, on the site WordPress.org Forums:
    Hi, thanks for your answer. Actually I've just turned off Lazy Load by WP Rocket…

    5 months ago

  • Created a topic, not working with firefox mobile, on the site WordPress.org Forums:
    Hi, the plugin is great, but I'm having an issue. the …

    5 months ago

  • Created a topic, loading animation over custom image loading, on the site WordPress.org Forums:
    Hi, as I'm using an animated gif with custom image loa…

    5 months ago

  • Created a topic, perfect, on the site WordPress.org Forums:
    This plugin is exactly what I was searching for. A sim…

    8 months ago

  • Posted a reply to gap in waterfall after chargin favicon, on the site WordPress.org Forums:
    Hi, I'm talkking these gaps you can see in this screenshot

    8 months ago

  • Created a topic, gap in waterfall after chargin favicon, on the site WordPress.org Forums:
    Hi, in gtmetrics waterfall, I can see a long gap betwe…

    8 months ago

  • Posted a reply to white front page, on the site WordPress.org Forums:
    yes, WP Sitemap Page looks to be the guilty one, because I'm still having the…

    8 months ago

  • Created a topic, Wonderful plugin but something strange in the waterfall, on the site WordPress.org Forums:
    Hi, This plugin is fantastic! My performance scores ha…

    8 months ago

  • Posted a reply to white front page, on the site WordPress.org Forums:
    Hi, got a good news! I've installed a plugin called Plugin Organizer that allows to…

    8 months ago

  • Posted a reply to white front page, on the site WordPress.org Forums:
    I've managed the handles on contact page and didn't see any issue...

    8 months ago

  • Posted a reply to white front page, on the site WordPress.org Forums:
    I've just sent you my "system info"

    8 months ago

  • Posted a reply to white front page, on the site WordPress.org Forums:
    another weird thing is that I've made these modifications, but I don't see any improvement…

    8 months ago

  • Posted a reply to white front page, on the site WordPress.org Forums:
    if I add ?wpacu_no_load to the adresses pages are displayed, with ?nocache they are not.…

    8 months ago

  • Posted a reply to white front page, on the site WordPress.org Forums:
    Hi, Thanks for your answer, just reinstalled the plugin, homepage is displayed, but the other…

    8 months ago

  • Created a topic, white front page, on the site WordPress.org Forums:
    Hi, I think Asset CleanUp could really be helpfull to …

    8 months ago

  • Posted a reply to What happened?, on the site WordPress.org Forums:
    yes of course, but I'm doing my best to have a good score on google…

    8 months ago

  • Posted a reply to What happened?, on the site WordPress.org Forums:
    yes of course, but I'm doing my best to have a good score on google…

    8 months ago

  • Posted a reply to What happened?, on the site WordPress.org Forums:
    seems I'm back to page 2, sorry.

    8 months ago

  • Created a topic, What happened?, on the site WordPress.org Forums:
    After having installed CAOS and OMGF, my website has m…

    8 months ago

  • Posted a reply to expire headers and others performance optimization, on the site WordPress.org Forums:
    Thanks for the info

    8 months ago

  • Created a topic, expire headers and others performance optimization, on the site WordPress.org Forums:
    Hi, I'm using cache enabler with autoptimize, when I t…

    8 months ago

  • Posted a reply to Lazy Load not working well, on the site WordPress.org Forums:
    OK, thanks :)

    8 months ago

  • Posted a reply to Lazy Load not working well, on the site WordPress.org Forums:
    Hi, very well thanks! Didn't find any lazy load options in astra theme but I've…

    8 months ago

  • Created a topic, Lazy Load not working well, on the site WordPress.org Forums:
    Hi, I'm using the free version of Smush and have enabl…

    8 months ago