WordPress.org

Ready to get started?Download WordPress

Profiles

weigertj

Profile picture of weigertj
  • Member Since: April 24th, 2013
  • Find me on:

  • Posted a reply to "Some gaps in the grid", on the site WordPress Support Forums:
    I checked that in the wedding gallery I have a thumbnail with 159x160 and another…

    19 hours ago

  • Posted a reply to "Some gaps in the grid", on the site WordPress Support Forums:
    Thanks, I tried it! Regarding the questioned image: - If I select the image and…

    19 hours ago

  • Posted a reply to "Some gaps in the grid", on the site WordPress Support Forums:
    Now I can present the gap issue. This time only in the mobile version (using…

    23 hours ago

  • Created a topic, Great, it works with Nectcellent gallery!, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Using mqTranslate + Qtranslate Slug - do not migrate yet", on the site WordPress Support Forums:
    Hi kuchenundkakao, Actually I understand your point as after migrating I had the same problem…

    2 days ago

  • Posted a reply to "Using mqTranslate + Qtranslate Slug - do not migrate yet", on the site WordPress Support Forums:
    Great, thank you! But why I don't have any error when switching languages?

    3 days ago

  • Posted a reply to "Any Successful Migration Case from mqTraslate", on the site WordPress Support Forums:
    I successfully migrated rightaway when mqtranslate was depreciated. I just followed the guideline. Qtranslate-slug, All…

    3 days ago

  • Posted a reply to "Using mqTranslate + Qtranslate Slug - do not migrate yet", on the site WordPress Support Forums:
    I could migrate without a problem with 3.1. www.weigertimages.com

    6 days ago

  • Posted a reply to "Deprecation of mqTranslate", on the site WordPress Support Forums:
    Thank you for your work! It worked great until we needed. It nicely bridged the…

    2 weeks ago

  • Created a topic, Very good plugin, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Some gaps in the grid", on the site WordPress Support Forums:
    I've never used cache plugins but I also experienced it.

    3 weeks ago

  • Posted a reply to "Open Graph info on bi-language site", on the site WordPress Support Forums:
    Hi! I use Jetpack's "sharing" + the social meta module of All in One SEO…

    3 weeks ago

  • Posted a reply to "Some gaps in the grid", on the site WordPress Support Forums:
    It's not a new problem. I used to rearrange the images and the gap disappears.…

    4 weeks ago

  • Posted a reply to "With 1.9.25 nggallery.css works only when in theme folder", on the site WordPress Support Forums:
    Thank you!

    1 month ago

  • Posted a reply to "With 1.9.25 nggallery.css works only when in theme folder", on the site WordPress Support Forums:
    Thank you, niknetniko! I found it, did it!

    1 month ago

  • Posted a reply to "With 1.9.25 nggallery.css works only when in theme folder", on the site WordPress Support Forums:
    Yes, I am!

    1 month ago

  • Posted a reply to "With 1.9.25 nggallery.css works only when in theme folder", on the site WordPress Support Forums:
    I used to manually update my css file. A long time ago directly in the…

    1 month ago

  • Created a topic, With 1.9.25 nggallery.css works only when in theme folder, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Nextcellent 1.9.25", on the site WordPress Support Forums:
    Thank you niknetniko, excellent!

    1 month ago

  • Posted a reply to "Nextcellent 1.9.25", on the site WordPress Support Forums:
    It's great news, looking forward to the new version! :) Do we have to wait…

    1 month ago

  • Posted a reply to "mqTranslate + All in One SEO - translation doesn't work for META KEYWORDS", on the site WordPress Support Forums:
    Hi, I also experience this error. I hope, there will be a fix.

    1 month ago

  • Posted a reply to "Display problems after upgrading to mqTranslate 2.9.1.", on the site WordPress Support Forums:
    Great, thank you! Upgrade is done, flawless!

    2 months ago

  • Posted a reply to "Display problems after upgrading to mqTranslate 2.9.1.", on the site WordPress Support Forums:
    Also don't forget to delete your cookies in the webbrowser. :) Thank you chsfx for…

    2 months ago

  • Posted a reply to "Display problems with qTranslate slug after upgrading to 2.9.1.", on the site WordPress Support Forums:
    Thank you, deleting the cookies really helped!

    2 months ago

  • Posted a reply to "Display problems with qTranslate slug after upgrading to 2.9.1.", on the site WordPress Support Forums:
    After I unchecked in the advanced settings "Hide URL language information for default language." the…

    2 months ago

  • Posted a reply to "Display problems with qTranslate slug after upgrading to 2.9.1.", on the site WordPress Support Forums:
    What I noticed that the English pages work only with the "/en/" URL tag inserted,…

    2 months ago

  • Posted a reply to "Display problems with qTranslate slug after upgrading to 2.9.1.", on the site WordPress Support Forums:
    Thank you, I did it. I don't experience any change. Maybe from a user standpoint…

    2 months ago

  • Posted a reply to "Display problems with qTranslate slug after upgrading to 2.9.1.", on the site WordPress Support Forums:
    I used "Language selector" which is the qTranslate slug widget if I am right. As…

    2 months ago

  • Posted a reply to "Display problems with qTranslate slug after upgrading to 2.9.1.", on the site WordPress Support Forums:
    Debugging after upgrade: http://weigert.hungarian.us/debugging%20after%20upgrade.txt The difference is at the end in two lines: [disable_client_cookies] =>…

    2 months ago

  • Posted a reply to "Display problems with qTranslate slug after upgrading to 2.9.1.", on the site WordPress Support Forums:
    Ok, I upgraded to the wrong version. You can have a look quickly in realtime:…

    2 months ago

  • Posted a reply to "Display problems with qTranslate slug after upgrading to 2.9.1.", on the site WordPress Support Forums:
    This is the debugging info before upgrading. Would yoo like me to upgrade and copy…

    2 months ago

  • Posted a reply to "Display problems with qTranslate slug after upgrading to 2.9.1.", on the site WordPress Support Forums:
    Thank you chsfx, I also reported it in the "qTranslate slug" forum as the problem…

    2 months ago

  • Created a topic, Display problems after upgrading to mqTranslate 2.9.1., on the site WordPress Support Forums

    2 months ago

  • Created a topic, Display problems with qTranslate slug after upgrading to 2.9.1., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "I'm using your plugin in many sites.", on the site WordPress Support Forums:
    I can only agree with you, Pedro! Anyway, it would be good to see all…

    2 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "transparent background when trying to edit thumbnails", on the site WordPress Support Forums:
    Hi! The next release should be fine. This helped me: Add 2 break lines to…

    4 months ago

  • Posted a reply to "Gallery settings (Click here for more settings) is not clickable", on the site WordPress Support Forums:
    I've never used that function but I can confirm the problem.

    5 months ago

  • Posted a reply to "nggadmin-css is missing in several sections", on the site WordPress Support Forums:
    I can confirm that when I click on the "sort order" button, I don't see…

    5 months ago

  • Posted a reply to "Gallery thumbnails in one column after updating to 1.9.22", on the site WordPress Support Forums:
    Hi niknetniko and WPReady, I didn't know that I need a database upgrade, I've just…

    5 months ago

  • Posted a reply to "Gallery thumbnails in one column after updating to 1.9.22", on the site WordPress Support Forums:
    Hi, I've just updated to 1.9.23 but I still experience the same problem. I think…

    5 months ago

  • Created a topic, Gallery thumbnails in one column after updating to 1.9.22, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Full-responsive support?", on the site WordPress Support Forums:
    Thank you!

    5 months ago

  • Posted a reply to "Full-responsive support?", on the site WordPress Support Forums:
    I have 0 columns per page in the gallery settings. Unfortunately I don't have the…

    5 months ago

  • Posted a reply to "Full-responsive support?", on the site WordPress Support Forums:
    Hi! I haven't used NextCellent Gallery under a responsive site, yet. But under responsive I…

    5 months ago

  • Created a topic, Full-responsive support?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "qTranslate slug with Widget, qTranslate META, compatible/integrated?", on the site WordPress Support Forums:
    I also use All in One SEO and this way I can translate all the…

    6 months ago

  • Posted a reply to "qTranslate slug with Widget, qTranslate META, compatible/integrated?", on the site WordPress Support Forums:
    Hi, I use qTranslate slug and it works fine.

    6 months ago

  • Posted a reply to "After 2.6.6 update slideshow is not displayed", on the site WordPress Support Forums:
    Thank you chsxf, it works! I was too quick to update as I upgraded to…

    7 months ago

  • Created a topic, After 2.6.6 update slideshow is not displayed, on the site WordPress Support Forums

    7 months ago

  • mqTranslate

    User rating