WordPress.org

Profiles

WeddyWood

Profile picture of WeddyWood
  • Member Since: January 11th, 2013
  • @weddywood on WordPress.org
  • Find me on:

  • Created a new ticket, #7042, in BuddyPress Trac:
    bp_send_email function not working with numeric string for $to argument

    4 weeks ago

  • Created a new ticket, #7041, in BuddyPress Trac:
    Can`t set 'Text size' in Email Customizer

    4 weeks ago

  • Created a new ticket, #6622, in BuddyPress Trac:
    Missed $args parameter in bp_core_fetch_avatar_filter()

    8 months ago

  • Created a new ticket, #6282, in BuddyPress Trac:
    Wrong cropping of avatar, if you don't change the selection window.

    1 year ago

  • Posted a reply to "wpseo_title hook not working after the latest update", on the site WordPress Support Forums:
    It was my fault. before 1.5.2.3 version it worked without <title><?php wp_title(); ?></title> in header.…

    2 years ago

  • Posted a reply to "wpseo_title hook not working after the latest update", on the site WordPress Support Forums:
    still not working in 1.5.3.2. version

    2 years ago

  • Posted a reply to "wpseo_title hook not working after the latest update", on the site WordPress Support Forums:
    forced to downgrade to 1.5.2.2 version

    2 years ago

  • Posted a reply to "wpseo_title hook not working after the latest update", on the site WordPress Support Forums:
    still not working in 1.5.2.5 version

    2 years ago

  • Created a topic, wpseo_title hook not working after the latest update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Multiple file upload, on the site WordPress Support Forums

    3 years ago

  • Created a topic, very good, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Google Chrome and Login With Ajax v3.1", on the site WordPress Support Forums:
    My local mirror of site have the same error: {"result":true,"message":"\u0412\u043e\u0448\u043b\u0438, \u043f\u0435\u0440\u0435\u0445\u043e\u0434\u0438\u043c...","redirect":"http:\/\/localhost\/weddywood\/","action":"login"} By the way, I…

    3 years ago

  • Posted a reply to "Google Chrome and Login With Ajax v3.1", on the site WordPress Support Forums:
    I have the same problem too. And I can`t get link because I reinstall previous…

    3 years ago

  • Created a topic, BuddyPress Avatar Overwriting Problem, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great, on the site WordPress Support Forums

    3 years ago

Plugins

  • Batcache

  • BuddyDrive

    User rating

  • Login With Ajax

  • WordPress Social Login