WordPress.org

Profiles

webstpro

Profile picture of webstpro
  • Member Since: July 8th, 2013
  • @webstpro on WordPress.org
  • Find me on:

  • Created a topic, Excellent but annoying, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Visual Editor WP 4.5 problem, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Visual Editor WP 4.5 problem", on the site WordPress Support Forums:
    I did another check. I uninstalled ALL my plugins. No problems. Then I just activate…

    4 months ago

  • Created a topic, Visual Editor WP 4.5 problem, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Get attacked, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Needs work, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Limited, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Absolutely the best, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Hide my IP", on the site WordPress Support Forums:
    (My previous post never showed so I am repeating) Thanks for the code. Unfortunately I…

    11 months ago

  • Posted a reply to "Hide my IP", on the site WordPress Support Forums:
    Thanks for the answer. But my questions was about how to surpress Inbound Now's recording…

    11 months ago

  • Created a topic, Hide my IP, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Not for WP 4.2.2, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not flexible", on the site WordPress Support Forums:
    OK. I did some searching around the internet on how to turn on and off…

    1 year ago

  • Created a topic, Poor install instructions, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not flexible, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Nothing shows up on dashboard, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not FREE - misleading, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Never worked - instructions out of date, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Never worked - Italian", on the site WordPress Support Forums:
    Thanks for the quick response. I DID NOT have permalinks on as I didn't see…

    3 years ago

  • Created a topic, Never worked - Italian, on the site WordPress Support Forums

    3 years ago