WordPress.org

Profiles

websta

Profile picture of websta
  • Member Since: January 18th, 2006
  • @websta on WordPress.org
  • Find me on:

  • Created a topic, Been looking for this for years, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "Does not work with latest wordpress version", on the site WordPress Support Forums:
    FWIW, if you've tried an uninstall and reinstall with the plugin, and file and directory…

    7 days ago

  • Created a topic, Fantastic! Really helpful!, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "Don't waste your time - crippled", on the site WordPress Support Forums:
    Don't harass your reviewers, Jordy. It automatically makes you into the bad guy, and frankly,…

    3 weeks ago

  • Created a topic, No functionality without paid version, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Updated to 4.4.2, Visual editor broken?", on the site WordPress Support Forums:
    FWIW, nothing worked for us. We deleted the entire install, did another cpanel installation, re-downloaded…

    2 months ago

  • Posted a reply to "Updated to 4.4.2, Visual editor broken?", on the site WordPress Support Forums:
    Thank you, Tara. Very helpful. Here's what I found: - Permissions in directories are all…

    3 months ago

  • Posted a reply to "OneSignal is malware", on the site WordPress Support Forums:
    I was going to re-rank this, based on an offline conversation with Ipstenu. But, the…

    3 months ago

  • Posted a reply to "Updated to 4.4.2, Visual editor broken?", on the site WordPress Support Forums:
    Yes, I have. I tried reinstalling manually, but there was no change.

    3 months ago

  • Created a topic, Updated to 4.4.2, Visual editor broken?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Trialware is not allowed in the repository., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Does WordPress officially support malware (because it is)?", on the site WordPress Support Forums:
    User approvals were bypassed, in my experience. Automatic push notifications were enabled. Background: We visited…

    4 months ago

  • Posted a reply to "Does WordPress officially support malware (because it is)?", on the site WordPress Support Forums:
    Thanks, I searched for contact info but couldn't find that address. Will report.

    4 months ago

  • Posted a reply to "OneSignal is malware", on the site WordPress Support Forums:
    That may have been your intent, but user approvals have been bypassed IRL, which would…

    4 months ago

  • Created a topic, Does WordPress officially support malware (because it is)?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, OneSignal is malware, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "404 error for wp-admin in 4.4.1?", on the site WordPress Support Forums:
    FWIW: I can get to .../wp-admin/index.php but not .../wp-admin/ (for example, via the admin bar…

    5 months ago

  • Created a topic, 404 error for wp-admin in 4.4.1?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Doesn't work on featured images, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Works perfect, including on feature images, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Suggestion: Remove 'Hello Dolly' from default installs, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "What's Wrong With My Site?", on the site WordPress Support Forums:
    You might want to try a security plugin, first, like: https://wordpress.org/plugins/sucuri-scanner/

    5 months ago

  • Created a topic, Why is the new "Press This" not working? (Sites blocking it?), on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Admin submenu layout broken on Win Chrome 45.0.2454.85 m", on the site WordPress Support Forums:
    Thanks, Otto. The solution worked for me also.

    8 months ago

  • Created a topic, This version offers no functionality; just an ad for paid version, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Installed but didn't work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "post_type and featured image!?", on the site WordPress Support Forums:
    Thanks very much, Rinat. Sincerely appreciate your hard work and this great plugin.

    1 year ago

  • Posted a reply to "post_type and featured image!?", on the site WordPress Support Forums:
    FYI: This plugin (and perhaps others) will take the Attached Images and change them into…

    1 year ago

  • Posted a reply to "Checkout Page broken / incomplete?", on the site WordPress Support Forums:
    Thanks, Vark. Aha, I updated the theme and it works now. Thanks again!

    1 year ago

  • Created a topic, Checkout Page broken / incomplete?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Does plugin work with new embed-images feature?", on the site WordPress Support Forums:
    Wow. This is fantastic. Just what I needed. Thank you so much!

    2 years ago

  • Posted a reply to "Moved site; images have server urls instead of domain name", on the site WordPress Support Forums:
    UPDATE: Problem fixed. The theme's temp images folder(!) needed to be refreshed/repaired.

    2 years ago

  • Posted a reply to "Moved site; images have server urls instead of domain name", on the site WordPress Support Forums:
    I did, but it said there were no instances of "/home/accountname/public_html/" Or even, like, "/home/"…

    2 years ago

  • Created a topic, Moved site; images have server urls instead of domain name, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error? "The plugin does not have a valid header."", on the site WordPress Support Forums:
    Thank you very much!

    2 years ago

  • Created a topic, How to change the word "review" to "comment?", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to update my rating of a plugin?", on the site WordPress Support Forums:
    Thank you very much!

    2 years ago

  • Posted a reply to "How to update my rating of a plugin?", on the site WordPress Support Forums:
    Link

    2 years ago

  • Created a topic, How to update my rating of a plugin?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Does plugin work with new embed-images feature?", on the site WordPress Support Forums:
    Awesome! Great work! Thank you!

    2 years ago

  • Posted a reply to "How to remove Super Admin?", on the site WordPress Support Forums:
    Woohoo! 88mph! Thank you for the help, Ipstenu!

    2 years ago

  • Posted a reply to "How to remove Super Admin?", on the site WordPress Support Forums:
    Yes, I am. I can login as the original Super Admin, or as the temporary…

    2 years ago

  • Created a topic, How to remove Super Admin?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Losing line breaks in published text (even when they appear in source code)", on the site WordPress Support Forums:
    This appears to have been plugin related, reacting poorly with WP 3.9+. My apologies.

    2 years ago

  • Created a topic, Losing line breaks in published text (even when they appear in source code), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ""Keep Line Breaks" missing in 3.9.1", on the site WordPress Support Forums:
    I believe I am grappling with the same issues. Line breaks are disappearing, even when…

    2 years ago

  • Posted a reply to "Works perfectly (Problems in WP 3.9 solved by quick response from Ziplist)", on the site WordPress Support Forums:
    Ziplist posted the WP3.9 capable version today! So fast! http://wordpress.org/plugins/ziplist-recipe-plugin/ Thank you, Ziplist!!

    2 years ago

  • Posted a reply to "Worked well until WordPress 3.9", on the site WordPress Support Forums:
    Thank you, Ziplist! Awesome, and so quick! Thanks again!

    2 years ago

  • Posted a reply to "Worked well until WordPress 3.9", on the site WordPress Support Forums:
    I contacted Ziplist's email support and they emailed me a new version of the plugin,…

    2 years ago

  • Posted a reply to "Worked well until WordPress 3.9", on the site WordPress Support Forums:
    Thank you, I ran into the same problems. Hoping that a fix is forthcoming --…

    2 years ago

Plugins

  • Imsanity

    User rating

  • Scale It UP!

    User rating