WordPress.org

Profiles

websta

Profile picture of websta
  • Member Since: January 18th, 2006
  • @websta on WordPress.org
  • Find me on:

  • Posted a reply to "Unable to register/login (404 error)?", on the site WordPress Support Forums:
    Yes, it was actually a problem with a particular WordPress install. The plugin worked normally…

    5 days ago

  • Created a topic, Site displaying results which should be saved to database, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Unable to register/login (404 error)?", on the site WordPress Support Forums:
    I've had some back and forth with the webhosting company and the problem is persisting.…

    1 week ago

  • Posted a reply to "Unable to register/login (404 error)?", on the site WordPress Support Forums:
    The Update Profile button shows a finger cursor on hover, but won't click. The "Update…

    1 week ago

  • Posted a reply to "Unable to register/login (404 error)?", on the site WordPress Support Forums:
    Thank you for your response! The "Tell us a bit about yourself..." area isn't saving,…

    1 week ago

  • Posted a reply to "Unable to register/login (404 error)?", on the site WordPress Support Forums:
    We did some troubleshooting with our web host and it looks like there was a…

    2 weeks ago

  • Created a topic, Unable to register/login (404 error)?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "How to get rid of error message/frowning face on user profiles?", on the site WordPress Support Forums:
    Thanks very much for your response! We'd added thousands of words of text, etc., yet…

    2 weeks ago

  • Posted a reply to "Cover Photo "Cropper" Not Responding", on the site WordPress Support Forums:
    Thanks very much! I found it at: Ultimate Member> Settings > Appearance > Profile (final…

    2 weeks ago

  • Created a topic, How to get rid of error message/frowning face on user profiles?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Cover Photo "Cropper" Not Responding", on the site WordPress Support Forums:
    We found it. There was a conflict with "No Right Click Images Plugin:" https://wordpress.org/support/view/plugin-reviews/no-right-click-images-plugin We…

    2 weeks ago

  • Posted a reply to "Cover Photo "Cropper" Not Responding", on the site WordPress Support Forums:
    There is no conflict with our theme, other than a JS issue with the theme…

    2 weeks ago

  • Posted a reply to "Cover Photo "Cropper" Not Responding", on the site WordPress Support Forums:
    Thank you for your response. Here is a screen grab: https://postimg.org/image/d2y45szz5/

    2 weeks ago

  • Created a topic, Cover Photo "Cropper" Not Responding, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "OneSignal is malware", on the site WordPress Support Forums:
    I realize that notifications are not supposed to be enabled without consent. WordPress staff formally…

    2 weeks ago

  • Posted a reply to "Requires API key which is unavailable", on the site WordPress Support Forums:
    Nevermind about requesting a previous source; checked the Other Versions listing here: https://wordpress.org/plugins/aviary-editor/developers/ and it…

    2 weeks ago

  • Created a topic, Requires API key which is unavailable, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to ""Too short" error message", on the site WordPress Support Forums:
    Maybe it's a plugin or permissions issue? Also, is there a way to allow multiple…

    3 weeks ago

  • Posted a reply to ""Too short" error message", on the site WordPress Support Forums:
    It is in English.

    3 weeks ago

  • Created a topic, "Too short" error message, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Is there a way to "pin" a post via Postie?", on the site WordPress Support Forums:
    Thanks, Wayne!

    4 weeks ago

  • Created a topic, Is there a way to "pin" a post via Postie?, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "How to automatically remove HTML from posts (as they are posted)?", on the site WordPress Support Forums:
    Update: After checking it out further, that plugin keeps any and all HTML formatting from…

    2 months ago

  • Posted a reply to "How to automatically remove HTML from posts (as they are posted)?", on the site WordPress Support Forums:
    That plugin worked perfectly! Thank you very much, wptweaks!

    2 months ago

  • Created a topic, Removes HTML from posts, including from post-by-email, on the site WordPress Support Forums

    2 months ago

  • Created a topic, How to automatically remove HTML from posts (as they are posted)?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Woot! Fantastic plugin!, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Does what it says; very helpful, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Been looking for this for years, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Does not work with latest wordpress version", on the site WordPress Support Forums:
    FWIW, if you've tried an uninstall and reinstall with the plugin, and file and directory…

    2 months ago

  • Created a topic, Fantastic! Really helpful!, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Don't waste your time - crippled", on the site WordPress Support Forums:
    Don't harass your reviewers, Jordy. It automatically makes you into the bad guy, and frankly,…

    3 months ago

  • Created a topic, No functionality without paid version, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Updated to 4.4.2, Visual editor broken?", on the site WordPress Support Forums:
    FWIW, nothing worked for us. We deleted the entire install, did another cpanel installation, re-downloaded…

    4 months ago

  • Posted a reply to "Updated to 4.4.2, Visual editor broken?", on the site WordPress Support Forums:
    Thank you, Tara. Very helpful. Here's what I found: - Permissions in directories are all…

    5 months ago

  • Posted a reply to "OneSignal is malware", on the site WordPress Support Forums:
    I was going to re-rank this, based on an offline conversation with Ipstenu. But, the…

    5 months ago

  • Posted a reply to "Updated to 4.4.2, Visual editor broken?", on the site WordPress Support Forums:
    Yes, I have. I tried reinstalling manually, but there was no change.

    5 months ago

  • Created a topic, Updated to 4.4.2, Visual editor broken?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Trialware is not allowed in the repository., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Does WordPress officially support malware (because it is)?", on the site WordPress Support Forums:
    User approvals were bypassed, in my experience. Automatic push notifications were enabled. Background: We visited…

    6 months ago

  • Posted a reply to "Does WordPress officially support malware (because it is)?", on the site WordPress Support Forums:
    Thanks, I searched for contact info but couldn't find that address. Will report.

    6 months ago

  • Posted a reply to "OneSignal is malware", on the site WordPress Support Forums:
    That may have been your intent, but user approvals have been bypassed IRL, which would…

    6 months ago

  • Created a topic, Does WordPress officially support malware (because it is)?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, OneSignal is malware, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "404 error for wp-admin in 4.4.1?", on the site WordPress Support Forums:
    FWIW: I can get to .../wp-admin/index.php but not .../wp-admin/ (for example, via the admin bar…

    7 months ago

  • Created a topic, 404 error for wp-admin in 4.4.1?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Doesn't work on featured images, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Works perfect, including on feature images, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Suggestion: Remove 'Hello Dolly' from default installs, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "What's Wrong With My Site?", on the site WordPress Support Forums:
    You might want to try a security plugin, first, like: https://wordpress.org/plugins/sucuri-scanner/

    7 months ago

Plugins

  • Imsanity

    User rating

  • LH Signup

  • NS Cloner - Site Copier

  • Scale It UP!

    User rating