WordPress.org

Profiles

webslugger

Profile picture of webslugger
  • Member Since: January 24th, 2009
  • Find me on:

  • Created a topic, Like box will be obsolete on 6/23, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "endless loading animation", on the site WordPress Support Forums:
    no update on this? it still doesnt work - tried it on another installation and…

    4 months ago

  • Created a topic, very cool, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "PageSpeed report error: small inline css", on the site WordPress Support Forums:
    I am sure what you are saying is true - it does fix many errors…

    4 months ago

  • Posted a reply to "PageSpeed report error: small inline css", on the site WordPress Support Forums:
    hmm - been thinking and gotta wonder though... why you would offer a plugin that…

    4 months ago

  • Posted a reply to "endless loading animation", on the site WordPress Support Forums:
    obviously vice versa, but you get the idea

    4 months ago

  • Posted a reply to "endless loading animation", on the site WordPress Support Forums:
    sure,m if you can;t imagine what endless loading looks like, here you go: [IMG]http://i62.tinypic.com/2nrgdo0.jpg[/IMG] and…

    4 months ago

  • Posted a reply to "endless loading animation", on the site WordPress Support Forums:
    my dev site is online, with a public ip address, I just don't wanna give…

    4 months ago

  • Posted a reply to "endless loading animation", on the site WordPress Support Forums:
    my dev site is online, with an ip address, just not public

    4 months ago

  • Posted a reply to "endless loading animation", on the site WordPress Support Forums:
    I tried it in chrome and mozilla firefox, with the same errors (latest versions of…

    4 months ago

  • Created a topic, poorly implemented - full of bugs - back to the drawing board, on the site WordPress Support Forums

    4 months ago

  • Created a topic, endless loading animation, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "PageSpeed report error: small inline css", on the site WordPress Support Forums:
    thanks - I will get the pro version, it sounds like a lot of good…

    4 months ago

  • Posted a reply to "WP Super Cache + Any Mobile Theme Switcher + Graphene Neo", on the site WordPress Support Forums:
    thanks for sharing and for the clarification

    4 months ago

  • Created a topic, PageSpeed report error: small inline css, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Does this plugin still work?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "WP Super Cache + Any Mobile Theme Switcher + Graphene Neo", on the site WordPress Support Forums:
    where exactly do I add this code?

    4 months ago

  • Created a topic, installed plugin - whole site went blank, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Can we slow down the scroll?", on the site WordPress Support Forums:
    where is the option in the admin area for version 1.1? I don't see an…

    5 months ago

  • Posted a reply to "very good plug-in", on the site WordPress Support Forums:
    This has been resolved - it was a simple misunderstanding - its all worked out…

    1 year ago

  • Posted a reply to "Many bugs and issues", on the site WordPress Support Forums:
    This has been resolved - a simple misunderstanding

    1 year ago

  • Created a topic, Many bugs and issues, on the site WordPress Support Forums

    1 year ago

  • Created a topic, very good plug-in, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "error when upgrading from 3.9 to 3.9.1", on the site WordPress Support Forums:
    it isn't a hosting issue - it is a wordpress issue. I downgraded to 3.8.3…

    1 year ago

  • Posted a reply to "error when upgrading from 3.9 to 3.9.1", on the site WordPress Support Forums:
    because I was still gettting the above errors when updating plugins, etc., and you should…

    1 year ago

  • Posted a reply to "error when upgrading from 3.9 to 3.9.1", on the site WordPress Support Forums:
    Thanks - but I did do those steps. In fact, I went through all of…

    1 year ago

  • Posted a reply to "error when upgrading from 3.9 to 3.9.1", on the site WordPress Support Forums:
    Thanks for the reply. I did all of those things as you suggested, and am…

    1 year ago

  • Created a topic, error when upgrading from 3.9 to 3.9.1, on the site WordPress Support Forums

    1 year ago

  • Created a topic, works as advertised but would be nice to be able to modify easily, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error when updating settings for "order flowers"", on the site WordPress Support Forums:
    I updated my permalinks settings, and I managed to view the list of obits, but…

    1 year ago

  • Posted a reply to "Error when updating settings for "order flowers"", on the site WordPress Support Forums:
    Also, I posted the first obit, and when I go to view the obit online…

    1 year ago

  • Created a topic, Error when updating settings for "order flowers", on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, very limited - useless, on the site WordPress Support Forums

    1 year ago

  • Created a topic, how to configure posts? ???, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not working at all - comments don't post", on the site WordPress Support Forums:
    got it working

    2 years ago

  • Posted a reply to "Comments are not appearing", on the site WordPress Support Forums:
    got it working

    2 years ago

  • Created a topic, Comments are not appearing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not working at all - comments don't post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Weaver II Support - firstly read this thread", on the site WordPress Support Forums:
    http://forum.weavertheme.com seems to be down as well, and has been for awhile - any news…

    2 years ago

  • Created a topic, Can't move WP-Config to directory above install, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Fatal error after installing plugin", on the site WordPress Support Forums:
    do you get the same error when enabling the twenty-ten theme?

    2 years ago

  • Posted a reply to "Fatal error after installing plugin", on the site WordPress Support Forums:
    disable all other plugins except for yoast and see if you still get that error,…

    2 years ago

  • Posted a reply to "Plugin overrides WP's No Comment policies", on the site WordPress Support Forums:
    This is not resolved - the problem is with the plugin, and not with the…

    2 years ago

  • Posted a reply to "Breaks WP's "No Comment" settings", on the site WordPress Support Forums:
    got it - sorry - didnt realize i could change it myself - oops -…

    2 years ago

  • Created a topic, Breaks WP's "No Comment" settings, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugin overrides WP's No Comment policies", on the site WordPress Support Forums:
    It is not the theme I am using, the same thing happens when I activate…

    2 years ago

  • Posted a reply to "Plugin overrides WP's No Comment policies", on the site WordPress Support Forums:
    what I want is to allow only facvebook comments on the site, and not have…

    2 years ago

  • Created a topic, Plugin overrides WP's No Comment policies, on the site WordPress Support Forums

    2 years ago