WordPress.org

Profiles

websherpa

Profile picture of websherpa
  • Member Since: January 14th, 2010
  • Find me on:

  • Posted a reply to "Super_User cannot Edit Administrator User Profile", on the site WordPress Support Forums:
    Sorry, one more update. I'm not entirely certain why a non-Multi site had super_admin capabilities,…

    3 days ago

  • Posted a reply to "Super_User cannot Edit Administrator User Profile", on the site WordPress Support Forums:
    Also, I tried logging in as an Administrator (Level 10) and it shows In Capability…

    3 days ago

  • Posted a reply to "Super_User cannot Edit Administrator User Profile", on the site WordPress Support Forums:
    No, it's a single site. I'm going to try removing the super admin and create…

    3 days ago

  • Created a topic, Super_User cannot Edit Administrator User Profile, on the site WordPress Support Forums

    4 days ago

  • Created a topic, V 3.0.6 Download not working, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Persistence Not Turning "Off"", on the site WordPress Support Forums:
    Thank you for being so responsive!

    2 months ago

  • Posted a reply to "Persistence Not Turning "Off"", on the site WordPress Support Forums:
    IN fact the behaviour set by the Clear Persistence button still engages even though Persistence…

    2 months ago

  • Posted a reply to "Persistence Not Turning "Off"", on the site WordPress Support Forums:
    No. If I deactivate it, then the persistence goes away. (Sorry, I said "Uninstall" when…

    2 months ago

  • Created a topic, Persistence Not Turning "Off", on the site WordPress Support Forums

    2 months ago

  • Created a topic, Using Persistence to Edit previous Form Submissions (multiple entries) by target, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Them My Login hasn't been working smoothly in a while", on the site WordPress Support Forums:
    am3n and odisey.nfo, Thank you for your additional info, but it's not right to call…

    9 months ago

  • Posted a reply to "Them My Login hasn't been working smoothly in a while", on the site WordPress Support Forums:
    Will give it another test when I get a chance. We have had other issues…

    11 months ago

  • Posted a reply to "Them My Login hasn't been working smoothly in a while", on the site WordPress Support Forums:
    It's a great plugin (when working for us), so I would re-instate it's use to…

    11 months ago

  • Posted a reply to "Them My Login hasn't been working smoothly in a while", on the site WordPress Support Forums:
    To be honest, we discontinued use of TML for now as it no longer appeared…

    11 months ago

  • Posted a reply to "WordPress dashboard not displaying correctly after 3.9.1 upgrade", on the site WordPress Support Forums:
    Thank you. That was the response I was hoping to get the first time. And…

    12 months ago

  • Posted a reply to "WordPress dashboard not displaying correctly after 3.9.1 upgrade", on the site WordPress Support Forums:
    No worries, I am looking for a magic bullet, but I've got troubleshooting skills... ...…

    12 months ago

  • Posted a reply to "WordPress dashboard not displaying correctly after 3.9.1 upgrade", on the site WordPress Support Forums:
    I'm sorry, I didn't mean to come off sounding arrogant, I'm feeling old, it's been…

    12 months ago

  • Posted a reply to "WordPress dashboard not displaying correctly after 3.9.1 upgrade", on the site WordPress Support Forums:
    Unfortunately with sites in full production, and multiple people complaining, and related threads closed without…

    12 months ago

  • Posted a reply to "WordPress dashboard not displaying correctly after 3.9.1 upgrade", on the site WordPress Support Forums:
    LOL. Like me (also part of the team). But if you can't be constructive about…

    12 months ago

  • Created a topic, WordPress dashboard not displaying correctly after 3.9.1 upgrade, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Them My Login hasn't been working smoothly in a while, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Cannot Get to Dashboard after Loggin In, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Feature Request: Idle Timeout", on the site WordPress Support Forums:
    Thats exactly it. An admin variable timeout is a nice touch, combine that with the…

    1 year ago

  • Created a topic, Feature Request: Idle Timeout, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Feature Request: Idle Timeout", on the site WordPress Support Forums:
    We're currently using WordFence to securely log member users in by cell phone for a…

    1 year ago

  • Created a topic, Feature Request: Idle Timeout, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to hide Dashboard and Profile links after logged in", on the site WordPress Support Forums:
    Enable the "User Links" from TML Settings. There you can customize the available links for…

    1 year ago

  • Posted a reply to "Subgroups?", on the site WordPress Support Forums:
    Put me down on the list as a Pro Version user requesting Sub-Groupings (Nested) so…

    1 year ago

  • Posted a reply to "Files available in Dashboard Home Tab, but no where else", on the site WordPress Support Forums:
    Update: smartypants looked at our installation and declared no problem found, even though it was…

    2 years ago

  • Posted a reply to "Files available in Dashboard Home Tab, but no where else", on the site WordPress Support Forums:
    I managed to get side-tracked. Completed a fresh install of WP and latest SP Client…

    2 years ago

  • Posted a reply to "Files available in Dashboard Home Tab, but no where else", on the site WordPress Support Forums:
    Will do. I am just doing a complete ground-up fresh install first. Just in case.…

    2 years ago

  • Posted a reply to "Files available in Dashboard Home Tab, but no where else", on the site WordPress Support Forums:
    Quick update. I just tried changing the directory structure from above the HTTP root to…

    2 years ago

  • Created a topic, Files available in Dashboard Home Tab, but no where else, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is development and support on WP Doc Rev dead?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Save Changes hangs in limbo, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Abandonware: blocking all registrations, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Pintrest button", on the site WordPress Support Forums:
    We have noticed that under certain circumstances the addition of Pinit code adds the words…

    2 years ago

  • Posted a reply to "Emails to some coming out blank", on the site WordPress Support Forums:
    Yes, the internal team took a look. It turns out to be an issue with…

    2 years ago

  • Created a topic, Emails to some coming out blank, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Visual Form Builder Pro - User Registration (Capitalization Validation), on the site WordPress Support Forums

    2 years ago

  • Created a topic, Inconsistent Confirmation Mail and NONCE Behaviour, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Visual Form Builder WordPress nonce error", on the site WordPress Support Forums:
    Update: The "wordpress@mydomain.com" is a non-issue, and intended behaviour - there are other issues with…

    2 years ago

  • Posted a reply to "VFB Pro Email From Header", on the site WordPress Support Forums:
    Unfortunately, after wrestling with NONCE error, and then inconsistent emailing issues (sometimes it sends confirmations,…

    2 years ago

  • Posted a reply to "VFB Pro Email From Header", on the site WordPress Support Forums:
    I see this was addressed here: http://wordpress.org/support/topic/no-email-sent-to-admin-of-site?replies=20 But I still think there's some work to…

    2 years ago

  • Created a topic, VFB Pro Email From Header, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Visual Form Builder WordPress nonce error", on the site WordPress Support Forums:
    Quick update: Emailed confirmations ARE going through, they're just problematic. One of my servers doesn't…

    2 years ago

  • Posted a reply to "Visual Form Builder WordPress nonce error", on the site WordPress Support Forums:
    I was able to make the "nonce" error go away by making this change in…

    2 years ago

  • Posted a reply to "Visual Form Builder WordPress nonce error", on the site WordPress Support Forums:
    As a Pro owner, the other thing I can't find is how to remove the…

    2 years ago

  • Posted a reply to "Visual Form Builder WordPress nonce error", on the site WordPress Support Forums:
    Thanks you for a quick response. No, no caching plugins are installed. The Theme (Peekaboo)…

    2 years ago

  • Created a topic, Visual Form Builder WordPress nonce error, on the site WordPress Support Forums

    2 years ago