WordPress.org

Profiles

  • Member Since: December 29th, 2013
  • Find me on:
  • Created a topic, Needs to much resources, on the site WordPress.org Forums:
    After trying this plugin for free I bought the premium…

    1 month ago

  • Posted a reply to Cache can cause problems, on the site WordPress.org Forums:
    Yes you do and I found that strange as you do. database table xxx_bwg_theme This…

    2 months ago

  • Posted a reply to Galleries suddenly not centered anymore., on the site WordPress.org Forums:
    I opened this thread https://wordpress.org/support/topic/cache-can-cause-problems/

    2 months ago

  • Posted a reply to Uploader randomly skips images (not uploading), on the site WordPress.org Forums:
    Same problem here. It could only be done by uploading via the media library.

    2 months ago

  • Created a topic, Cache can cause problems, on the site WordPress.org Forums:
    As we all know Word Press can use a cache plugin. But …

    2 months ago

  • Posted a reply to Galleries suddenly not centered anymore., on the site WordPress.org Forums:
    In Edge centered, but not in Firefox or Chrome

    2 months ago

  • Posted a reply to Galleries suddenly not centered anymore., on the site WordPress.org Forums:
    I'm using Photo Gallery for some years now. Thanks for this plugin. But at my…

    2 months ago

  • Posted a reply to Lead management comment NOT SAVED, on the site WordPress.org Forums:
    upicrmactions.jpg

    3 months ago

  • Created a topic, ok, on the site WordPress.org Forums:
    ok

    3 months ago

  • Posted a reply to ¡Great Plugin.! but, is still mantained?, on the site WordPress.org Forums:
    Just received Version: 2.1.9.3, thanks.

    4 months ago

  • Posted a reply to ¡Great Plugin.! but, is still mantained?, on the site WordPress.org Forums:
    Indeed a great plugin. I'm curious. It's not downloadable yet. When do you expect the…

    4 months ago

  • Posted a reply to Cannot activate Mailpoet 3 activation key for free sending plan, on the site WordPress.org Forums:
    Same problem and send mail wat Tim suggested. Dank je Tim.

    5 months ago

  • Created a topic, Works perfect, on the site WordPress.org Forums:
    It's possible to organize all your subscriptions well.…

    5 months ago

  • Posted a reply to Font Awesome version, on the site WordPress.org Forums:
    Thanks Alexey I will look into that. Best Regards, Alfredo

    6 months ago

  • Posted a reply to Font Awesome version, on the site WordPress.org Forums:
    Please update your plugin to work with php7. Replacing the mysql with mysqli format. Thanks…

    6 months ago

  • Created a topic, good, on the site WordPress.org Forums:
    good

    7 months ago

  • Created a topic, good, on the site WordPress.org Forums:
    One word is enough : good

    10 months ago

  • Posted a reply to Error with import data, on the site WordPress.org Forums:
    The same here.

    10 months ago

  • Created a topic, Dashboard of the UpiCRM User should show the status, on the site WordPress.org Forums:
    Dashboard of the UpiCRM User should show the status of…

    11 months ago

  • Posted a reply to Ninja Forms Problem, on the site WordPress.org Forums:
    I left Ninja and using now Contact Form 7 with Listo and Contact Form DB

    11 months ago

  • Posted a reply to Users can edit and cancel leads assigned to others, on the site WordPress.org Forums:
    I just installed this plugin and indeed I do see other leads which does not…

    11 months ago

  • Posted a reply to Ninja Forms Problem, on the site WordPress.org Forums:
    After correctly installed, yet three times reinstalled and database cleared. Still I have the same…

    11 months ago

  • Posted a reply to Different Membership, on the site WordPress.org Forums:
    Hello Kasia, nice to know, now everone knows it. But I had to hack the…

    1 year ago

  • Created a topic, Different Membership, on the site WordPress.org Forums:
    With reference to https://wordpress.org/support/topic/…

    1 year ago

  • Posted a reply to Protection shortcodes stopped working, on the site WordPress.org Forums:
    hello Kasia, After the update which seems to me is an upGRADE, because all has…

    1 year ago

  • Posted a reply to Protection shortcodes stopped working, on the site WordPress.org Forums:
    me too, shortcodes are stopped working.

    1 year ago

  • Created a topic, Uncaught Predis\\Connection\\ConnectionException: Error while reading, on the site WordPress.org Forums:
    Installed the plugin and the status shows it is connec…

    1 year ago

  • Posted a reply to Cannot syndicate https sites, on the site WordPress.org Forums:
    FWP version 2016-1213 feedwordpresshttpauthenticator.class.php has curl 8 code lines 2 + 13 + 113 +…

    1 year ago

  • Posted a reply to All RSS Feeds, on the site WordPress.org Forums:
    Valid http://www.feedvalidator.org/check.cgi?url=http%3A%2F%2Frss.nytimes.com%2Fservices%2Fxml%2Frss%2Fnyt%2FAmericas.xml Valid http://www.feedvalidator.org/check.cgi?url=http%3A%2F%2Ffeeds.reuters.com%2Fnews%2Fartsculture Not Valid http://www.feedvalidator.org/check.cgi?url=http%3A%2F%2Frssfeeds.usatoday.com%2FUsatodaycomWorld-TopStories Did you update to the latest Feedwordpress Version…

    1 year ago

  • Posted a reply to I want to read out thumbnails from articles’ photos., on the site WordPress.org Forums:
    Hello yakisoba, yes this field will be filled with the url of the image, if…

    1 year ago

  • Posted a reply to Not reading https RSS, on the site WordPress.org Forums:
    Hello Langhof, the feed works in feeddemon (http://www.feeddemon.com) too in which I always check the…

    1 year ago

  • Created a topic, Not reading https RSS, on the site WordPress.org Forums:
    It seems that Feedwordpress doesn't read an url of the…

    1 year ago

  • Posted a reply to BROKEN with the WordPress 4.7 update, on the site WordPress.org Forums:
    For now I blocked lines 297 and 298 in \wp-includes\class-wp-hook.php // } elseif ( $the_['accepted_args']…

    1 year ago

  • Posted a reply to BROKEN with the WordPress 4.7 update, on the site WordPress.org Forums:
    Well I have the same poblem with the fix from @garymarkfuller and Radgeek. I went…

    1 year ago

  • Created a topic, thumnail album paginate gallery, on the site WordPress.org Forums:
    After publishing my photo album at http://latinxciteme…

    2 years ago

  • Posted a reply to Works in Firefox but not in other browsers, on the site WordPress.org Forums:
    And with me It works in Chrome and not in Firefox. Looks like a CSS…

    2 years ago

  • Posted a reply to Premium not working on all browsers except firefox, on the site WordPress.org Forums:
    I have tested all popular browsers, like Firefox, Edge, Opera and Safari. De popup is…

    2 years ago

  • Created a topic, Premium not working on all browsers except firefox, on the site WordPress.org Forums:
    The FREE plugin worked fine. Bought the premium, but o…

    2 years ago

  • Posted a reply to W3 Total Cache & Cloudfront: CDN connection disallows "set expire headers", on the site WordPress.org Forums:
    Cloudflare is integrated in W3TC if activated and works great.

    2 years ago

  • Posted a reply to Unnatural outbound links, on the site WordPress.org Forums:
    Hello Lucian, Sorry for the remark, but I had to ask, because like you I…

    2 years ago

  • Created a topic, Unnatural outbound links, on the site WordPress.org Forums:
    Unnatural outbound links from your site violate Google…

    2 years ago

  • Posted a reply to PHP 7 Support, on the site WordPress.org Forums:
    met too

    2 years ago

  • Posted a reply to 3.0.5 blank setting page, on the site WordPress.org Forums:
    Yes thanks a lot, it's function now. Great job (y).

    2 years ago

  • Posted a reply to Auto-delete not working; time not WP time, on the site WordPress.org Forums:
    I have the same problem and tried to fix this by manipulating the WP time…

    2 years ago

  • Created a topic, not well supported, on the site WordPress.org Forums:
    Designer blames the user of the plugin when it's not w…

    2 years ago

  • Posted a reply to 3.0.5 blank setting page, on the site WordPress.org Forums:
    I do agree with artigianidelweb.

    2 years ago

  • Posted a reply to admin page isn’t working after update cloudflare plugin in wp 4.6, on the site WordPress.org Forums:
    hello John, I don't see anything, just a white page in wp-admin. I stopped clearing…

    2 years ago

  • Posted a reply to admin page isn’t working after update cloudflare plugin in wp 4.6, on the site WordPress.org Forums:
    update 3.0.6 does not work with my sites.

    2 years ago

  • Posted a reply to 3.0.5 blank setting page, on the site WordPress.org Forums:
    Thanks for the ulr https://plugins.svn.wordpress.org/cloudflare/tags/ But that's not really helpful, do you have a ZIP…

    2 years ago

  • Posted a reply to 3.0.5 blank setting page, on the site WordPress.org Forums:
    Me too, I have a blank settings page in WP-ADMIN. Please help. For the time…

    2 years ago