WordPress.org

Profiles

webcitymedia

Profile picture of webcitymedia
  • Member Since: March 23rd, 2012
  • Seattle, WA
  • Find me on:

  • Posted a reply to "Avia layout builder - seo not working?", on the site WordPress Support Forums:
    Louise - What was the resolution?

    2 months ago

  • Posted a reply to "MP3 Altered on download", on the site WordPress Support Forums:
    Problem solved by adding code to misc.functions.php per instructions provided at http://sharewebdesign.com/blog/wp-e-commerce-download-file-damaged/

    2 months ago

  • Created a topic, MP3 Altered on download, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Googlebot isn't recognizing responsive site", on the site WordPress Support Forums:
    Thanks for the heads up. You shared experience provided a pain free solution. I forwarded…

    3 months ago

  • Posted a reply to "Googlebot isn't recognizing responsive site", on the site WordPress Support Forums:
    Interesting. I need to question them on this as I just ran the test on…

    3 months ago

  • Posted a reply to "Googlebot isn't recognizing responsive site", on the site WordPress Support Forums:
    They indicated only WP Touch which appears to have over 400,000+ installs in plugin repository…

    3 months ago

  • Posted a reply to "Googlebot isn't recognizing responsive site", on the site WordPress Support Forums:
    Not using ATMS but migrating content to a new responsive theme structure. Simplicity without extra…

    3 months ago

  • Posted a reply to "Googlebot isn't recognizing responsive site", on the site WordPress Support Forums:
    Tell me about it. I am answering this message to take a break from that…

    3 months ago

  • Posted a reply to "Googlebot isn't recognizing responsive site", on the site WordPress Support Forums:
    More background: I inherited a non responsive theme with my client. Before my client moved…

    3 months ago

  • Posted a reply to "Googlebot isn't recognizing responsive site", on the site WordPress Support Forums:
    We are seeing the same issue prompted by the same reason. We are hosting with…

    3 months ago

  • Posted a reply to "Missing itsec-salts.js", on the site WordPress Support Forums:
    Thanks for the info. I wonder if iThemes understands minor/simple issues like this detract from…

    4 months ago

  • Posted a reply to "Missing itsec-salts.js", on the site WordPress Support Forums:
    Thanks Dwinden. The issue has been known for a month so hopefully iThemes is on…

    4 months ago

  • Created a topic, Missing itsec-salts.js, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Wpmenucart-settings.php Threat, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "All my sites (6) hacked", on the site WordPress Support Forums:
    Same infection being seen on host WP-Engine. Still curious about method of infection.

    7 months ago

  • Created a topic, PostMark Error Logging, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Your site is not performing any scheduled database backups., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Worth the effort, on the site WordPress Support Forums

    1 year ago

  • Created a topic, One Backout/Recovery Plan, on the site WordPress Support Forums

    1 year ago

  • Created a topic, iThemes Blew It, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "HMBKP_SCHEDULE_TIME", on the site WordPress Support Forums:
    I should have mentioned after I made the latest update the date on the main…

    1 year ago

  • Created a topic, HMBKP_SCHEDULE_TIME, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WordPress 3.7.1 Password Conflict, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "$wpdb->escape causing a NOTICE", on the site WordPress Support Forums:
    Deactivated all plugins and found Better WP Security the source of the wpdb::escape notice. Running…

    2 years ago

  • Created a topic, Installation, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Blew It, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Sort on pub date?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Image list strange layout", on the site WordPress Support Forums:
    My workaround: Go into Gallery Options --> Gallery Tab Enter the number of columns that…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Image list strange layout", on the site WordPress Support Forums:
    Seeing the same using 1.9.5. Noticed this after deleting several images.

    3 years ago

  • Posted a reply to "[Plugin: TheThe Image Slider] Change Caption Text Font/Typeface", on the site WordPress Support Forums:
    Go to thethe-image-slider.css file Search for .thethe-image-slider-caption-inner :first-child{ Add font family and size as required…

    3 years ago