WordPress.org

Profiles

webbasics

Profile picture of webbasics
  • Member Since: July 13th, 2010
  • @webbasics on WordPress.org
  • Find me on:

  • Created a topic, Great so far, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great so far, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great so far, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Some products get a warning message", on the site WordPress Support Forums:
    We are experiencing the same errors. But for us it seems to be only variable…

    9 months ago

  • Posted a reply to "Email without subject notification", on the site WordPress Support Forums:
    My apologies, I did not see the thread was under Jigoshop. I just saw the…

    10 months ago

  • Posted a reply to "Email without subject notification", on the site WordPress Support Forums:
    Unfortunately no news from me except that we don't use Contact Form 7, therefore possibly…

    11 months ago

  • Posted a reply to "Email without subject notification", on the site WordPress Support Forums:
    Yes! And some with php attachments - which of course we do not open! Haven't…

    11 months ago

  • Posted a reply to "[Plugin: TinyMCE Advanced] Seems to be broken in WP 3.2", on the site WordPress Support Forums:
    Okay, so just discovered something that helps me with this issue... can't believe I never…

    5 years ago

  • Posted a reply to "[Plugin: Login With Ajax] Stuck on loading after login", on the site WordPress Support Forums:
    Yay, thank you. Look forward to the update(s) when available :)

    5 years ago

  • Posted a reply to "[Plugin: TinyMCE Advanced] Seems to be broken in WP 3.2", on the site WordPress Support Forums:
    Yes, some of us certainly use the formatting buttons in Full Screen mode! Particularly if…

    5 years ago

  • Created a topic, [Plugin: Login With Ajax] Stuck on loading after login, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WP-Filebase] It is not working.", on the site WordPress Support Forums:

    6 years ago