WordPress.org

Profiles

webbadger

Profile picture of webbadger
  • Member Since: January 3rd, 2013
  • @webbadger on WordPress.org
  • Find me on:

  • Created a topic, Sub domain vanished, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Error404 after pressing publish, on the site WordPress Support Forums:
    Tried that... thanks tho! I have just installed a fresh install in another directory... Still…

    3 years ago

  • Posted a reply to Error404 after pressing publish, on the site WordPress Support Forums:
    Yes its on now but still now working. I have a feeling its a server…

    3 years ago

  • Created a topic, Error404 after pressing publish, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Server blocking IP's of my WordPress Sites, on the site WordPress Support Forums:
    Thanks Esmi, I have just recived this response from Storm Internet. They say it is…

    3 years ago

  • Created a topic, Server blocking IP's of my WordPress Sites, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Slider stalls on 1st load until full cycle, on the site WordPress Support Forums:
    No.. not yet. Captain Theme said he would send a fix 2 months ago. I…

    3 years ago

  • Posted a reply to .htaccess not updating. Shows error404, on the site WordPress Support Forums:
    Still cant find a solution? Any one seen this before? Hi, Hopefully someone can help..…

    3 years ago

  • Posted a reply to .htaccess not updating. Shows error404, on the site WordPress Support Forums:
    Hi thanks for your reply. It is enabled. I have many sites on this server..…

    4 years ago

  • Created a topic, .htaccess not updating. Shows error404, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to All my admin logins have changed to 'Chereckt', on the site WordPress Support Forums:
    Found this: http://brutegorilla.com/wordpress-default-themes-may-be-vulnerable-to-hacking/#axzz2Ut9hXw2H BruteGorilla March 23, 2013 WordPress Default themes may be vulnerable to hacking…

    4 years ago

  • Posted a reply to All my admin logins have changed to 'Chereckt', on the site WordPress Support Forums:
    Wordfence found the following new issues on ************ Alert generated at Friday 31st of May…

    4 years ago

  • Posted a reply to All my admin logins have changed to 'Chereckt', on the site WordPress Support Forums:
    They are editing the user table in mysql. Not sure if anything else yet

    4 years ago

  • Posted a reply to All my admin logins have changed to 'Chereckt', on the site WordPress Support Forums:
    I have, they are doing full scans. I know other storm internet users are affected.

    4 years ago

  • Posted a reply to All my admin logins have changed to 'Chereckt', on the site WordPress Support Forums:
    Seen an infected file The file /public_html/wp//wp-content/themes/twentyeleven/languages/twentyeleven.pot I restored it back to orginal I found…

    4 years ago

  • Posted a reply to All my admin logins have changed to 'Chereckt', on the site WordPress Support Forums:
    Yes im with storminternet

    4 years ago

  • Posted a reply to All my admin logins have changed to 'Chereckt', on the site WordPress Support Forums:
    So you thing I have been hacked then? Not a bug?

    4 years ago

  • Created a topic, All my admin logins have changed to 'Chereckt', on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Nothing Happen, on the site WordPress Support Forums:
    Hi Ari, No I dont think so? I dont really know what cdn is. Its…

    4 years ago

  • Posted a reply to Slider stalls on 1st load until full cycle, on the site WordPress Support Forums:
    Same.. i didnt think my images were that big. And my server is ok.

    4 years ago

  • Posted a reply to Nothing Happen, on the site WordPress Support Forums:
    Same. Its un-usable on one of my sites. Works on another??!! Hopefully sorts its self…

    4 years ago

  • Posted a reply to Slider stalls on 1st load until full cycle, on the site WordPress Support Forums:
    ok look forward to it. Many thanks

    4 years ago

  • Posted a reply to Slider stalls on 1st load until full cycle, on the site WordPress Support Forums:
    i have removed bullets so not so obvious, but nav arrows dont kick in either…

    4 years ago

  • Created a topic, Slider stalls on 1st load until full cycle, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to How do I add slider to page?, on the site WordPress Support Forums:
    ok thanks.. i was being stupit.. I doidnt scroll below video coming soon as big…

    4 years ago

  • Created a topic, How do I add slider to page?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to adding or uplaoding slides, on the site WordPress Support Forums:
    sorry am i missing something obvoius! How do I put the slider into the desired…

    4 years ago

  • Posted a reply to Bulk Smush.it (Did not smush due to previous errors), on the site WordPress Support Forums:
    Many thanks for your help. All the best

    4 years ago

  • Posted a reply to Bulk Smush.it (Did not smush due to previous errors), on the site WordPress Support Forums:
    Ah ok.. my web editor only showed those on line 600 odd.. but now shows..…

    4 years ago

  • Posted a reply to Bulk Smush.it (Did not smush due to previous errors), on the site WordPress Support Forums:
    I have deleted all 3.. it seems to be working... ill soon see if i…

    4 years ago

  • Posted a reply to Bulk Smush.it (Did not smush due to previous errors), on the site WordPress Support Forums:
    I have found 3 cases of $data = FALSE; in the wp-smushit.php Do I delete…

    4 years ago

  • Created a topic, iframes are being stripped from wisiwig and html view, on the site WordPress Support Forums

    4 years ago