WordPress.org

Profiles

Web Era Productions

Profile picture of Web Era Productions
  • Member Since: January 15th, 2013
  • @web-era-productions on WordPress.org
  • Find me on:

  • Posted a reply to One Page Showing Up in Mobile Format, on the site WordPress Support Forums:
    Yes. Most likely that page is running a JS or CSS that is effecting only…

    4 years ago

  • Posted a reply to PMP categories gone, on the site WordPress Support Forums:
    I wish I could answer and solve your problem with a reply, but it sounds…

    4 years ago

  • Posted a reply to Gallery not working with paypal buttons, on the site WordPress Support Forums:
    I would first do a line by line comparison of the working PayPal JS code…

    4 years ago

  • Posted a reply to WordPress Dropdown Menus not working... v3.5, on the site WordPress Support Forums:
    I would start there, but ALWAYS make a verified backup of your database before anything.

    4 years ago

  • Posted a reply to Emails with pictures not sending, on the site WordPress Support Forums:
    Have you checked your spam folder? There could be a tag the image is generating…

    4 years ago

  • Posted a reply to [Plugin - Jetpack (Sharing)] Remove Facebook Like Count, on the site WordPress Support Forums:
    Those are usually not modifiable as they are providing by Facebook that way. You should…

    4 years ago

  • Posted a reply to Adsense (text widget) Not showing in single posts., on the site WordPress Support Forums:
    Perhaps it is a browser conflict as I can see them on an internal page…

    4 years ago

  • Posted a reply to RSS feed, on the site WordPress Support Forums:
    Did you make a database backup prior to all of this?

    4 years ago

  • Posted a reply to Hyperlink function not working + Text/Visual toggle not working, on the site WordPress Support Forums:
    Have you disabled all of your plugins to rule that out?

    4 years ago

  • Posted a reply to Display related youtube videos, on the site WordPress Support Forums:
    Custom YouTube API programming might be your only option. But not sure if they even…

    4 years ago

  • Posted a reply to Online Payday Loans Code Injection hack, on the site WordPress Support Forums:
    Go(from)Daddy. BlueHost is a much better group of fellows for hosting (and no I don't…

    4 years ago

  • Posted a reply to HTML no longer working in Version 3.5, on the site WordPress Support Forums:
    "HTML" toggle does not exist in 3.5. The button names have changed, but the functionality…

    4 years ago

  • Posted a reply to website not completely showing on some compters?, on the site WordPress Support Forums:
    I'm not saying this to be offensive, but your site really needs help. Looks like…

    4 years ago

  • Posted a reply to Side Bar, on the site WordPress Support Forums:
    And regarding your Twitter. Twitter made some changes to their API path some months ago.…

    4 years ago

  • Posted a reply to Side Bar, on the site WordPress Support Forums:
    That is some funky HTML they are using to generate that script... Just do this:…

    4 years ago

  • Posted a reply to Edit the homepage of a theme, on the site WordPress Support Forums:
    Since it's a Woo theme, and I am assuming you paid for it, you should…

    4 years ago

  • Posted a reply to WordPress Dropdown Menus not working... v3.5, on the site WordPress Support Forums:
    The jQuery might not be registering. This could also be a plugin conflict.

    4 years ago

  • Posted a reply to WordPress 3.5 - Hyperlink not working & media library reverting to old style, on the site WordPress Support Forums:
    Did you recently upgrade to WordPress 3.5?

    4 years ago

  • Posted a reply to Adding Line Breaks Inside Shortcodes, on the site WordPress Support Forums:
    Looks like you're adding /n (newlines) to the output, but where are your <br />…

    4 years ago

  • Posted a reply to Widget code not working In IE, on the site WordPress Support Forums:
    Your alt tag is not closed properly. This is unrelated to WordPress.

    4 years ago

  • Posted a reply to Meta Links doesn't work from new domain, on the site WordPress Support Forums:
    If you are trying to open the page in Internet Explorer, you most likely are…

    4 years ago

  • Posted a reply to redirect error, on the site WordPress Support Forums:
    Technically this is not a WordPress question. You might be better informed posting at http://serverfault.com/…

    4 years ago

  • Posted a reply to HTTP Error and images dissapeared in Media, on the site WordPress Support Forums:
    Your file upload settings in PHP are probably less than your old server. Ask your…

    4 years ago

  • Posted a reply to Footer Margin, on the site WordPress Support Forums:
    Are you referring to margin above or below the reddish footer bar?

    4 years ago

  • Posted a reply to Comment "reply" option not working - and unable to change permalinks, on the site WordPress Support Forums:
    Have you made any changes to your website before these problems started? Any new plugins…

    4 years ago

  • Posted a reply to Site taking forever to load, on the site WordPress Support Forums:
    Run this scan on your website: http://tools.pingdom.com/fpt/ .. tell us what is hogging all the…

    4 years ago

  • Posted a reply to YouTube code disappears!, on the site WordPress Support Forums:
    The first question is have you installed any new plugins or activated a new theme…

    4 years ago

  • Posted a reply to Restored site, on the site WordPress Support Forums:
    wp-config.php needs proper database connection credentials, and you should also make sure your database was…

    4 years ago

  • Posted a reply to paragraph text too small, on the site WordPress Support Forums:
    Do you happen to have your browser text font configured or set to a special…

    4 years ago

  • Posted a reply to installing a WP theme found on another site, on the site WordPress Support Forums:
    The zip does exist. What happens when you try to upload it?

    4 years ago

  • Posted a reply to stylesheet wont change, on the site WordPress Support Forums:
    Where are you editing your style sheet? Through the dashboard or local and uploading?

    4 years ago

  • Posted a reply to Theme will not install from .zip file, on the site WordPress Support Forums:
    Make sure there is not a secondary zip file in the zipped folder you are…

    4 years ago

  • Posted a reply to twenty twelve grid system, on the site WordPress Support Forums:
    I see. Not sure if anyone has created a grid system for this Theme, but…

    4 years ago

  • Posted a reply to twenty twelve grid system, on the site WordPress Support Forums:
    And if I recall correct, Twenty Twelve is set at 960px.

    4 years ago

  • Posted a reply to twenty twelve grid system, on the site WordPress Support Forums:
    If I understand you correctly, most of what you are looking to do would just…

    4 years ago