WordPress.org

Profiles

zartgesotten

  • Member Since: April 8th, 2008
  • @wearitwell on WordPress.org
  • Find me on:

  • Posted a reply to Dashboard Update doesn’t detect latest WP version after downgrading, on the site WordPress.org Forums:
    I had the very same problem. It was because of the not yet implemented language…

    4 days ago

  • Posted a reply to Dashboard Update doesn’t detect latest WP version after downgrading, on the site WordPress.org Forums:
    What exactly is the JavaScript Problem? And what language do you have in your settings?

    4 days ago

  • Posted a reply to Dashboard Update doesn’t detect latest WP version after downgrading, on the site WordPress.org Forums:
    Hm. I don't know exactly what went wrong. It seems to have a problem detecting…

    5 days ago

  • Posted a reply to Content on pages changes automatically, on the site WordPress.org Forums:
    Hard to say without knowing what changed and how. But did you change something in…

    6 days ago

  • Posted a reply to Media Library png image not working, on the site WordPress.org Forums:
    Do you have a url we can look at?

    6 days ago

  • Posted a reply to unable to upload new theme, on the site WordPress.org Forums:
    This is very hard to tell without "touching". Please have another look at the divi…

    6 days ago

  • Posted a reply to Missing forward slash in style.php URL, on the site WordPress.org Forums:
    The stylesheet has to be called somehwere. That will either be header.php or functions.php in…

    6 days ago

  • Posted a reply to Dashboard Update doesn’t detect latest WP version after downgrading, on the site WordPress.org Forums:
    Hey there, First question would be: HOW did you downgrade? Did you replace the database…

    6 days ago

  • Posted a reply to During manual upgrade, no upgrade happened, on the site WordPress.org Forums:
    This doesn't sound right. Did you delete all folders and files via ftp except for…

    6 days ago

  • Posted a reply to Cannot set new page as Blog, on the site WordPress.org Forums:
    That is because your homepage IS your blog, when you set it to show your…

    6 days ago

  • Created a topic, Great Theme, great support., on the site WordPress.org Forums:
    I really have come to love astra very quickly. Great a…

    3 weeks ago

  • Posted a reply to Auto-Link duplicated posts, on the site WordPress.org Forums:
    Thanks MagicStick, that looks good! I will try !

    1 month ago

  • Created a topic, Auto-Link duplicated posts, on the site WordPress.org Forums:
    Hi @magicstick, I have used all your help and code fro…

    2 months ago

  • Posted a reply to Error copying date from event post type, on the site WordPress.org Forums:
    Oh .... sorry ... I really missed that! Was so excited about the second part…

    2 months ago

  • Posted a reply to Error copying date from event post type, on the site WordPress.org Forums:
    Thank you so much @magicstick!!!! That seems to do the trick! And sorry for cross-posting!!!…

    2 months ago

  • Posted a reply to Error copying date from event post type, on the site WordPress.org Forums:
    Hi edward, thank you for the quick answer. I will have to talk to my…

    2 months ago

  • Created a topic, Error copying date from event post type, on the site WordPress.org Forums:
    Hi there, I have some questions: 1. I would like to ha…

    2 months ago

  • Created a topic, Error copying date from event post type, on the site WordPress.org Forums:
    Hi there, I have some questions: 1. I would like to ha…

    2 months ago

  • Posted a reply to Won’t publish to site unless I don’t set the site, on the site WordPress.org Forums:
    Hi @openbayou, this is my question exactly. Have you found out how to default-publish to…

    2 months ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    I really like this plugin. Makes building and organizi…

    4 months ago

  • Posted a reply to Can’t see tekt in visual mode, on the site WordPress.org Forums:
    ok... very hard to say what is happening. Without access I am running out of…

    4 months ago

  • Posted a reply to Launch Link missing, on the site WordPress.org Forums:
    Hi Maxine, I still don't know what you mean. Never saw a "launch" button in…

    4 months ago

  • Posted a reply to 2017 Top Menu drop down stopped working, on the site WordPress.org Forums:
    Works fine for me. Tested in IE, Firefox and Chrome.

    4 months ago

  • Posted a reply to Can’t see tekt in visual mode, on the site WordPress.org Forums:
    Ok. To backup, you could use the Duplicator Plugin. You have to do backups manually…

    4 months ago

  • Posted a reply to How can I allow users to upload content on my WordPress?, on the site WordPress.org Forums:
    Hi there, You would have to create a custom post type first. That would probably…

    4 months ago

  • Posted a reply to Launch Link missing, on the site WordPress.org Forums:
    What do you mean by "launch"? I don't understand your question. What should it launch?…

    4 months ago

  • Posted a reply to Can’t see tekt in visual mode, on the site WordPress.org Forums:
    And another question just out of curiosity: is that large white space unter the slider…

    4 months ago

  • Posted a reply to Can’t see tekt in visual mode, on the site WordPress.org Forums:
    You should be able to switch themes without a problem. Then check if problem persists…

    4 months ago

  • Posted a reply to Can’t see tekt in visual mode, on the site WordPress.org Forums:
    When you say "visual editing", do you mean the regular wordpress visual tab in the…

    4 months ago

  • Posted a reply to Can’t see tekt in visual mode, on the site WordPress.org Forums:
    Sounds like css issue to me. Somewhere in the code, the text is set to…

    4 months ago

  • Posted a reply to How to replace with wildcards, on the site WordPress.org Forums:
    Sadly, there is no way to do this in MySQL. Look at this thread explaining…

    4 months ago

  • Created a topic, Excellent functions and perfect support, on the site WordPress.org Forums:
    I just love ultimate addons. There's almost nothing it…

    5 months ago

  • Posted a reply to No Picture On My Static Page and Code Doesn’t Help, on the site WordPress.org Forums:
    Hi there, I really can't do anything more as I don't know the theme you…

    8 months ago

  • Posted a reply to No Picture On My Static Page and Code Doesn’t Help, on the site WordPress.org Forums:
    HI mopgrass, Very sorry, I had an error in my syntax. It should be: body.home…

    8 months ago

  • Posted a reply to No Picture On My Static Page and Code Doesn’t Help, on the site WordPress.org Forums:
    Hi there, do you have a URL where I can look at what you've done?…

    8 months ago

  • Posted a reply to How To Migrate WP Site WITHOUT Posts?, on the site WordPress.org Forums:
    Sorry for that! I apologize! I shouldn’t support when I’ve had a day like that!…

    8 months ago

  • Posted a reply to page dropdowns how do you making the main page in active i, on the site WordPress.org Forums:
    Ah. I think I understand. There is a video explaining that. Look here: Video explaining…

    8 months ago

  • Posted a reply to Need Plugin With Portfolio Plugin Functionality, on the site WordPress.org Forums:
    Great! Glad to help! Have a great day! Anja

    8 months ago

  • Posted a reply to Scroll to id big title buttons – doesn’t work, on the site WordPress.org Forums:
    Great to hear it works now" Have a great day! Anja

    8 months ago

  • Posted a reply to Can’t make any changes to website, on the site WordPress.org Forums:
    You're welcome! Even if Frank gave the vital information! Great Job @futtta!

    8 months ago

  • Posted a reply to How To Migrate WP Site WITHOUT Posts?, on the site WordPress.org Forums:
    Google search for Duplicator

    8 months ago

  • Posted a reply to No Picture On My Static Page and Code Doesn’t Help, on the site WordPress.org Forums:
    Hi Mopgrass, I can't find that code in your CSS but I see there is…

    8 months ago

  • Posted a reply to Can’t make any changes to website, on the site WordPress.org Forums:
    In case you're not sure if you can delete, just rename first. That should have…

    9 months ago

  • Posted a reply to Can’t make any changes to website, on the site WordPress.org Forums:
    It still looks like there's a cache plugin active (Look at the source code). Very…

    9 months ago

  • Posted a reply to Type of Rooms Plugin with compare option, on the site WordPress.org Forums:
    Toolset Types is able to do that. But it costs and it has a learning…

    9 months ago

  • Posted a reply to Plugin: item content type with parent and rating, on the site WordPress.org Forums:
    The only power forceful enough that I know (except of course custom coding) is Toolset.…

    9 months ago

  • Posted a reply to Shop Spacing, on the site WordPress.org Forums:
    I only see a subscription form. Sorry.

    9 months ago

  • Posted a reply to Creating Editable Content via Specific Form Fields, on the site WordPress.org Forums:
    Hi there, the only thing that rang my bell right away is toolset CRED. Toolset…

    9 months ago

  • Posted a reply to No Picture On My Static Page and Code Doesn’t Help, on the site WordPress.org Forums:
    Hi there, I THINK there might be an error in the code. Try this: body.home…

    9 months ago

  • Posted a reply to Scroll to id big title buttons – doesn’t work, on the site WordPress.org Forums:
    If you look at the "contact" button link, it says <a href="#contact"> That links to…

    9 months ago

Plugins