WordPress.org

Profiles

  • Member Since: May 21st, 2021
  • Find me on:
  • Created a topic, Quick Resolution via Support!, on the site WordPress.org Forums:
    Excellent plugin, very simple to use! When all of a s…

    2 months ago

  • Posted a reply to Some files are not writable by WordPress…, on the site WordPress.org Forums:
    @soberbanda Thanks for guiding me to the solution! The issue wasn't with the owner, but…

    2 months ago

  • Created a topic, Some files are not writable by WordPress…, on the site WordPress.org Forums:
    Hello, I checked the other solutions for this same er…

    2 months ago

  • Posted a reply to Help with Sorry, that site already exists!, on the site WordPress.org Forums:
    You know what? I think I know how I did it!! I hired a developer…

    3 months ago

  • Posted a reply to Help with Sorry, that site already exists!, on the site WordPress.org Forums:
    But I did it last time. I know I'm not crazy! Did this change with…

    3 months ago

  • Created a topic, Help with Sorry, that site already exists!, on the site WordPress.org Forums:
    Hello, I'm trying to clone from one site to another. …

    3 months ago

  • Posted a reply to How to add AIOSEO Settings to non-standard pages?, on the site WordPress.org Forums:
    Hello, Thanks for the quick reply. I don't see the actual page in there. Is…

    3 months ago

  • Created a topic, How to add AIOSEO Settings to non-standard pages?, on the site WordPress.org Forums:
    Hello, I have a custom plugin that acts as a page on …

    3 months ago

  • Posted a reply to Social Image from Custom Field Name not working, on the site WordPress.org Forums:
    @wpsmort I was hoping you'd respond! RE: It doesn’t work with an Image field due…

    6 months ago

  • Posted a reply to Social Image from Custom Field Name not working, on the site WordPress.org Forums:
    I also did an additional test, which is also failed. I added another custom field…

    6 months ago

  • Created a topic, Social Image from Custom Field Name not working, on the site WordPress.org Forums:
    Hello, I have an issue with using AIOSEO with ACF. T…

    6 months ago

  • Created a topic, WP Multisite Feature Needed, on the site WordPress.org Forums:
    Hello, The plugin is great but doesn't really work fo…

    6 months ago

  • Created a topic, My Sites menu in Multisite don’t work, on the site WordPress.org Forums:
    Hello, I have a multisite network instance of wordpre…

    6 months ago

  • Posted a reply to Fix for multisite My Sites menu, on the site WordPress.org Forums:
    I noticed this was marked resolved and the fix was in 1.8, but I'm running…

    6 months ago

  • Posted a reply to The necessary verification token could not be found on your site, on the site WordPress.org Forums:
    @jamesosborne - That was it!!! Once I cleared the Site errors (rest API) then it…

    6 months ago

  • Posted a reply to The necessary verification token could not be found on your site, on the site WordPress.org Forums:
    Hi James, I have complete control over blacklisting/whitelisting access to the site, so I can…

    6 months ago

  • Posted a reply to The necessary verification token could not be found on your site, on the site WordPress.org Forums:
    @jamesosborne - I was hoping you'd be the one to assist! P1-1: Stage - the…

    6 months ago

  • Created a topic, The necessary verification token could not be found on your site, on the site WordPress.org Forums:
    Oi! Here's the info mate... "The necessary verificat…

    6 months ago