WordPress.org

Profiles

w.bear

Profile picture of w.bear
  • Member Since: August 2nd, 2013
  • @wbear on WordPress.org
  • Find me on:

  • Created a topic, great and useful plugin for us, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Anrede im Benutzerprofil, on the site WordPress Support Forums:
    @tmconnect Faul wie ich bin, habe ich das einfach so gelöst: (functions.php) // WOO-Germanized Anrede…

    1 year ago

  • Created a topic, Variables Produkt Warenkorb-Kurzbeschreibung, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to JS-Problem Version 1.2.29, on the site WordPress Support Forums:
    In the version 1.2.30, I still get this JS error ;) I've modified line 37…

    1 year ago

  • Created a topic, Very Good!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, JS-Problem Version 1.2.29, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multisite, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very Good, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very good, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Install - Multisite Problem, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 2 Problems, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Probleme bei der MwSt. Berrechnung auf Versandkosten, on the site WordPress Support Forums:
    @chrwald82 Ich habe dein Beispiel gerade ausprobiert: Versandkostenpauschale: 7,90 brutto Produkt: 41,18 netto, 49 brutto…

    1 year ago

  • Created a topic, Alternativlos gut & guter Support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Lieferzeitenanzeige funktioniert nicht, on the site WordPress Support Forums:
    Hi, das ging schnell und jetzt funktioniert alles. THX

    1 year ago

  • Created a topic, Lieferzeitenanzeige funktioniert nicht, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Version 1.9.8 Share-URL, on the site WordPress Support Forums:
    @3UU Alles klar, funktioniert mit der V1.9.9, danke!

    1 year ago

  • Posted a reply to Version 1.9.8 Share-URL, on the site WordPress Support Forums:
    Super Support :thumbsUp: Derweil ersetze ich === durch !==

    1 year ago

  • Created a topic, Flexibel, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Version 1.9.8 Share-URL, on the site WordPress Support Forums:
    Es liegt an diesem Stück Code: // same for media if ( strpos($shorttag,'media=') === false…

    1 year ago

  • Posted a reply to Version 1.9.8 Share-URL, on the site WordPress Support Forums:
    Die Site ist leider noch nicht öffentlich. Verwendet wird WP 4.2 Multisite mit Woocommerce und…

    1 year ago

  • Created a topic, Version 1.9.8 Share-URL, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Clear all sessions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ngg create gallery error, on the site WordPress Support Forums:
    Hi dezahn, for this "hack" you had to use the nggfunction.php of the Version 1.9.13…

    3 years ago

  • Posted a reply to Centering a thumbnail gallery, on the site WordPress Support Forums:
    The only thing you can do (if you want to keep 3 columns) is something…

    3 years ago

  • Posted a reply to remove border on images, on the site WordPress Support Forums:
    The sequence as the css files are loaded is not good. nggallery.css will not load…

    3 years ago

  • Posted a reply to How to center thumbnails in nextgen widget, on the site WordPress Support Forums:
    I would use this css code: .ngg-widget { text-align:center; margin-right:5%; }

    3 years ago

  • Posted a reply to Add vertical space between images, on the site WordPress Support Forums:
    Try this: .ngg-widget img { margin-bottom: 5px; }

    3 years ago

  • Posted a reply to Thumbnail problems, on the site WordPress Support Forums:
    You can add this to your nggallery.css under OtherOptions-->Styles: .ngg-gallery-thumbnail-box { margin-right:0; }

    3 years ago

  • Posted a reply to ngg create gallery error, on the site WordPress Support Forums:
    Quick & Dirty-Solution: wordpress.org/support/topic/ngg-20-and-image-search

    3 years ago

  • Posted a reply to NGG 2.0 and Image Search??, on the site WordPress Support Forums:
    @Clinton To make it work again - you can comment this out: (quick&dirty) // get…

    3 years ago

  • Posted a reply to borders around and between pictures, on the site WordPress Support Forums:
    for example - you can add this to your nggallery.css: .ngg-widget img { border: 2px…

    3 years ago

  • Posted a reply to No effect after changing ngg-styles/nggallery.css, on the site WordPress Support Forums:
    Please try it with the appendix !important For example, instead of color: red; -> color:…

    3 years ago

  • Posted a reply to Using title of gallery as alttext of thumbnails?!, on the site WordPress Support Forums:
    title="' . get_the_title($image->pageid) .'" instead of title="'.$alttext.'" This should work...

    3 years ago

  • Posted a reply to Probable serious conflict between Nextgen and WordPress autosave, on the site WordPress Support Forums:
    In my case it is not a nextgen 2.0 problem. I finally managed to solve…

    3 years ago

  • Posted a reply to Probable serious conflict between Nextgen and WordPress autosave, on the site WordPress Support Forums:
    This is a serious error. which I have already noted recently in v 2.0.17 under…

    3 years ago

  • Posted a reply to Galleries appear under menus since 2.0, on the site WordPress Support Forums:
    #megaMenu { z-index:999; }

    3 years ago

  • Posted a reply to nggallery.css: Slashes are missing, on the site WordPress Support Forums:
    This error has been fixed in V 2.0.14! :-)

    3 years ago

  • Posted a reply to shortcode does not have maximum number of images, on the site WordPress Support Forums:
    Until this is fixed, you can use this solution: http://wordpress.org/support/topic/nggdisplayrandomimages-doesnt-work-in-nextgen-gallery-20

    3 years ago

  • Posted a reply to Want 4 columns for gallery, on the site WordPress Support Forums:
    it does not really matter where you adding this. On your site I can not…

    3 years ago

  • Posted a reply to Want 4 columns for gallery, on the site WordPress Support Forums:
    Add this CSS: .ngg-gallery-thumbnail-box { margin-right: 3px!important; }

    3 years ago

  • Posted a reply to NextGen 2.0.11 - removing borders from thumbnails, on the site WordPress Support Forums:
    I don't know if I understand you correctly. The easiest way for new thumbs: Management…

    3 years ago

  • Posted a reply to NextGen 2.0.11 - removing borders from thumbnails, on the site WordPress Support Forums:
    ahh ok you have it already figured out yourself :-)

    3 years ago

  • Posted a reply to NextGen 2.0.11 - removing borders from thumbnails, on the site WordPress Support Forums:
    .ngg-galleryoverview {overflow:visible!important;} is ok in ngg-style-sheet. But what about:(see above) html { overflow-y:visible!important;! } Doesn't…

    3 years ago

  • Posted a reply to NextGen 2.0.11 - removing borders from thumbnails, on the site WordPress Support Forums:
    On my laptop it works. But again I see scrollbars in photoswipe. :-) And how…

    3 years ago

  • Posted a reply to NextGen 2.0.11 - removing borders from thumbnails, on the site WordPress Support Forums:
    An idea would be inline-css: Goto Design->Editor->functions.php (Please be careful when editing the functions.php) Paste…

    3 years ago

  • Posted a reply to NextGen 2.0.11 - removing borders from thumbnails, on the site WordPress Support Forums:
    now it looks good - the scrollbars are away mobile solution later ;-)

    3 years ago

  • Posted a reply to NextGen 2.0.11 - removing borders from thumbnails, on the site WordPress Support Forums:
    I see in the photoswipe-window vertical and horizontal scroll bars?! Your Site used normalize.css, which…

    3 years ago

  • Posted a reply to NextGen 2.0.11 - removing borders from thumbnails, on the site WordPress Support Forums:
    Hi zanchit, I also use photoswipe. In my opinion it's better than fancybox, shutter, thickbox…

    3 years ago

  • Posted a reply to NextGen 2.0.11 - removing borders from thumbnails, on the site WordPress Support Forums:
    ok for ie we need to add the following: -ms-transition:-ms-transform 0.1s ease-in; and -ms-transform:scale(1.5); ;-)…

    3 years ago