WordPress.org

Profiles

Profile picture of
  • Member Since: April 27th, 2010
  • @waxrecordingstudio on WordPress.org
  • Find me on:

  • Created a topic, hide featured image from appearing in post?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to admin goes to blank page after post update?, on the site WordPress Support Forums:
    Wow thanks again mac man! I had no idea how much plug ins could interfere…

    6 years ago

  • Posted a reply to "PHP Warning: Cannot modify header information" ?, on the site WordPress Support Forums:
    Thanks guys - this is very helpful - all changes made : )

    6 years ago

  • Posted a reply to "PHP Warning: Cannot modify header information" ?, on the site WordPress Support Forums:
    <?php // Enable the WordPress Object Cache: define('WP_CACHE', true); //Added by WP-Cache Manager define(ENABLE_CACHE, true);…

    6 years ago

  • Posted a reply to "PHP Warning: Cannot modify header information" ?, on the site WordPress Support Forums:
    wow OK THANKS!

    6 years ago

  • Created a topic, admin goes to blank page after post update?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "PHP Warning: Cannot modify header information" ?, on the site WordPress Support Forums:
    also this message: Warning: Cannot modify header information - headers already sent by (output started…

    6 years ago

  • Created a topic, "PHP Warning: Cannot modify header information" ?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, WP 2.9.2 !!site is dead, can't login or see site live - out of nowhere??, on the site WordPress Support Forums

    6 years ago

  • Created a topic, is possible to text wrap in Widget?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to !!! blog index page come up white blank page - rest of site fine?, on the site WordPress Support Forums:
    reverted to back up or site ion server -

    6 years ago

  • Created a topic, !!! blog index page come up white blank page - rest of site fine?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to blog home page appearing blank ? all plugs disabled - site hacked?, on the site WordPress Support Forums:
    THanks JAson - you clicked blog and it shows the blog index page???

    6 years ago

  • Created a topic, blog home page appearing blank ? all plugs disabled - site hacked?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to HELP! site nav gone crazy keeps redirecting to blog page, on the site WordPress Support Forums:
    actually I just diabled all my plugins and now it's fine - working on weeding…

    6 years ago

  • Created a topic, HELP! site nav gone crazy keeps redirecting to blog page, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to index page is messed up when 'www' is in the address, when www is removed is ok?, on the site WordPress Support Forums:
    thanks Hayden - you we're a help to point me in the right direction -…

    6 years ago

  • Posted a reply to index page is messed up when 'www' is in the address, when www is removed is ok?, on the site WordPress Support Forums:
    fixed see here: http://wordpress.org/support/topic/396632?replies=1

    6 years ago

  • Created a topic, [Plugin: Scroll to Top Plugin] This messed up my static homepage, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to index page is messed up when 'www' is in the address, when www is removed is ok?, on the site WordPress Support Forums:
    been on the the server tech and this is what he says he is seeing:…

    6 years ago

  • Posted a reply to index page is messed up when 'www' is in the address, when www is removed is ok?, on the site WordPress Support Forums:
    thanks hayden I can certainly look into that - but why after a week of…

    6 years ago

  • Created a topic, index page is messed up when 'www' is in the address, when www is removed is ok?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Featured Tag Widget] This plugin is broken!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Blogger Import not working :/, on the site WordPress Support Forums:
    thanks this worked incredibly well for me!

    6 years ago