WordPress.org

Profiles

waveman777

  • Member Since: December 14th, 2012
  • @waveman777 on WordPress.org
  • Find me on:

  • Posted a reply to Problem with inner anchor links, on the site WordPress.org Forums:
    @congthien, have you read my reply to your comment? This post has been hanging here…

    1 week ago

  • Posted a reply to Services section – alignment problem, on the site WordPress.org Forums:
    @congthien, could you please help me with this? It's been over a month and I'm…

    1 week ago

  • Posted a reply to Services section – alignment problem, on the site WordPress.org Forums:
    Thank you @jpeter30000, but unfortunately this isn't what I'm looking for. By default the theme…

    1 month ago

  • Posted a reply to Problem with inner anchor links, on the site WordPress.org Forums:
    Hi @congthien, How come it's not related? I'm talking about a functionality that is already…

    1 month ago

  • Posted a reply to Services section – alignment problem, on the site WordPress.org Forums:
    It's been almost 5 days without any response, could you please help me? I'd really…

    1 month ago

  • Created a topic, Problem with inner anchor links, on the site WordPress.org Forums:
    Hello, I have a problem with inner anchor links and h…

    1 month ago

  • Posted a reply to Services section – alignment problem, on the site WordPress.org Forums:
    Ok, here is a testing site:

    2 months ago

  • Posted a reply to Services section – alignment problem, on the site WordPress.org Forums:
    Could you please at least try to help help me? I cannot move it to…

    2 months ago

  • Posted a reply to Services section – alignment problem, on the site WordPress.org Forums:
    Hi @congthien, Do you mean you cann't help me with this? I cannot go live…

    2 months ago

  • Posted a reply to Services section – alignment problem, on the site WordPress.org Forums:
    Hi @congthien My site is still under development so it's on a local server.

    2 months ago

  • Created a topic, Services section – alignment problem, on the site WordPress.org Forums:
    Hello, I noticed that services don't align properly o…

    2 months ago

  • Posted a reply to Doesn’t prevent a theme from being updated, on the site WordPress.org Forums:
    Any updates? My Responsive theme got automatically updated again even though it shouldn't. I also…

    4 months ago

  • Posted a reply to Doesn’t prevent a theme from being updated, on the site WordPress.org Forums:
    I'm using Unlimitedwebhosting https://www.unlimitedwebhosting.co.uk

    6 months ago

  • Posted a reply to Doesn’t prevent a theme from being updated, on the site WordPress.org Forums:
    Responsive one - not Pro.

    6 months ago

  • Posted a reply to Doesn’t prevent a theme from being updated, on the site WordPress.org Forums:
    No, I don't have this in my wp-config file. As for the other plugins, here…

    6 months ago

  • Posted a reply to Doesn’t prevent a theme from being updated, on the site WordPress.org Forums:
    These are my settings: http://1.1m.yt/2tmkE_4.png

    6 months ago

  • Created a topic, Doesn’t prevent a theme from being updated, on the site WordPress.org Forums:
    Hello there. I installed this plugin to prevent "Resp…

    6 months ago

  • Posted a reply to Blocking semalt, on the site WordPress Support Forums:
    Thank you @Thomas! The latest one you provided looks best to me, as it should…

    2 years ago

  • Posted a reply to Blocking semalt, on the site WordPress Support Forums:
    # Abuse HTTP Referrer Blocking RewriteCond %{HTTP_REFERER} (?:7makemoneyonline|buttons-for-website|darodar|ilovevitaly|kambasoft|semalt)\.com [NC] RewriteRule ^ - [F] @Thomas O.…

    2 years ago

  • Posted a reply to Skin CSS file removed after update, on the site WordPress Support Forums:
    Got it, it would be a great feature, at first I didn't know that this…

    2 years ago

  • Created a topic, Skin CSS file removed after update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Blog templates problem, on the site WordPress Support Forums:
    Hi Ossie Thanks for the new version. I updated it just now, and I see…

    3 years ago

  • Posted a reply to Blog templates problem, on the site WordPress Support Forums:
    Hi Ossie That would be awesome. Can you please tell us when can we expect…

    3 years ago

  • Posted a reply to Blog templates problem, on the site WordPress Support Forums:
    Hi Ossie I'm using my localhost for the development so it's not available online yet.…

    3 years ago

  • Posted a reply to Blog templates problem, on the site WordPress Support Forums:
    Hi Ossie to achieve the same as the demo you will have to use the…

    3 years ago

  • Created a topic, Blog templates problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Installer - step 2 (update) problem., on the site WordPress Support Forums:
    Sure, will do, thanks!

    4 years ago

  • Created a topic, Installer - step 2 (update) problem., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to open_basedir issue with Plesk 10.4.4, on the site WordPress Support Forums:
    I understand :) The guys from the my hosting company claim that everything is set…

    4 years ago

  • Posted a reply to open_basedir issue with Plesk 10.4.4, on the site WordPress Support Forums:
    I understand, but is there any other fairly simple way to check if the open_basedir…

    4 years ago

  • Created a topic, open_basedir issue with Plesk 10.4.4, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to stops at some point without any error, on the site WordPress Support Forums:
    I think that the Hoster checks the PHP prozess with a external Programm. If the…

    4 years ago

  • Created a topic, Fantastic!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to stops at some point without any error, on the site WordPress Support Forums:
    Hi Daniel I've tried changing the format to Tar, similar results. But it is really…

    4 years ago

  • Created a topic, script injection conflict with CodeStylingLocalization plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: BackWPup] stops at 40% without an error, on the site WordPress Support Forums:
    I'm experiencing the same issue, but in my case it stops at different points. Sometimes…

    4 years ago

  • Created a topic, stops at some point without any error, on the site WordPress Support Forums

    4 years ago