WordPress.org

Profiles

Richard

Profile picture of Richard
  • Member Since: November 27th, 2010
  • Find me on:

  • Posted a reply to "Menu Widget has Diferent Coloured text to Recent Posts", on the site WordPress Support Forums:
    I changed the accent colour but nothing else.

    11 months ago

  • Created a topic, Menu Widget has Diferent Coloured text to Recent Posts, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Unupdatable Plugins", on the site WordPress Support Forums:
    Turns out it was Simple Staff List! That is de-activated for now. [Resolved]

    2 years ago

  • Posted a reply to "Unupdatable Plugins", on the site WordPress Support Forums:
    It let's me update after deactivating all but W3 total cache. Now I will just…

    2 years ago

  • Posted a reply to "Unupdatable Plugins", on the site WordPress Support Forums:
    Hi esmi, 4 plugins currently need to be updated but the list is: - Auto…

    2 years ago

  • Created a topic, Unupdatable Plugins, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "RSS Messed Up", on the site WordPress Support Forums:
    +1 RSS now updated to http://richardtech.net/index.php/feed

    2 years ago

  • Posted a reply to "My Login Box is streched.", on the site WordPress Support Forums:
    Somehow it's back to normal now. :-)

    2 years ago

  • Created a topic, My Login Box is streched., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "RSS to Facebook as a timeline image.", on the site WordPress Support Forums:
    ...a photo post on facebook. For my facebook page

    2 years ago

  • Created a topic, RSS to Facebook as a timeline image., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugin upgrades fail after update to WP 3.5", on the site WordPress Support Forums:
    Ignore this post, I posted something that didnt work

    2 years ago

  • Posted a reply to "Plugin Update Not Writeable", on the site WordPress Support Forums:
    @Otto does it only have to be a temp or should it direct to wp-content

    2 years ago

  • Posted a reply to "Plugin Update Not Writeable", on the site WordPress Support Forums:
    Ok, thanks for the help anyway. I have a backup site if anything else goes…

    2 years ago

  • Posted a reply to "Plugin Update Not Writeable", on the site WordPress Support Forums:
    None of these worked :( : 767, 775, 777

    2 years ago

  • Posted a reply to "Plugin Update Not Writeable", on the site WordPress Support Forums:
    Every time I set the permission Filezilla refreshes it but when I check it goes…

    2 years ago

  • Posted a reply to "Plugin Update Not Writeable", on the site WordPress Support Forums:
    @esmi Thanks

    2 years ago

  • Posted a reply to "Plugin Update Not Writeable", on the site WordPress Support Forums:
    I'm on IIS too, is the problem IIS only?

    2 years ago

  • Posted a reply to "Plugin Update Not Writeable", on the site WordPress Support Forums:
    Would I set the permission to change that folder only or all files and folders…

    2 years ago

  • Created a topic, Plugin Update Not Writeable, on the site WordPress Support Forums

    2 years ago

  • Created a topic, RSS Messed Up, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "3.4 Removed Thumbnails from Homepage", on the site WordPress Support Forums:
    @DanStudop Sorry I'm a bit late, thanks! it worked

    3 years ago

  • Posted a reply to "[Plugin: Auto Post Thumbnail] WordPress 3.4: Stopped Working, Thumbnails Missing", on the site WordPress Support Forums:
    @gothickmatt Your first method worked for me thanks!

    3 years ago

  • Posted a reply to "Upgraded to WP 3.4 and the thumbnails on my home page stopped working", on the site WordPress Support Forums:
    Look at this tread: http://wordpress.org/support/topic/plugin-auto-post-thumbnail-wordpress-34-previously-generated-thumbnails-missing-wont-generate-new-ones?replies=36

    3 years ago

  • Posted a reply to "3.4 Removed Thumbnails from Homepage", on the site WordPress Support Forums:
    I will see if there is an update coming out soon, I have just gone…

    3 years ago

  • Posted a reply to "3.4 Removed Thumbnails from Homepage", on the site WordPress Support Forums:
    Turning off all plugins did not work, I don't want to delete stuff so I…

    3 years ago

  • Created a topic, 3.4 Removed Thumbnails from Homepage, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Upgraded to WP 3.4 and the thumbnails on my home page stopped working", on the site WordPress Support Forums:
    Same problem :(

    3 years ago

  • MP6