WordPress.org

Profiles

watermelonkid

Profile picture of watermelonkid
  • Member Since: December 7th, 2008
  • @watermelonkid on WordPress.org
  • Find me on:

  • Posted a reply to "Gravity Forms or Extension causing W3C Validator Error", on the site WordPress Support Forums:
    Did you ever get this sorted out? This is has been a problem with the…

    4 months ago

  • Posted a reply to "@2x images not found...but they're there!?", on the site WordPress Support Forums:
    You too--thanks for the support. (Definitely no thumbs involved as these are just images I'm…

    8 months ago

  • Posted a reply to "@2x images not found...but they're there!?", on the site WordPress Support Forums:
    Actually, never figured it out. But just ditched it based on project needs not really…

    8 months ago

  • Posted a reply to "@2x images not found...but they're there!?", on the site WordPress Support Forums:
    They're not media library images. They're inline images.

    9 months ago

  • Posted a reply to "@2x images not found...but they're there!?", on the site WordPress Support Forums:
    Whenever I set up a dev site on the server, it always has the tilde.…

    9 months ago

  • Posted a reply to "@2x images not found...but they're there!?", on the site WordPress Support Forums:
    Already tried it before I posted this--no dice. This is really weird. I use the…

    9 months ago

  • Posted a reply to "@2x images not found...but they're there!?", on the site WordPress Support Forums:
    http://75.98.171.114/~ieee Example image: http://75.98.171.114/~ieee/wp-content/themes/ieee-mat/images/logo-ieee.png http://75.98.171.114/~ieee/wp-content/themes/ieee-mat/images/logo-ieee@2x.png

    9 months ago

  • Created a topic, @2x images not found...but they're there!?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Storefront Child Theme - Overriding Templates, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Shortcode Errors, on the site WordPress Support Forums

    1 year ago

  • Created a topic, List Shortcode for Multiple-Day Events Screwy, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Awful, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Update to 1.3.1 Causing Issues", on the site WordPress Support Forums:
    How can I revert back to the last version? I'd just prefer to keep using…

    3 years ago

  • Created a topic, Update to 1.3.1 Causing Issues, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Remove "relevance" label and "Posted on"", on the site WordPress Support Forums:
    Thanks for this post--I'm running into the same issue. Related to this issue--it would be…

    3 years ago

  • Created a topic, eo_get_the_start not returning anything, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Taxonomy Drop-Downs Still Broken?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can't click links to edit custom post type", on the site WordPress Support Forums:
    Did you ever figure this out? Having this happen to me today all of a…

    3 years ago

  • Created a topic, Categories?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Invalid Argument Error", on the site WordPress Support Forums:
    Update, I tried using a previous version of the plugin, and I no longer get…

    4 years ago

  • Created a topic, Invalid Argument Error, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Pagination?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Custom Dashboard Widget] PHP Support", on the site WordPress Support Forums:
    +1 on PHP

    4 years ago

  • Posted a reply to "Add links metabox to custom post type", on the site WordPress Support Forums:
    http://www.advancedcustomfields.com/ Use the above to do stuff like that all the time. Set up a…

    4 years ago

  • Created a topic, [Plugin: The Events Calendar] Error: Division by 0 and generally not working, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Post Types Order] wp_user_query re-order?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Cannot change order of posts in query_posts", on the site WordPress Support Forums:
    I still have the same problem as the people above. No matter what I do…

    4 years ago

  • Posted a reply to "tag archive returns Sorry, no posts matched your criteria.", on the site WordPress Support Forums:
    I'm having a similar problem. Did you figure out what was causing this by chance?

    4 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] wp-pagenavi throws error 404", on the site WordPress Support Forums:
    Exact same problem and permalink structure for me. Anyone solve?

    4 years ago

  • Created a topic, All Taxonomy Terms Shows Nothing - but Most Used shows them?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Custom post type support", on the site WordPress Support Forums:
    That's what I did, and the file it saved didn't have the code in it!

    4 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Custom post type support", on the site WordPress Support Forums:
    Raheelayub, Thanks! I was trying to look at the code you posted, but when I…

    4 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Custom post type support", on the site WordPress Support Forums:
    @hector/@raheelayud, Any luck? :) Sorry, I don't mean to be pushy--but building a site and…

    4 years ago

  • Created a topic, [Plugin: Event Organiser] Permalink Setting Breaks Event Permalink?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Custom post type support", on the site WordPress Support Forums:
    Hey guys, Just another vote for making this happen! Much appreciated for this great and…

    4 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Can't display connected posts, Am I doing this correct?", on the site WordPress Support Forums:
    Do I nee to use that in a while or foreach? Nothing changes when I…

    4 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Can't display connected posts, Am I doing this correct?", on the site WordPress Support Forums:
    Thanks, Scribu. I had somehow missed that post in the wiki. Working as intended now!…

    4 years ago

  • Posted a reply to "[Plugin: Author Image] WP_User_Query ?", on the site WordPress Support Forums:
    Sorry, code should be: $wp_user_query = new WP_User_Query($args); $authors = $wp_user_query->get_results(); if (!empty($authors)) { foreach…

    4 years ago

  • Created a topic, [Plugin: Author Image] WP_User_Query ?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Can't display connected posts, Am I doing this correct?", on the site WordPress Support Forums:
    Thanks! I ended up just going with this. I feel like there's a better way,…

    4 years ago

  • Created a topic, [Plugin: Posts 2 Posts] Incorporate post to post inside normal query?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Can't display connected posts, Am I doing this correct?", on the site WordPress Support Forums:
    I have a similar problem, but I can't figure out what the solution was here.…

    4 years ago

  • Created a topic, Members and Bones Theme?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Remove field to post users website", on the site WordPress Support Forums:
    Original question was never answered--is there a way to hide or turn/off the Website input…

    5 years ago

  • Created a topic, Remove "Website" from Dashboard > User Profile, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Custom Field Suite] Latest Update Breaks Plugin for Me, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Custom Field Suite] No Value Returned", on the site WordPress Support Forums:
    Scratch that--it was something on my side. All good! The last solution worked.

    5 years ago

  • Posted a reply to "[Plugin: Custom Field Suite] No Value Returned", on the site WordPress Support Forums:
    Getting closer. Now: <?php global $cfs; if (have_posts()) : while (have_posts()) : the_post(); $field =…

    5 years ago

  • Posted a reply to "[Plugin: Custom Field Suite] No Value Returned", on the site WordPress Support Forums:
    I just tried again putting it into the standard loop, and with no loop. Same…

    5 years ago

  • Posted a reply to "[Plugin: Custom Field Suite] No Value Returned", on the site WordPress Support Forums:
    No dice. The error I'm getting (and was getting before): Fatal error: Call to a…

    5 years ago

Plugins