WordPress.org

Profiles

Wastabik

Profile picture of Wastabik
  • Member Since: August 29th, 2013
  • Find me on:

  • Posted a reply to "Strange message! Starts with "Woah"", on the site WordPress Support Forums:
    Yes, I was on the latest version of the plugin. Sorry, I uninstalled the plugin.…

    7 months ago

  • Created a topic, Strange message! Starts with "Woah", on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Admin Login Redirect - Can't login after upgrading to WP 4", on the site WordPress Support Forums:
    Where's your site hosted at? Did you upgrade from WP 3.6?

    7 months ago

  • Posted a reply to "Can't install plugins and themes", on the site WordPress Support Forums:
    Flushed all the cache and browser plugins. Deactivated and deleted all the plugins. Yes, some…

    7 months ago

  • Posted a reply to "Can't install plugins and themes", on the site WordPress Support Forums:
    Yes, I've done that multiple times but then the 'redirect loop error' appears which doesn't…

    7 months ago

  • Created a topic, Can't install plugins and themes, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "General Settings blank", on the site WordPress Support Forums:
    Installed Error Log Monitor. It says 'The log file is empty.'

    8 months ago

  • Posted a reply to "General Settings blank", on the site WordPress Support Forums:
    A simple uninstall and re-install seems to have solved the problem! Thanks for all your…

    8 months ago

  • Posted a reply to "General Settings blank", on the site WordPress Support Forums:
    Thanks but I've already done that. I disabled all the plugins except GADWP, and GADWP…

    8 months ago

  • Posted a reply to "General Settings blank", on the site WordPress Support Forums:
    Installed the plugin Debug Objects. The General Settings of Analytics plugin doesn't show any data…

    8 months ago

  • Posted a reply to "General Settings blank", on the site WordPress Support Forums:
    Thanks Alin, I'd already checked the thread before posting a new one on the same…

    8 months ago

  • Created a topic, General Settings blank, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Add new box takes me to the post editor", on the site WordPress Support Forums:
    Thanks Eero.I think I've got it.

    8 months ago

  • Created a topic, Add new box takes me to the post editor, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Privately published slug change. What happens?", on the site WordPress Support Forums:
    Example: The slug of the privately published post - xyz.com/how-to/dance-in-the-rain I want to change it…

    11 months ago

  • Created a topic, Privately published slug change. What happens?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Number of ads on homepage and category pages", on the site WordPress Support Forums:
    Thanks Namith, I'd figured this out after a while but forgot to mark this thread…

    11 months ago

  • Created a topic, Number of ads on homepage and category pages, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Problem in the second category menu", on the site WordPress Support Forums:
    Thanks Richie for the feedback. I just noticed that the WordPress admin bar at the…

    1 year ago

  • Posted a reply to "Problem in the second category menu", on the site WordPress Support Forums:
    I have nine categories in the category menu. The second category is titled How-To's. When…

    1 year ago

  • Created a topic, Problem in the second category menu, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to not load the tabber javascript code?", on the site WordPress Support Forums:
    Thanks Richie, that did it.

    1 year ago

  • Created a topic, How to not load the tabber javascript code?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Tabbed sidebar loses its function", on the site WordPress Support Forums:
    Yes, your hint solved the problem. Thanks! Anyone facing this problem should Flush the cache…

    1 year ago

  • Posted a reply to "Tabbed sidebar loses its function", on the site WordPress Support Forums:
    Did all you suggested but it's not working. But I'm sure if I install one…

    1 year ago

  • Created a topic, Tabbed sidebar loses its function, on the site WordPress Support Forums

    1 year ago

  • Created a topic, PageSpeed Insights Suggestion, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "MesoColumn blocks social share buttons", on the site WordPress Support Forums:
    @umairrocksx Do you mean a vertical share bar on the left? If so, then I've…

    1 year ago

  • Created a topic, Does Floating Social Buttons load asynchronously?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Is this plugin asynchronous?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Download Lato css only once", on the site WordPress Support Forums:
    Works like a charm. Thanks.

    1 year ago

  • Created a topic, Download Lato css only once, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Tabbed Sidebar not working after updating to 1.6.3", on the site WordPress Support Forums:
    A little confusion but it's solved now. Thanks Richie for your support.

    1 year ago

  • Posted a reply to "Tabbed Sidebar not working after updating to 1.6.3", on the site WordPress Support Forums:
    Did this: Dragged the Mesocolumn-Tabbed to Tabbed Sidebar. It says 'There are no options for…

    1 year ago

  • Created a topic, Tabbed Sidebar not working after updating to 1.6.3, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Hide some categories from the category menu, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Increase the font size in the widgets", on the site WordPress Support Forums:
    Solved.

    2 years ago

  • Created a topic, Increase the font size in the widgets, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Ad Settings don't allow script tag", on the site WordPress Support Forums:
    @juniorcitizen, just in case you haven't solved this 1. Install Shortcoder plugin (recommended by the…

    2 years ago

  • Created a topic, Adsense codes on Advertisement Settings not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Ad Settings don't allow script tag", on the site WordPress Support Forums:
    Thanks esmi.

    2 years ago

  • Posted a reply to "Ad Settings don't allow script tag", on the site WordPress Support Forums:
    Same problem here. The AdSense codes don't work.

    2 years ago

  • Posted a reply to "MesoColumn not found in WordPress Themes Directory", on the site WordPress Support Forums:
    Thanks Richie for this awesome yet free theme.

    2 years ago

  • Created a topic, Dynamic page generated time, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "404 Error while trying to enable Photon", on the site WordPress Support Forums:
    And, I tried deactivating Jetpack, the same 404 error appears.

    2 years ago

  • Posted a reply to "404 Error while trying to enable Photon", on the site WordPress Support Forums:
    Logged in from FireFox Nightly and the problem persists. But many things have happened in…

    2 years ago

  • Posted a reply to "can't install plugins, themes or reinstall/up wordpress, get a 404 page instead.", on the site WordPress Support Forums:
    Can you paste your htaccess here? And also mention the line you commented out?

    2 years ago

  • Posted a reply to "404 error after updating to 3.7", on the site WordPress Support Forums:
    Done. But I get the problem which is exactly similar with the issue raised in…

    2 years ago

  • Posted a reply to "can't install plugins, themes or reinstall/up wordpress, get a 404 page instead.", on the site WordPress Support Forums:
    When I reverted to 3.6.1, all the issues were gone. Did you try that?

    2 years ago

  • Posted a reply to "can't install plugins, themes or reinstall/up wordpress, get a 404 page instead.", on the site WordPress Support Forums:
    Where are your sites hosted at?

    2 years ago