WordPress.org

Profiles

  • Member Since: April 20th, 2008
  • Find me on:
  • Posted a reply to SItekit is reporting results by splits, on the site WordPress.org Forums:
    so, it seems, there was perhaps some double reporting of CPC traffic; I do not…

    9 hours ago

  • Posted a reply to Site Kit, GA and GTM, on the site WordPress.org Forums:
    >>2) I just configured the same on a test site. While Tag Assistant does not…

    10 hours ago

  • Posted a reply to SItekit Google Tags Implemtation, on the site WordPress.org Forums:
    >>can you confirm you’re able to select a standard web container and an AMP container…

    10 hours ago

  • Posted a reply to SItekit Google Tags Implemtation, on the site WordPress.org Forums:
    yes, Google Tag Manager Assistant shows only GA and not GTM, even though through testing…

    2 days ago

  • Posted a reply to Site Kit, GA and GTM, on the site WordPress.org Forums:
    posted reply under https://docs.google.com/forms/d/e/1FAIpQLSdW7Haw0yputm29AAhscJVmZ4GXK692T4k_mjyqrMigL_GIzw/viewform in my GTM's web implementation, I had GTM control GA; however,…

    2 days ago

  • Posted a reply to Site Kit and Last 28 Days, on the site WordPress.org Forums:
    it seems the drop down implementation is non-standard; you have to click it once to…

    2 days ago

  • Posted a reply to SItekit Google Tags Implemtation, on the site WordPress.org Forums:
    so, I disconnected and reconnected; same results, no show of GTM, just GA under incognito…

    2 days ago

  • Posted a reply to Options for Twenty Twenty and AMP, on the site WordPress.org Forums:
    thanks for your reply...

    2 days ago

  • Posted a reply to Site Kit’s Page Speed and Experience, on the site WordPress.org Forums:
    this is now working; interesting; but there is a discrepancy of data values between the…

    2 days ago

  • Posted a reply to SItekit is reporting results by splits, on the site WordPress.org Forums:
    no show in chrome or Firefox incognito mode hth

    2 days ago

  • Posted a reply to RankMath and AMP issues, on the site WordPress.org Forums:
    matrix, thanks interesting, and useful to know

    2 days ago

  • Created a topic, Site Kit and Last 28 Days, on the site WordPress.org Forums:
    All the drop down options under dashboard, search cons…

    2 days ago

  • Created a topic, Site Kit’s Page Speed and Experience, on the site WordPress.org Forums:
    On Site Kit's own dashboard, if you scroll al the way …

    2 days ago

  • Created a topic, Options for Twenty Twenty and AMP, on the site WordPress.org Forums:
    AMP is giving the following error: Error code DI…

    2 days ago

  • Created a topic, Site Kit, GA and GTM, on the site WordPress.org Forums:
    So, I ahem noticed that Site Kit links with GTM and GA…

    3 days ago

  • Posted a reply to Google Tags and AMP? How to?, on the site WordPress.org Forums:
    thanks for clarifications;

    3 days ago

  • Posted a reply to Can (should) AMP errors be ignored ?, on the site WordPress.org Forums:
    Thanks for clarification.

    3 days ago

  • Posted a reply to H&F with AMP, on the site WordPress.org Forums:
    understood learning the crazy world of amp; I have uninstalled your plugin because it seems…

    3 days ago

  • Posted a reply to AMP for WP, AMP, GTM, on the site WordPress.org Forums:
    I am going to close this ticket for now as the GA and GTM is…

    3 days ago

  • Posted a reply to SItekit is reporting results by splits, on the site WordPress.org Forums:
    posted the desired info on link above; TIA

    3 days ago

  • Posted a reply to RankMath and AMP issues, on the site WordPress.org Forums:
    well, I will accept the backend qualification and clarification; but, it would be nice that…

    3 days ago

  • Posted a reply to SItekit is reporting results by splits, on the site WordPress.org Forums:
    I do not have adsense; analytics and GTM TIA

    3 days ago

  • Posted a reply to SItekit is reporting results by splits, on the site WordPress.org Forums:
    https://snipboard.io/Eb2ykI.jpg

    3 days ago

  • Posted a reply to SItekit Google Tags Implemtation, on the site WordPress.org Forums:
    >> If you’re unable to select from the dropdown or if it displays no options…

    3 days ago

  • Created a topic, AMP for WP, AMP, GTM, on the site WordPress.org Forums:
    I am using AMP for WP with AMP plugin; I need to impl…

    4 days ago

  • Posted a reply to RankMath and AMP issues, on the site WordPress.org Forums:
    thanks for your quick response; ticket is not resolved; I have created a ticket with…

    4 days ago

  • Created a topic, Can (should) AMP errors be ignored ?, on the site WordPress.org Forums:
    a developer is claiming that: >>You can ignore …

    4 days ago

  • Posted a reply to Google Tags and AMP? How to?, on the site WordPress.org Forums:
    so, then the "analytics" is limited to google analytics alone ? fine then; and no…

    4 days ago

  • Posted a reply to H&F with AMP, on the site WordPress.org Forums:
    does anyone monitor or respond to this support? TIA

    4 days ago

  • Posted a reply to Footer Putter and AMP, on the site WordPress.org Forums:
    hello, any update? TIA

    4 days ago

  • Posted a reply to Google Tags and AMP? How to?, on the site WordPress.org Forums:
    does anyone monitor or support this? TIA

    4 days ago

  • Posted a reply to SItekit Google Tags Implemtation, on the site WordPress.org Forums:
    does anyone monitor or support this plugin ? TIA

    4 days ago

  • Posted a reply to Turn off Schema, on the site WordPress.org Forums:
    nope, it does not help me or you guys getting rid of plugin due to…

    4 days ago

  • Created a topic, RankMath and AMP issues, on the site WordPress.org Forums:
    AMP is flagging the following as issues and removing t…

    4 days ago

  • Posted a reply to AMP and Google Pagespeed, on the site WordPress.org Forums:
    it has no date for release do you know the release date?

    4 days ago

  • Posted a reply to AMP and Google Pagespeed, on the site WordPress.org Forums:
    sounds like if you cannot follow and fix; then I am one additional step removed;…

    4 days ago

  • Posted a reply to AMP and Google Pagespeed, on the site WordPress.org Forums:
    so, are you getting any help from them to solve this ? our pages are…

    4 days ago

  • Created a topic, Turn off Schema, on the site WordPress.org Forums:
    I want to turn off your schema option; how can I do it…

    4 days ago

  • Posted a reply to AMP and Google Pagespeed, on the site WordPress.org Forums:
    I am not sure what that means, but perhaps you are suggesting that the AMP…

    4 days ago

  • Posted a reply to AMP and Google Pagespeed, on the site WordPress.org Forums:
    that is good to know; however, I ran the test again, and the results remain…

    4 days ago

  • Posted a reply to AMP and Google Pagespeed, on the site WordPress.org Forums:
    @choumx choumx mentioned this issue 18 hours ago Load or Use only required portion of…

    5 days ago

  • Created a topic, SItekit Google Tags Implemtation, on the site WordPress.org Forums:
    So, another problem; before I installed sitekit, I h…

    5 days ago

  • Created a topic, Sitekit and Google Tags: AMP vrs Web ?, on the site WordPress.org Forums:
    I had Google Tags implementation before I implemented …

    5 days ago

  • Posted a reply to SItekit is reporting results by splits, on the site WordPress.org Forums:
    any update on this?

    5 days ago

  • Posted a reply to Google Tags and AMP? How to?, on the site WordPress.org Forums:
    >>Alternatively, the AMP plugin also has a settings area to input the required amp-analytics JSON…

    5 days ago

  • Posted a reply to Google Tags and AMP? How to?, on the site WordPress.org Forums:
    1. >>The Site Kit plugin is a great way to ensure Google tracking scripts/ tags…

    6 days ago

  • Posted a reply to AMP and Google Pagespeed, on the site WordPress.org Forums:
    pagespeed is reporting this on amp and if lighthouse is an issue, that too is…

    6 days ago

  • Posted a reply to AMP is creating validation error message for only 1 page, on the site WordPress.org Forums:
    thank you for your help; I have several ongoing issues with AMP and other plugins;…

    7 days ago

  • Created a topic, Google Tags and AMP? How to?, on the site WordPress.org Forums:
    How do I add google tags to amp? there is a link fo…

    7 days ago

  • Posted a reply to H&F with AMP, on the site WordPress.org Forums:
    does the developer reply to this group? thanks

    7 days ago

Plugins